<!DOCTYPE html>
<html lang="hi">
<head>
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMZ8RP');
</script>
<!-- End Google Tag Manager -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta property="fb:admins" content="603431824"/>
<meta property="fb:admins" content="1020623816"/>
<meta property="fb:app_id" content="394687130715834" />
<!-- Begin new fb pages meta tags. -->
<meta property="fb:pages" content="116151972998">
<meta property="fb:pages" content="638392079590181">
<meta property="fb:pages" content="1427355644210382">
<meta property="fb:pages" content="1533778130171410">
<meta property="fb:pages" content="353256696613">
<meta property="fb:pages" content="233043350648">
<meta property="fb:pages" content="189419887802605">
<meta property="fb:pages" content="361214257357503">
<meta property="fb:pages" content="161662747254143">
<meta property="fb:pages" content="179374682137817">
<meta property="fb:pages" content="671658282858797">
<meta property="fb:pages" content="235149339867793">
<meta property="fb:pages" content="113039892135516">
<meta property="fb:pages" content="198888153532348">
<meta property="fb:pages" content="480037188813382">
<meta property="fb:pages" content="264363300269574">
<meta property="fb:pages" content="1480789248868135">
<meta property="fb:pages" content="229284143908">
<meta property="fb:pages" content="664341660330270">
<!-- End new fb pages meta tags. -->
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="google" content="notranslate">
<meta name="google-site-verification" content="jfoGxhn0lKDnzaezDsDeBPtaRA1TcLJHYpboESjADWw" />
<title>Hindi Cricket News: सचिन तेंदुलकर ने की सौरव गांगुली से दिलीप ट्रॉफी में बदलाव की गुजारिश</title>
<link href="https://plus.google.com/101781064736549245960/" rel="publisher" />
<link rel="shortcut" href="https://statics.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" sizes="192x192" href="https://statics.sportskeeda.com/logo/sk-short-logo.png">
<link href="https://statics.sportskeeda.com/logo/sk-short-logo.png" rel="apple-touch-icon-precomposed" sizes="196x196" />
<link rel="amphtml" href="https://hindi.sportskeeda.com/amp/cricket/sachin-tendulkar-urges-sourav-ganguly-to-make-changes-in-duleep-trophy">
<link rel="canonical" id="canonical-link" href="https://hindi.sportskeeda.com/cricket/sachin-tendulkar-urges-sourav-ganguly-to-make-changes-in-duleep-trophy" />
<link rel="alternate" href="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/cricket/sachin-tendulkar-urges-sourav-ganguly-to-make-changes-in-duleep-trophy" />
<meta property="al:android:url" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/cricket/sachin-tendulkar-urges-sourav-ganguly-to-make-changes-in-duleep-trophy">
<meta property="al:android:package" content="com.sportskeeda.topic">
<meta property="al:android:app_name" content="Sportskeeda Live">
<meta name="twitter:app:name:googleplay" content="Sportskeeda Live" />
<meta name="twitter:app:id:googleplay" content="com.sportskeeda.topic" />
<meta name="twitter:app:url:googleplay" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/cricket/sachin-tendulkar-urges-sourav-ganguly-to-make-changes-in-duleep-trophy" />
<meta name="twitter:card" content="app">
<meta name="twitter:app:country" content="India">
<meta name="twitter:site" content="@sportskeeda" />
<meta name="twitter:card" content="summary_large_image"/>
<meta property="article:publisher" content="https://www.facebook.com/SportsKeeda" />
<meta name='news_keywords' content='क्रिकेट, न्यूज़, सचिन तेंदुलकर (Sachin Tendulkar), दिलीप ट्रॉफी, सौरव गांगुली (Sourav Ganguly)'><meta name='keywords' content='क्रिकेट, न्यूज़, सचिन तेंदुलकर (Sachin Tendulkar), दिलीप ट्रॉफी, सौरव गांगुली (Sourav Ganguly)'><meta property='og:title' content='Hindi Cricket News: सचिन तेंदुलकर ने की सौरव गांगुली से दिलीप ट्रॉफी में बदलाव की गुजारिश' /><meta property='og:type' content='article' /><meta property='og:image' content='https://statics.sportskeeda.com/editor/2019/11/1fd55-15747752190622-800.jpg' /><meta property='og:url' content='https://hindi.sportskeeda.com/cricket/sachin-tendulkar-urges-sourav-ganguly-to-make-changes-in-duleep-trophy' /><meta property='og:description' content='सचिन तेंदुलकर ने कहा कि दिलीप ट्रॉफी में खिलाड़ी टीम की बजाय खुद के प्रदर्शन पर ज्यादा ध्यान देते हैं' /><!-- for Twitter --><meta name='twitter:title' content='Hindi Cricket News: सचिन तेंदुलकर ने की सौरव गांगुली से दिलीप ट्रॉफी में बदलाव की गुजारिश'/><meta name='twitter:description' content='सचिन तेंदुलकर ने कहा कि दिलीप ट्रॉफी में खिलाड़ी टीम की बजाय खुद के प्रदर्शन पर ज्यादा ध्यान देते हैं' /><meta name='twitter:image' content='https://statics.sportskeeda.com/editor/2019/11/1fd55-15747752190622-800.jpg' /><meta name='title' content='Hindi Cricket News: सचिन तेंदुलकर ने की सौरव गांगुली से दिलीप ट्रॉफी में बदलाव की गुजारिश'/><meta name='description' content='सचिन तेंदुलकर ने कहा कि दिलीप ट्रॉफी में खिलाड़ी टीम की बजाय खुद के प्रदर्शन पर ज्यादा ध्यान देते हैं'/><link rel='alternate' type='application/rss+xml' title='Sportskeeda &raquo; Feed' href='https://hindi.sportskeeda.com/feed'/>
<link rel="shortcut icon" href="https://statics.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" href="/apple-touch-icon-precomposed.png" type="image/png"/>
<style>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</style>
<script>
//Code is executed only on 5% of the pages
if(Math.random() * 100 < 5) {
window.SENTRY_SDK = {
url: 'https://cdn.ravenjs.com/3.26.4/raven.min.js',
dsn: 'https://e31f1e9e78bb4320beb2324075c1c6fc@sentry.io/106707',
options: {
release: '2019.07.30.2'
}
}
//sentry-js script
;(function(a,b,g,e,h){var k=a.SENTRY_SDK,f=function(a){f.data.push(a)};f.data=[];var l=a[e];a[e]=function(c,b,e,d,h){f({e:[].slice.call(arguments)});l&&l.apply(a,arguments)};var m=a[h];a[h]=function(c){f({p:c.reason});m&&m.apply(a,arguments)};var n=b.getElementsByTagName(g)[0];b=b.createElement(g);b.src=k.url;b.crossorigin="anonymous";b.addEventListener("load",function(){try{a[e]=l;a[h]=m;var c=f.data,b=a.Raven;b.config(k.dsn,k.options).install();var g=a[e];if(c.length)for(var d=0;d<c.length;d++)c[d].e?g.apply(b.TraceKit,c[d].e):c[d].p&&b.captureException(c[d].p)}catch(p){console.log(p)}});n.parentNode.insertBefore(b,n)})(window,document,"script","onerror","onunhandledrejection");
}
</script>
<script>
function getCookie(cname) { 
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return "";
}
function loadScriptAsync(scriptSrc, callback) { 
if (typeof callback !== 'function') {
throw new Error('Not a valid callback for async script load');
}
var script = document.createElement('script');
script.onload = callback;
script.src = scriptSrc;
document.head.appendChild(script);
}
var countryCode = getCookie("country_code").toLowerCase();
if(countryCode == "us" || countryCode == "gb") {
window.grumi = {       
key: '0210fb5d-3b9d-4da0-a61c-604f728ba4a6'
};
loadScriptAsync("//rumcdn.geoedge.be/0210fb5d-3b9d-4da0-a61c-604f728ba4a6/grumi-ip.js", function() { });
}
</script>
<!--Query string init -->
<script>
var $ = document.querySelector.bind(document);
var $all = document.querySelectorAll.bind(document);
var GA_ID = 'UA-10769778-10';
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!--GA tracking -->
<script >
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', GA_ID, 'auto');
var isVideoPage = false;
ga('send', 'event', 'sport', 'क्रिकेट', document.location.href, { nonInteraction: true });
ga("send", "event", "author_slug", 'sawan-gupta-1', 'article', { nonInteraction: true });
ga('set', 'dimension4', "false");
ga('set', 'dimension7', '11262019');
if(!isVideoPage) {
ga('send', 'pageview');
}
var getLocation = function(href) {
var l = document.createElement("a");
l.href = href;
return l.pathname;
};
var besideH1Links = $all('ul.desktop-h1-side-menu li a')
for(i=0; i< besideH1Links.length; i += 1) {
var currentPath = document.location.pathname;
if(currentPath === getLocation(besideH1Links[i].href)) {
besideH1Links[i].className = besideH1Links[i].className + " active";
}
}
</script>
<meta property="article:published_time" content="2019-11-26T19:08:25+05:30" /><meta property="article:modified_time" content="2019-11-26T19:08:26+05:30" />
<style>
/* css for inhouse textual ads */
.ad-box {
width: 100%;
padding: 10px 0px 25px 0px;
clear: both;
line-height: 15px !important;
color: #080;
font-size: 14px;
font-weight: 600;
height: 50px;
position:relative;
}
.ad-box .ctr {
z-index: 10;
width: 100%;
position: absolute;
height: 100%;
}
.ad-text {
width: 30px;
float: right;
text-align:center;
border: 1px solid #080;
border-radius: 4px;
margin-right: 5px;
clear: none !important;
}
.ad-title{
float:left;
width:85%;
margin-left:10px;
}
.ad-title a {
color: #080 !important;
font-size: 14px;
font-weight: 600;
text-decoration: underline;
}
.ad-img {
width:100%;
height:50px;
background-size: cover;
margin: 0 auto;
}
.ad-box-img {
padding: 0 !important;
}
</style>
<template id="ad-inhouse-text">
<div class="ad-box">
<div class="ad-title"></div>
<img class="ad-imp-track" style="display:none;height:1px !important;width:1px !important;"/>
<div class="ad-text">Ad</div>
</div>
</template>
<template id="ad-inhouse-banner">
<div class="ad-box ad-box-img">
<a class="ctr" target="_blank" rel="noopener noreferrer"></a>
<div class="ad-img"></div>
<img class="ad-imp-track" style="display:none;height:1px !important;width:1px !important;"/>
</div>
</template>
<script>
var inhouse_ad_url = 'https://push.sportskeeda.com/ad';
function refreshInhouseAd(node_id, ad_pos, is_article, customCreative) {
if(!customCreative) {
// Refresh support only for custom creatives as of now
return;
}
var node = document.getElementById(node_id);
if(node == null) {
return;
}
if(!hasClass(node.previousElementSibling, 'ad-box')) {
return;
}
removeClass(node.previousElementSibling, 'ad-box');
node.previousElementSibling.parentNode.removeChild(node.previousElementSibling);
setTimeout(function() {
return renderCustomCreative(node_id, customCreative);
}, 0);
}
function renderInhouseAd(node_id, ad_pos, is_article, customCreative) {
if(customCreative) {
return renderCustomCreative(node_id, customCreative);
}
if(typeof is_article !== 'undefined' && is_article == true) {
var country_code = getCookie("country_code");
if(country_code != 'IN') {
return;
}
}
var node = document.getElementById(node_id);
if(node !== null && hasClass(node.previousElementSibling, 'ad-box')) {
return;
}
var data_url = inhouse_ad_url;
if(ad_pos != '') {
data_url =inhouse_ad_url+'?'+ad_pos;
}
pureJSAjaxGet(data_url, function(res) {
var ad = JSON.parse(res);
if(ad.ID != undefined) {
var node = document.getElementById(node_id);
if(node == null) {
return;
}
var refTagDiv = document.importNode($('#ad-inhouse-text').cloneNode(true).content, true);
var title = refTagDiv.querySelector('.ad-title');
title.innerHTML = '<a href="'+ad.link+'" target="_blank" rel="noopener noreferrer">'+ad.title+'</a>';
var imp_tracker = refTagDiv.querySelector('.ad-imp-track');
if(ad.impressionTracker != '' && ad.impressionTracker != null) {
imp_tracker.setAttribute('src', ad.impressionTracker);
}
node.parentNode.insertBefore(refTagDiv, node);
}
}, function(err){
}, false);
}
function renderCustomCreative(node_id, ad) {
setTimeout(function() {
var node = document.getElementById(node_id);
if(node == null) {
return;
}
if(node !== null && hasClass(node.previousElementSibling, 'ad-box')) {
return;
}
var adContainerDiv = document.importNode($('#ad-inhouse-banner').cloneNode(true).content, true);
adContainerDiv.querySelector(".ctr").href = ad.ctr;
adContainerDiv.querySelector(".ad-img").style.width = ad.width;
adContainerDiv.querySelector(".ad-img").style.height = ad.height;
adContainerDiv.querySelector(".ad-img").style.backgroundImage = "url('"+ad.img_src+"')";
var imp_tracker = adContainerDiv.querySelector('.ad-imp-track');
if(ad.impressionTracker != '' && ad.impressionTracker != null) {
imp_tracker.setAttribute('src', ad.impressionTracker);
}
node.parentNode.insertBefore(adContainerDiv, node);
}, 0);
ga("send", "event", "ad_impression", "displayed", ad.ID, { nonInteraction: true });
}
</script>
<script async="async" src="https://cdn.tercept.com/js/trcpt?account_id=TCPT-1543"></script>
<script type="text/javascript">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</script>
<script type='text/javascript'>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</script>
<style> .full-width{ width:100%;float:left; }
#article-content h3{ float: left;
padding: 10px 24px;
width:100%;
font-size: 21px; }
#article-content h4{
width:100%;
}
#article-content h2{
width:100%;
}
.ad-block img{ width: auto;}
.post-excerpt{ color: #71757A; font-size: 17px; margin:0; width: 100%;font-weight: normal;line-height: 27px; }
.article-related a{ color: #474747; font-weight:bold;text-decoration: none; font-size: 13px; line-height: 19px; float: left;padding: 9px 0; }
.article-related a:last-child{ border: none; }
.article-related a:hover{ opacity:.9; }
.related-image{ width:30% }
.related-image img{ max-width:100% }
.related-title{ width:70%;padding-left: 9px; }
.content-holder{ margin-top:0 !important; }
.bold{ font-weight: bold; }
.content-holder div{ overflow:hidden;clear:both }
.content-holder .flat-btn{ border-radius: 3px; background: #d32f2f; color: #fff; padding: 4px 10px; height: 32px; display: block; float: left; font-size: 14px; height: 30px; text-decoration: none; font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;}
.content-holder .flat-btn:hover{ text-decoration: none;}
.content-holder .flat-btn-prev{ margin-right: 20px; background:#d32f2f url('https://statics.sportskeeda.com/skm/assets/editor/icons/left_arrow_1.svg') no-repeat 8% center; padding-left: 20px;}
.content-holder .flat-btn-next{ margin-left: 20px; background:#d32f2f url('https://statics.sportskeeda.com/skm/assets/editor/icons/right_arrow.svg') no-repeat 90% center; padding-right: 20px; border-radius: 3px;}
.content-holder twitter-widget{ float: left; padding-left: 3%; }
.preview-slideshow {
background: #f0f0f0;
height: 30px;
line-height: 2;
display: flex;
max-width: 430px;
color: #555;
padding-right: 16px;
}
.preview-slideshow img {
margin: 0px;
}
.content-holder .next-up:hover { text-decoration: none;}
.preview-slideshow-text { min-width:0px; overflow: hidden; text-overflow: ellipsis; white-space: nowrap; padding-left: 8px;}
@media (max-width: 768px) {
.content-holder .flat-btn {
width: 36px;
height: 36px;
border-radius: 50%;
}
.content-holder .flat-btn-prev {
margin-right: 8px;
background-position: center;
}
.content-holder .flat-btn-next {
margin-left: 8px;
background-position: center;
}
.preview-slideshow-text { font-size: 12px; white-space: unset; line-height: 1.2; padding-top: 4px; text-align: left;}
.preview-slideshow{ max-width: unset; height: 36px;; word-break: break-word; position: absolute; left: 135px;}
}
#article-content{ float: left; width:100%; background: #fff;
padding-top: 30px;
padding-bottom: 24px;
margin-bottom: 24px;
}
blockquote{ float: left; font-style: italic; font-size: 17px; border-left: solid 1px #747474;margin:10px 24px;
clear: both;
padding-left: 14px; }
blockquote p{ font-size: 22px!important; color:#444!important; }
h1{ font-size: 32px;line-height: 45px; }
#article-content iframe[src*="sportskeeda"]{ min-height:420px;width: 100%; overflow:hidden; }
#article-content iframe[src*="youtube"]{ min-height:400px;width: 100% !important;}
#article-content iframe[src*="you.tu"]{ min-height:400px; }
#article-content ol, #article-content ul { padding: 0 40px;clear: both; font-size: 16px; }
#article-content ol { list-style: decimal;}
#article-content ul { list-style: unset;}
#article-content ul li{ float:left;clear:both; }
div.submenu-right span{ margin: 2px 0px 0 10px; color: #6F6F6F;float:left }
div.submenu-right>span+span:before { content: "/\00a0"; padding: 1px 0; color: #8B8B8B; width: 13px; float: left; display: block; }
.ad-holder{ text-align: center; }
hr{ float:left; width:100%; }
h2{  margin:13px 15px; float:left;  }
.right-sidebar{
margin-top: 20px;
}
.sportskeeda-embed{
padding: 0 3%;
}
table {
border : none!important;
display: block!important;
margin-bottom: 20px;
}
tbody {
width: 100%!important;
}
tr {
border : solid 1px #DEDEDE!important;
display: table-row!important;
}
td {
border-right: solid 1px #DEDEDE!important;
display: table-cell!important;
vertical-align: middle;
}
div.ql-dugout{
margin:0 auto; 
max-width:640px;
min-width:300px;
margin-bottom:20px;
}
div.ql-dugout div {
position: relative; 
padding-bottom:56.25%; 
height: 0; 
overflow: hidden; 
}
div.ql-dugout div iframe {
width: 300px; 
min-width: 100%; 
position: absolute; 
top:0; 
left: 0; 
overflow: hidden;
height:100%;
}
iframe.instagram-media {
position: static !important;
}
</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://hindi.sportskeeda.com/cricket/sachin-tendulkar-urges-sourav-ganguly-to-make-changes-in-duleep-trophy"
},
"headline": "Hindi Cricket News: सचिन तेंदुलकर ने की सौरव गांगुली से दिलीप ट्रॉफी में बदलाव की गुजारिश",
"image": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/editor/2019/11/1fd55-15747752190622-800.jpg",
"width": 800,
"height": 600
},
"datePublished": "2019-11-26T13:38:25Z",
"dateModified": "2019-11-26T13:38:26Z",
"author": {
"@type": "Person",
"name": "सावन गुप्ता"
},
"publisher": {
"@type": "Organization",
"name": "Sportskeeda Hindi",
"logo": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/logo/brand_logos/sk-logo-amp.png",
"width": 115,
"height": 60
}
},
"description": "सचिन तेंदुलकर ने कहा कि दिलीप ट्रॉफी में खिलाड़ी टीम की बजाय खुद के प्रदर्शन पर ज्यादा ध्यान देते हैं"
}
</script>
<style>
.keeda_modal { 
left: 0;
top: 0;
width: 100%;
height: 100%;
z-index: 1005;
display: none;
overflow: auto;
position: fixed;
padding-top: 100px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
background-color: rgba(0,0,0,0.7);
}
.keeda_modal [type="checkbox"]:not(:checked)+label:before, [type="checkbox"]:checked+label:before {
box-shadow: none;
border: none;
}
.keeda_modal input[type="checkbox"]:not(:checked) + label:before {
background-image: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' width='24' height='24' viewBox='0 0 24 24'%3E%3Cdefs%3E%3Cpath id='a' d='M18.984 2.6c.544 0 1.016.2 1.416.6.4.4.6.872.6 1.416v13.968c0 .544-.2 1.016-.6 1.416-.4.4-.872.6-1.416.6H5.016C4.472 20.6 4 20.4 3.6 20c-.4-.4-.6-.872-.6-1.416V4.616c0-.544.2-1.016.6-1.416.4-.4.872-.6 1.416-.6h13.968zm0 2.016H5.016v13.968h13.968V4.616z'/%3E%3C/defs%3E%3Cg fill='none' fill-rule='evenodd'%3E%3Cmask id='b' fill='%23fff'%3E%3Cuse xlink:href='%23a'/%3E%3C/mask%3E%3Cuse fill='%23000' xlink:href='%23a'/%3E%3Cg fill='gray' mask='url(%23b)'%3E%3Cpath d='M0 0h24v24H0z'/%3E%3C/g%3E%3C/g%3E%3C/svg%3E%0A");
background-repeat: no-repeat;
background-size: contain;
border: none;
}
.keeda_modal input[type="checkbox"]:checked + label:before {
background-image: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' width='24' height='24' viewBox='0 0 24 24'%3E%3Cdefs%3E%3Cpath id='a' d='M9.984 16.616l9-9-1.416-1.464-7.584 7.608-3.552-3.576L5.016 11.6l4.968 5.016zm9-14.016c.56 0 1.036.2 1.428.6.392.4.588.872.588 1.416v13.968c0 .544-.196 1.016-.588 1.416-.392.4-.868.6-1.428.6H5.016c-.56 0-1.036-.2-1.428-.6A1.956 1.956 0 0 1 3 18.584V4.616c0-.544.196-1.016.588-1.416.392-.4.868-.6 1.428-.6h13.968z'/%3E%3C/defs%3E%3Cg fill='none' fill-rule='evenodd'%3E%3Cmask id='b' fill='%23fff'%3E%3Cuse xlink:href='%23a'/%3E%3C/mask%3E%3Cuse fill='%23000' xlink:href='%23a'/%3E%3Cg fill='gray' mask='url(%23b)'%3E%3Cpath d='M0 0h24v24H0z'/%3E%3C/g%3E%3C/g%3E%3C/svg%3E");
background-repeat: no-repeat;
background-size: contain;
border: none;
}
.keeda_modal [type="checkbox"]:not(:checked)+label:before, [type="checkbox"]:checked+label:before {
content: "";
position: absolute;
font-size: 14px;
font-weight: 300;
line-height: 0.8;
color: #fff;
transition: all .2s;
border: none;
}
.keeda_modal [type="checkbox"]:not(:checked)+label:after, [type="checkbox"]:checked+label:after {
content: none !important;
border: none;
}
.modal_small { 
width: 500px;
height: auto;
min-height: 200px;
}
.modal_large { 
width: 700px;
height: auto;
min-height: 200px;
}
.modal_xlarge {
width: 1100px;
height: auto;
min-height: 400px;
}
.modal_full { 
width: 100%;
height:100%;
margin: 0;
}
.keeda_modal_content { 
background-color: #fff;
padding: 30px 40px;
margin: 24px auto;
border-radius: 3px;
box-shadow: 0 6px 12px 0 rgba(0, 0, 0, 0.2);
}
.keeda_modal_header { 
color: #555555;
font-size: 24px;
font-weight: 500;
}
.keeda_modal_close { 
width: 20px;
height: 20px;
text-align: center;
color: #808080;
float: right;
font-size: 16px;
border-radius: 50%;
background-color: #e8e8e8;
font-weight: 300;
padding:2px;
line-height:15px;
}
.keeda_modal_close:hover,
.keeda_modal_close:focus { 
color: #000;
text-decoration: none;
cursor: pointer;
}
.keeda_modal_content_text { 
width: 100%;
color: #555555;
font-size: 16px;
line-height: 1.5;
padding: 20px 0;
}
.keeda_modal_content_text b {
font-weight: bold; 
}
.keeda_modal_actions { 
padding-top: 20px;
text-align: left;
font-size: 14px;
}
.keeda_modal_ok { 
background: #d32f2f;
color: #fff;
border: none;
box-shadow: none;
min-width: 80px;
border-radius: 3px;
cursor: pointer;
margin-right:10px;
font-weight: 500;
font-size:14px;
text-transform: uppercase;
width: auto;
padding: 10px;
}
.keeda_modal_cancel { 
background: #FFF;
color: #808080;
border: none;
box-shadow: none;
width: 80px;
border-radius: 3px;
cursor: pointer;
margin-right: 10px;
font-weight: 500;
font-size:14px;
padding: 10px;
text-transform: uppercase;
}
.keeda_modal_cancel:hover{ 
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
}
.keeda_modal_ok:hover{ 
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
background-color: #b61a1a;
}
.rating-header {
font-size: 14px;
color:#555555;
}
.rating-caption {
font-size: 12px;
line-height: 1.5;
}
.row {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
clear:both;
color:#555555;
margin-top:20px;
font-size: 14px;
}
.creator-name{
font-weight: bold;
}
@media (max-width: 768px) {
.keeda_modal { 
padding: 10% 20px;
}
.keeda_modal_content { 
width: 100% !important;
}
.modal_large, .modal_small { 
height: auto;
}
}
</style>
<div class="keeda_modal" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div>
<script>
var modalPopup = (function(){
function Modal(){
this.modal = $('.keeda_modal');
this.content = $('.keeda_modal_content');
this.header = this.modal.querySelector('.keeda_modal_header_text');
this.contentText = this.modal.querySelector('.keeda_modal_content_text');
this.size = 'modal_small';
this.closeOnEsc = true;
this.closeOnEscapeKeyPress();
}
Modal.prototype.close = function(){
this.modal.style.display = "none";
this.content.style.overflow = "hidden";
this.setModalSize('modal_small');
}
Modal.prototype.dismissPopup = function(event) {
if($('.keeda_modal_content').contains(event.target) || event.target.tagName == 'BUTTON' || event.target.tagName == 'A') {
return;
}
this.close();
}
Modal.prototype.disableDismissPopup = function() {
this.modal.removeAttribute('onclick');
this.closeOnEsc = false;
}
Modal.prototype.closeOnEscapeKeyPress = function() {
var __self = this;
document.onkeydown = (function(e) {
if(!__self.closeOnEsc) return;
var key = e.keyCode || e.which || window.event.keyCode;
if (key === 27) this.close();
}).bind(this);
}
Modal.prototype.open = function() {
this.modal.style.display = "block";
}
Modal.prototype.setHeader = function(text) {
this.header.innerHTML = text;
}
Modal.prototype.setContentText = function(text) {
this.contentText.innerHTML = text;
}
Modal.prototype.setContentNode = function(node) {
this.clearContent();
this.contentText.appendChild(node);
}
Modal.prototype.setContent = function(content) {
this.clearContent();
this.contentText.appendChild(content);
}
Modal.prototype.clearContent = function() {
while (this.contentText.firstChild) {
this.contentText.removeChild(this.contentText.firstChild);
}
}
Modal.prototype.removeCloseModalIcon = function() {
var closeIcon = this.modal.querySelector('.keeda_modal_close')
if(closeIcon) {
addClass(closeIcon, 'hidden');
}
}
Modal.prototype.setModalSize = function(size) {
switch (size) {
case 'modal_small':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_large':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_xlarge':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_full' :
this.content.className = this.content.className.replace(this.size, size);
break;
default:
}
this.size = size;
}
Modal.prototype.removeCancelOkButton = function() {
var cancelOkContainer = this.modal.querySelector('.keeda_modal_actions');
if(cancelOkContainer) {
cancelOkContainer.parentNode.removeChild(cancelOkContainer);
}
}
Modal.prototype.addCancelOkButton = function(okButtonText, cancelCallback, okCallback) {
this.removeCancelOkButton();
var div = document.createElement('div');
div.className = "keeda_modal_actions";
var okButton = document.createElement('button');
okButton.innerHTML = okButtonText;
okButton.className = "keeda_modal_ok";
okButton.onclick = okCallback;
div.appendChild(okButton);
var cancelButton = document.createElement('button');
cancelButton.innerHTML = "CANCEL";
cancelButton.className = "keeda_modal_cancel";
cancelButton.onclick = cancelCallback;
div.appendChild(cancelButton);
var loadingIcon = document.createElement('span');
loadingIcon.className = "loader-arrow hidden";
loadingIcon.innerText = "⟳";
div.appendChild(loadingIcon);
this.content.appendChild(div);
}
Modal.prototype.showProcessingState = function() {
removeClass(this.content.querySelector(".loader-arrow"), "hidden");
}
Modal.prototype.hideProcessingState = function() {
addClass(this.content.querySelector(".loader-arrow"), "hidden");
}
Modal.prototype.addOkButton = function(okButtonText, okCallback) {
this.removeCancelOkButton();
var div = document.createElement('div');
div.className = "keeda_modal_actions";
var okButton = document.createElement('button');
okButton.innerHTML = okButtonText;
okButton.className = "keeda_modal_ok";
okButton.onclick = okCallback;
div.appendChild(okButton);
var loadingIcon = document.createElement('span');
loadingIcon.className = "loader-arrow hidden";
loadingIcon.innerText = "⟳";
div.appendChild(loadingIcon);
div.appendChild(loadingIcon);
this.content.appendChild(div);
}
return new Modal();
})();
</script>
<script type="text/javascript">
function openCsrfLoginPopup () {
window.location = 'https://login.sportskeeda.com/hi/logout?next='+window.location.origin + window.location.pathname;
modalPopup.close();
return false;
}
function cancelCsrfPopup () {
modalPopup.close();
}
function csrfReLogin() {
modalPopup.open();
modalPopup.setHeader('Session Expired');
modalPopup.setContentText('Your session has expired. Please Login again to continue. ');
modalPopup.addCancelOkButton('ReLogin', cancelCsrfPopup, openCsrfLoginPopup);
modalPopup.setModalSize('modal_large');
}
</script>
<script type="text/javascript">
// This function checks for failed CSRF response from server and returns boolean.
function csrfErrorResponse(responseText) {
try {
responseText = JSON.parse(responseText);
} catch (error) {
console.log(error);
}
if(responseText['csrf'] === false) {
return true;
} else {
return false;
}
}
function pureJSAjaxGet(url, successCallBack, error_callback, withCredentials) {
pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, withCredentials);
}
function pureJSAjaxGetWithPromise(url) {
return new Promise(function(resolve, reject) {
pureJSAjaxGet(url, function(res) {
resolve(res);
}, function(err) {
reject(err);
}, true);
})
}
function pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, credentials) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = credentials;
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
successCallBack(xmlhttp.responseText);
} else {
console.log('Error: ' + xmlhttp);
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.open("GET", url);
xmlhttp.send(null);
}
function pureJSAjaxPost(url, data, successCallback, errorCallback, finallyCallback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/json");
// Adding CSRF Header
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200 && typeof(successCallback) === "function") {
// If CSRF Error is true, ask user for re-login.
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallback(xmlhttp.responseText);
}
} else {
if(typeof(errorCallback) === "function") {
errorCallback(xmlhttp.statusText);
}
}
if(typeof(finallyCallback) === "function") {
finallyCallback(xmlhttp.responseText);
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxPostWithData(url, data, successCallBack, error_callback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxDelete(url, successCallBack, error_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("DELETE", url);
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.send(null);
}
function pureJSAjaxPut(url, data, successCallBack, error_callback, finally_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("PUT", url, true);
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
xmlhttp.setRequestHeader("Content-type", "application/json");
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
if(typeof(finally_callback) === "function") {
finally_callback();
}
}
};
xmlhttp.send(data);
}
function error_callback_default(statusText) {
if(statusText !== 0) {
var e = new Error('AjaxGetFailure');
console.log(e.stack, "Status code: " + statusText);
setTimeout(function(){
window.onerror(e, window.location.origin + window.location.pathname);
},100);
} else {
console.log("Connection lost");
}
}
</script>
<script type="text/javascript">
var refreshCookie = getCookie('fw_refresh_token');
var currentDate = new Date();
var refreshDate = new Date(parseInt(refreshCookie));
var userSlug = getCookie('fw_user_slug');
var userPicture = getCookie('fw_picture_large');
console.log(currentDate, refreshDate);
if((refreshCookie && (currentDate > refreshDate)) || (!!!refreshCookie && userSlug)) {
refreshUserCookies();
}
function refreshUserCookies() {
pureJSAjaxGetWithCredentialsFlag('https://login.sportskeeda.com/hi/login/refresh-token', function(res) {
console.log(res);
}, function failed() {
console.error("Failed to refresh tokens");
}, true);
}
function getCookie(cname) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return "";
}
function setCookie(cname, cvalue, cexpiry) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=' + cexpiry;
}
function unsetCookie(cname) {
document.cookie = cname + '=;domain=.sportskeeda.com;path=/;expires=Thu, 01 Jan 1971 00:00:01 GMT;';
}
</script>
<script type="text/javascript">
/*
The code below creates an interface for sending GA events
The below functions can be called directly or be attached with HTML attributes
like data-category, data-action, data-label
*/
function ga_event(category, action, label) {
ga('send', 'event', category, action, label, { nonInteraction: true });
}
/*
Function for 'click' events like an item clicked in feed
*/
function ga_event_click(action, label) {
ga_event('click', action, label);
}
/*
Function for 'metric' events like number of pages user scrolled while infinite scrolling.
Action can be used as the page where user was and label as the page number
*/
function ga_event_metric(action, label) {
ga_event('metric', action, label);
}
</script>
<script type="text/javascript">
function hasClass(ele, cls) {
if(!ele || !ele.className || typeof(ele.className) !== "string") {
return;
}
return !!ele.className.match(new RegExp('(\\s|^)' + cls + '(\\s|$)'));
}
function addClass(ele, cls) {
if(!ele) {
return;
}
if(!ele.className) {
ele.className = "";
}
if (!hasClass(ele, cls)) ele.className = ele.className.trim() + " " + cls;
}
function removeClass(ele, cls) {
if(!ele) {
return;
}
if (hasClass(ele, cls)) {
var reg = new RegExp('(\\s|^)' + cls + '(\\s|$)');
ele.className = ele.className.replace(reg, ' ');
ele.className = ele.className.trim();
}
}
// This function detects whether localStorage is both supported and available. Params can be `localStorage` or `sessionStorage`.
function storageAvailable(type) {
try {
var storage = window[type],
x = '__storage_test__';
storage.setItem(x, x);
storage.removeItem(x);
return true;
}
catch(e) {
return e instanceof DOMException && (
// everything except Firefox
e.code === 22 ||
// Firefox
e.code === 1014 ||
// test name field too, because code might not be present
// everything except Firefox
e.name === 'QuotaExceededError' ||
// Firefox
e.name === 'NS_ERROR_DOM_QUOTA_REACHED') &&
// acknowledge QuotaExceededError only if there's something already stored
storage.length !== 0;
}
}
</script>
<script type="text/javascript">
function capitalizeFirstLetter(string) {
if (!string) return;
return string.charAt(0).toUpperCase() + string.slice(1);
}
function toTitleCase(str) {
return str.replace(/\w\S*/g, function(txt) {
return txt.charAt(0).toUpperCase() + txt.substr(1).toLowerCase();
});
}
</script>
<script type="text/javascript">
function getFormattedDate(isoDatetime) {
var currentDate = new Date();
var matchDate = new Date(isoDatetime);
var tomorrowDate = new Date(new Date().getTime() + 24 * 60 * 60 * 1000);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var weekNames = ['Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat'];
var currentDateString = currentDate.getDate() + '-' + currentDate.getMonth() + '-' + currentDate.getFullYear();
var matchDateString = matchDate.getDate() + '-' + matchDate.getMonth() + '-' + matchDate.getFullYear();
var tomorrowDateString = tomorrowDate.getDate() + '-' + tomorrowDate.getMonth() + '-' + tomorrowDate.getFullYear();
var localTime = matchDate.toLocaleTimeString().replace(/\:\d\d\s/, " ");
var timeZone = matchDate.toString().match(/(\(.*\))/).pop();
return weekNames[matchDate.getDay()] + ", " + matchDate.getDate() + " " + monthNames[matchDate.getMonth()] + " " + matchDate.getFullYear() + ", " + localTime + " " +  timeZone;
}
function timeSince(isoDateString) {
var date = new Date(isoDateString);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var seconds = Math.floor((new Date() - date) / 1000);
var interval = Math.floor(seconds / 86400);
if(interval > 6) {
return date.getDate() + " " + monthNames[date.getMonth()] + ", " + date.getFullYear();
}
if (interval > 1) {
return interval + " days ago";
}
if(interval === 1) {
return "1 day ago";
}
interval = Math.floor(seconds / 3600);
if (interval === 1) {
return interval + " hr ago";
}
if (interval > 1) {
return interval + " hrs ago";
}
interval = Math.floor(seconds / 60);
if (interval === 1) {
return "1 min ago";
}
if (interval > 1) {
return interval + " mins ago";
}
return Math.floor(seconds) + " seconds ago";
}
function updateTimeStringsToFormatTimeSince() {
var timeElements = $all('.keeda-time-since');
for (var i = 0; i < timeElements.length; i++) {
var isoDateString = timeElements[i].getAttribute('data-iso-string');
timeElements[i].innerHTML = timeSince(isoDateString);
}
}
function getDateObjectInIST() {
var currentTime = new Date();
var currentOffset = currentTime.getTimezoneOffset();
var ISTOffset = 330;   // IST offset UTC +5:30
var ISTTime = new Date(currentTime.getTime() + (ISTOffset + currentOffset) * 60000);
return ISTTime;
}
function getDateInYYYYMMDD(date) {
var d = !date ? getDateObjectInIST() : date;
var month = '' + (d.getMonth() + 1),
day = '' + d.getDate(),
year = d.getFullYear();
if (month.length < 2) month = '0' + month;
if (day.length < 2) day = '0' + day;
return year + "-" + month + "-" + day;
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script async type="text/javascript" src="https://sportskeeda.audienceplay.com/audienceplay.js"></script>
<script >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</script>
<style>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</style>
</head>
<body>
<style>
#cmpboxrecall {
right: 10px!important;
left: unset;
}
</style>
<script>
function gdprInitialization() {
var gdprCookie =getCookie("gdpr");
if(gdprCookie != "" && gdprCookie == 'true') {
consentManagerSetup();
} else {
console.log('GDPR false or not set.');
}
}
function consentManagerSetup() {
var link = document.createElement('link');
link.rel = "stylesheet";
link.href = "https://consentmanager.mgr.consensu.org/delivery/cmp.min.css";
document.head.appendChild(link);
// script src for consent manager source 
var scrp = document.createElement('script');
scrp.type = 'text/javascript';
scrp.src = "https://consentmanager.mgr.consensu.org/delivery/cmp.min.js";
scrp.async = true;
document.head.appendChild(scrp);
// script src for consent manager source 
var scrp_initiater = document.createElement('script');
scrp_initiater.innerHTML = '(function(){window.gdprAppliesGlobally=false;window.cmp_id=449;window.cmp_params="";window.cmp_host="consentmanager.mgr.consensu.org";var a=document.createElement("script");a.src="https://"+window.cmp_host+"/delivery/cmp.php?id="+window.cmp_id+"&h="+encodeURIComponent(location.href)+"&"+window.cmp_params+"&o="+(new Date()).getTime();a.type="text/javascript";a.async=true;if(document.body){document.body.appendChild(a)}else{if(document.currentScript){document.currentScript.parentElement.appendChild(a)}else{document.write(a.outerHTML)}}window.cmp_addFrame=function(){if(!window.frames.__cmpLocator){if(document.body){var b=document.createElement("iframe");b.style.cssText="display:none";b.name="__cmpLocator";document.body.appendChild(b)}else{window.setTimeout("window.cmp_addFrame()",10)}}};window.cmp_addFrame();window.cmp_stub=function(){var c=arguments;__cmp.a=__cmp.a||[];if(!c.length){return __cmp.a}else{if(c[0]==="ping"){c[2]({gdprAppliesGlobally:gdprAppliesGlobally,cmpLoaded:false},true)}else{if(c.length==4&&c[3]===false){c[2]({},false)}else{__cmp.a.push([].slice.apply(c))}}}};window.cmp_msghandler=function(f){var b=typeof f.data==="string";try{var d=b?JSON.parse(f.data):f.data}catch(g){var d=null}if(typeof(d)==="object"&&d!==null&&"__cmpCall" in d){var c=d.__cmpCall;window.__cmp(c.command,c.parameter,function(i,h){var e={__cmpReturn:{returnValue:i,success:h,callId:c.callId}};f.source.postMessage(b?JSON.stringify(e):e,"*")})}};if(typeof(__cmp)!=="function"&&typeof(__cmp)!=="object"&&(typeof(__cmp)==="undefined"||__cmp!==null)){window.__cmp=window.cmp_stub;__cmp.msgHandler=window.cmp_msghandler;if(window.addEventListener){window.addEventListener("message",window.cmp_msghandler,false)}else{window.attachEvent("onmessage",window.cmp_msghandler)}}})();';
document.head.appendChild(scrp_initiater);
}
gdprInitialization();
</script>
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZMZ8RP" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="masthead">
<div id="top-brand-bar" class="container" style="position:relative;overflow:visible;height:50px;padding: 16px 0;">
<div id="main-menu" class="no-select">
<img style="width: 18px;" src="https://statics.sportskeeda.com/skm/assets/header/btn-menu.svg" alt="" />
</div>
<div class="masthead-container" >
<span class="logo" style="display: inline-block;width: 350px;margin-right:40px;">
<a class="navbar-brand"  href="/" >
<img class="img-responsive homepage-logo" style="display: inline-block;width: 200px" alt="Sports news" title="Sports news" src="https://statics.sportskeeda.com/logo/brand_logos/Full_Logo_-smaller.png" />
<span class="lang-text">हिन्दी</span>
</a>
</span>
<span class="write-an-article" onclick="window.location=('/creator')">Create</span>
<style>
#keeda-notifications-container {
position: relative;
display: none;
color: black;
font-weight: bold;
text-decoration: none;
padding: 10px 8px;
margin: -11px 20px 0px 0px;
background-color: white;
text-align: center;
border-radius: 40px;
float: right;
line-height: 15px;
font-size: 14px;
cursor: pointer;
}
#keeda-notifications-container {
float: right;
}
#kn-content-container {
display: none;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kn-pointer {
content: "";
position: absolute;
display: none;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kn-bell-icon {
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kn-bell-count {
position: absolute;
right: 0;
top: 0;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kn-card-wrapper {
display: block;
text-align: left;
white-space: nowrap;
width: 373px;
height: 70px;
border-bottom: 1px solid #dddddd;
}
.kn-card-wrapper:hover {
background: #f5f5f5;
}
.kn-card-wrapper .kn-image-container, .kn-card-wrapper .kn-info-container {
display: inline-block;
vertical-align: middle;
}
.kn-card-wrapper .kn-image-container {
margin: 5px 0px 5px 10px;
}
.kn-card-wrapper .kn-info-container {
margin: 8px;
width: 76%;
}
.kn-card-wrapper:last-child {
margin-bottom: 0;
}
.kn-card-pic {
display: inline-block;
width: 50px;
height: 50px;
border-radius: 100px;
}
.kn-card-a {
display:block;
white-space: normal;
text-decoration: none;
font-size: 13px;
color: #555;
font-weight: 300;
overflow: hidden;
max-height: 3.6em;
display: -webkit-box;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
}
.kn-card-date {
display: inline-block;
font-size: 10px;
text-align: left;
color: #646464;
font-weight: 300;
}
.kn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kn-card-a  span {
color: #d32f2f;
font-weight: 500;
}
.kn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
@media (max-width:768px) {
#keeda-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kn-bell-count {
right: -5px;
top: -5px;
}
#kn-content-container {
position: fixed;
z-index: 1020!important;
top: 50px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
.kn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-notifications-container">
<div id="kn-bell-icon"></div>
<div id="kn-bell-count"></div>
<div id="kn-pointer"></div>
<div id="kn-content-container">
<div class="kn-notification-header">
Notifications
</div>
<div class="kn-card-container">
</div>
<div class="kn-notification-footer">
<!-- See All -->
</div>
</div>
<template id="kn-card">
<div class="kn-card-wrapper" data-notification-id="">
<span class="kn-image-container">
<img class="kn-card-pic"/>
</span>
<span class="kn-info-container">
<a class="kn-card-a"></a>
<div class="kn-card-date"></div>
</span>
</div>
</template>
</div>
<div class="keeda-search" onclick="window.location='/find';">
<div class="keeda-search-icon"></div>
</div>
</div>
<div id="keeda-profile-container"></div>
</div>
</div>
<script type="text/javascript">
function isScrolledIntoView(el, topOffset) {
if(!topOffset) {
topOffset = 0;
}
var elemTop = el.getBoundingClientRect().top;
var elemBottom = el.getBoundingClientRect().bottom;
var elemLeft = el.getBoundingClientRect().left;
if (elemTop === 0 && elemBottom === 0) {
return false;
}
return ((elemTop < window.innerHeight + topOffset) && elemLeft < window.innerWidth);
}
function lazyLoadAll() {
var lazyElements = $all('[data-lazy]');
for (var i = 0; i < lazyElements.length; i++) {
var lazyElement = lazyElements[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadElement(lazyElement);
}
}
}
function lazyLoadElement(lazyElement) {
var dataLazy = lazyElement.getAttribute('data-lazy');
lazyElement.style.backgroundImage = 'url(' + dataLazy + ')';
addClass(lazyElement, 'lazy-img-bg');
lazyElement.removeAttribute('data-lazy');
}
</script>
<noscript>
<style>
.lazy-img {
display:none !important;
}
</style>
</noscript>
<div class="container">
<style>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</style>
<style>
.sidebar-separator{
height: 1px;
width: 100%;
background: #e5e5e5;
}
</style>
<div class="mobile-overlay">
</div>
<div class="keeda-side-menu" id="keeda-side-menu">
<div class="favorites-select-overlay">
</div>
<section class="favorites-edit hidden">
<div class="fav-header-edit">
<span class="back"></span>
<span class="title"> Edit Favorites</span>
<span class="done"></span>
</div>
</section>
<section class="favorites-search">
<div class="search-container">
<input class="keeda-search-input" type="text" placeholder="Event, Team, Player, Sport"/>
<span class="keeda-search-icon"></span>
<div class="search-dismiss">
</div>
</div>
<div class="search-results">
</div>
<div class="no-result-message hidden">
No Results Found
</div>
</section>
<template id="favorites-choice-block">
<div class="favorites-choice-block">
<a class="favorites-choice-name"></a>
<span class="favorites-choice-add"></span>
</div>
</template>
<section class="favorites">
<div class="fav-header">
<span class="title">Favorites</span>
<span class="edit">Edit</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="popular active">
<div class="fav-header popular">
<span class="title">Popular</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="global-menu collapsed">
<div class="fav-header" id="sport-expansion-container">
<div class="title nav-expand" id="sport-expander"><span class="title">Sports (30+)</span></div>
</div>
<div class="list">
<li class="nav1" data-term-taxonomy-id="" data-title="फ़ुटबॉल" data-image="" data-url="/football"><a class="nav-expand " >फ़ुटबॉल</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="फ़ुटबॉल Home" data-image="" data-url="/football"><a href="/football">फ़ुटबॉल Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="इंडियन सुपर लीग 2018" data-image="" data-url="https://hindi.sportskeeda.com/go/isl"><a href="https://hindi.sportskeeda.com/go/isl">इंडियन सुपर लीग 2018</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="क्रिकेट" data-image="" data-url="/cricket"><a class="nav-expand " >क्रिकेट</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="क्रिकेट Home" data-image="" data-url="/cricket"><a href="/cricket">क्रिकेट Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="सैयद मुश्ताक अली ट्रॉफी" data-image="" data-url="https://hindi.sportskeeda.com/go/syed-mushtaq-ali-trophy"><a href="https://hindi.sportskeeda.com/go/syed-mushtaq-ali-trophy">सैयद मुश्ताक अली ट्रॉफी</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="भारतीय क्रिकेट टीम न्यूज़ " data-image="" data-url="https://hindi.sportskeeda.com/team/india-national-cricket-team"><a href="https://hindi.sportskeeda.com/team/india-national-cricket-team">भारतीय क्रिकेट टीम न्यूज़ </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ICC रैंकिंग" data-image="" data-url="https://hindi.sportskeeda.com/cricket/icc-rankings"><a href="https://hindi.sportskeeda.com/cricket/icc-rankings">ICC रैंकिंग</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="क्रिकेट न्यूज़ राउंडअप" data-image="" data-url="https://hindi.sportskeeda.com/cricket/cricket-bulletin"><a href="https://hindi.sportskeeda.com/cricket/cricket-bulletin">क्रिकेट न्यूज़ राउंडअप</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="क्रिकेट आँकड़े" data-image="" data-url="https://hindi.sportskeeda.com/cricket/cricket-stats"><a href="https://hindi.sportskeeda.com/cricket/cricket-stats">क्रिकेट आँकड़े</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="विराट कोहली" data-image="" data-url="https://hindi.sportskeeda.com/player/virat-kohli"><a href="https://hindi.sportskeeda.com/player/virat-kohli">विराट कोहली</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="महेंद्र सिंह धोनी" data-image="" data-url="https://hindi.sportskeeda.com/player/ms-dhoni"><a href="https://hindi.sportskeeda.com/player/ms-dhoni">महेंद्र सिंह धोनी</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="रोहित शर्मा" data-image="" data-url="https://hindi.sportskeeda.com/player/rohit-sharma"><a href="https://hindi.sportskeeda.com/player/rohit-sharma">रोहित शर्मा</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="हॉकी" data-image="" data-url="/hockey"><a class="nav-expand " >हॉकी</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="हॉकी Home" data-image="" data-url="/hockey"><a href="/hockey">हॉकी Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="टेनिस" data-image="" data-url="/tennis"><a class="nav-expand " >टेनिस</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="टेनिस Home" data-image="" data-url="/tennis"><a href="/tennis">टेनिस Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="सबसे अधिक ग्रैंड स्लैम जीतने वाले खिलाड़ियों की लिस्ट" data-image="" data-url="https://hindi.sportskeeda.com/tennis/most-grand-slams-record-hindi-men-women"><a href="https://hindi.sportskeeda.com/tennis/most-grand-slams-record-hindi-men-women">सबसे अधिक ग्रैंड स्लैम जीतने वाले खिलाड़ियों की लिस्ट</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="फ्रेंच ओपन 2019 में जीतने वाले सभी खिलाड़ियों की लिस्ट" data-image="" data-url="https://hindi.sportskeeda.com/tennis/french-open-2019-winners-list-hindi"><a href="https://hindi.sportskeeda.com/tennis/french-open-2019-winners-list-hindi">फ्रेंच ओपन 2019 में जीतने वाले सभी खिलाड़ियों की लिस्ट</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="विंबलडन 2019 में जीतने वाले सभी खिलाड़ियों की लिस्ट" data-image="" data-url="https://hindi.sportskeeda.com/tennis/wimbledon-2019-winners-list-hindi"><a href="https://hindi.sportskeeda.com/tennis/wimbledon-2019-winners-list-hindi">विंबलडन 2019 में जीतने वाले सभी खिलाड़ियों की लिस्ट</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="यूएस ओपन 2019 में जीतने वाले सभी खिलाड़ियों की लिस्ट" data-image="" data-url="https://hindi.sportskeeda.com/tennis/us-open-2019-winners-list-hindi"><a href="https://hindi.sportskeeda.com/tennis/us-open-2019-winners-list-hindi">यूएस ओपन 2019 में जीतने वाले सभी खिलाड़ियों की लिस्ट</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="बैडमिंटन" data-image="" data-url="/badminton"><a class="nav-expand " >बैडमिंटन</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="बैडमिंटन Home" data-image="" data-url="/badminton"><a href="/badminton">बैडमिंटन Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="गोल्फ़" data-image="" data-url="/golf"><a class="nav-expand " >गोल्फ़</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="गोल्फ़ Home" data-image="" data-url="/golf"><a href="/golf">गोल्फ़ Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="बास्‍केटबॉल" data-image="" data-url="/basketball"><a class="nav-expand " >बास्‍केटबॉल</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="बास्‍केटबॉल Home" data-image="" data-url="/basketball"><a href="/basketball">बास्‍केटबॉल Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="फॉर्मूला 1" data-image="" data-url="/f1"><a class="nav-expand " >फॉर्मूला 1</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="फॉर्मूला 1 Home" data-image="" data-url="/f1"><a href="/f1">फॉर्मूला 1 Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="कबड्डी" data-image="" data-url="/kabaddi"><a class="nav-expand " >कबड्डी</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="कबड्डी Home" data-image="" data-url="/kabaddi"><a href="/kabaddi">कबड्डी Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="प्रो कबड्डी 2019 Home" data-image="" data-url="https://hindi.sportskeeda.com/go/pro-kabaddi"><a href="https://hindi.sportskeeda.com/go/pro-kabaddi">प्रो कबड्डी 2019 Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="गेमिंग" data-image="" data-url="/esports"><a class="nav-expand " >गेमिंग</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="गेमिंग Home" data-image="" data-url="/esports"><a href="/esports">गेमिंग Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="MMA" data-image="" data-url="/mma"><a class="nav-expand " >MMA</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Home" data-image="" data-url="/mma"><a href="/mma">MMA Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="रनिंग" data-image="" data-url="/running"><a class="nav-expand " >रनिंग</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="रनिंग Home" data-image="" data-url="/running"><a href="/running">रनिंग Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="/wwe"><a class="nav-expand " >WWE</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Home" data-image="" data-url="/wwe"><a href="/wwe">WWE Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE RAW" data-image="" data-url="https://hindi.sportskeeda.com/go/raw"><a href="https://hindi.sportskeeda.com/go/raw">WWE RAW</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE SmackDown" data-image="" data-url="https://hindi.sportskeeda.com/go/smackdown"><a href="https://hindi.sportskeeda.com/go/smackdown">WWE SmackDown</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Crown Jewel 2019" data-image="" data-url="https://hindi.sportskeeda.com/go/wwe-crown-jewel"><a href="https://hindi.sportskeeda.com/go/wwe-crown-jewel">WWE Crown Jewel 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE के मौजूदा चैंपियंस " data-image="" data-url="https://hindi.sportskeeda.com/wwe/wwe-champions-list-in-hindi"><a href="https://hindi.sportskeeda.com/wwe/wwe-champions-list-in-hindi">WWE के मौजूदा चैंपियंस </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE यूनिवर्सल चैंपियंस की लिस्ट" data-image="" data-url="https://hindi.sportskeeda.com/wwe/list-of-wwe-universal-champions-in-hindi"><a href="https://hindi.sportskeeda.com/wwe/list-of-wwe-universal-champions-in-hindi">WWE यूनिवर्सल चैंपियंस की लिस्ट</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE चैंपियनशिप जीतने वाले रेसलर्स" data-image="" data-url="https://hindi.sportskeeda.com/wwe/list-of-wwe-championship-winners-in-hindi"><a href="https://hindi.sportskeeda.com/wwe/list-of-wwe-championship-winners-in-hindi">WWE चैंपियनशिप जीतने वाले रेसलर्स</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE रेसलर्स की सैलरी" data-image="" data-url="https://hindi.sportskeeda.com/wwe/wwe-wrestlers-income-salary-hindi"><a href="https://hindi.sportskeeda.com/wwe/wwe-wrestlers-income-salary-hindi">WWE रेसलर्स की सैलरी</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE PPV शेड्यूल" data-image="" data-url="https://hindi.sportskeeda.com/wwe/wwe-ppv-calendar"><a href="https://hindi.sportskeeda.com/wwe/wwe-ppv-calendar">WWE PPV शेड्यूल</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE वीडियो हाइलाइट्स" data-image="" data-url="https://hindi.sportskeeda.com/wwe/wwe-videos"><a href="https://hindi.sportskeeda.com/wwe/wwe-videos">WWE वीडियो हाइलाइट्स</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Live Event रिजल्ट्स" data-image="" data-url="https://hindi.sportskeeda.com/go/wwe-live-event"><a href="https://hindi.sportskeeda.com/go/wwe-live-event">WWE Live Event रिजल्ट्स</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="रोमन रेंस" data-image="" data-url="https://hindi.sportskeeda.com/player/roman-reigns"><a href="https://hindi.sportskeeda.com/player/roman-reigns">रोमन रेंस</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ब्रॉक लैसनर" data-image="" data-url="https://hindi.sportskeeda.com/player/brock-lesnar"><a href="https://hindi.sportskeeda.com/player/brock-lesnar">ब्रॉक लैसनर</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="जॉन सीना" data-image="" data-url="https://hindi.sportskeeda.com/player/john-cena"><a href="https://hindi.sportskeeda.com/player/john-cena">जॉन सीना</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="सैथ रॉलिंस" data-image="" data-url="https://hindi.sportskeeda.com/player/seth-rollins"><a href="https://hindi.sportskeeda.com/player/seth-rollins">सैथ रॉलिंस</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="एजे स्टाइल्स" data-image="" data-url="https://hindi.sportskeeda.com/player/aj-styles"><a href="https://hindi.sportskeeda.com/player/aj-styles">एजे स्टाइल्स</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="हेल्थ और फिटनेस" data-image="" data-url="/health-and-fitness"><a class="nav-expand " >हेल्थ और फिटनेस</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="हेल्थ और फिटनेस Home" data-image="" data-url="/health-and-fitness"><a href="/health-and-fitness">हेल्थ और फिटनेस Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="पोकर" data-image="" data-url="/poker"><a class="nav-expand " >पोकर</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="पोकर Home" data-image="" data-url="/poker"><a href="/poker">पोकर Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="प्रो बॉक्सिंग" data-image="" data-url="/pro-boxing"><a class="nav-expand " >प्रो बॉक्सिंग</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="प्रो बॉक्सिंग Home" data-image="" data-url="/pro-boxing"><a href="/pro-boxing">प्रो बॉक्सिंग Home</a></li></ul> </li>
</div>
</section>
<section class="favorite-choices">
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active">
<div class="fav-header links">
<span class="title">LINKS</span>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Contact Sportskeeda" href="/contact">Contact Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Policies" href="/policies">Policies</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/gdpr-compliance">GDPR Compliance</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/register-as-an-affiliate">Affiliate</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/careers">Careers</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active lang-section">
<div class="fav-header language links" onclick="toggleLangContainer()">
<span class="title">Edition: </span>
</div>
<div class="lang-container">
<div class="language-choice-block language-choice-name en">
<a title="English" href="https://www.sportskeeda.com">English</a>
</div>
<div class="language-choice-block language-choice-name hi">
<a title="हिन्दी" href="https://hindi.sportskeeda.com">हिन्दी</a>
</div>
</div>
</section>
<div class="padder">
</div>
</div>
<template id="favorites-block">
<div class="favorite-block">
<a class="favorite-link"></a>
<span class="favorite-name"></span>
<span class="favorite-remove"></span>
</div>
</template>
<script>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</script>
</div>
<!-- Homepage main menu links -->
<div style="height:50px;width:100%; display:block;">
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://hindi.sportskeeda.com/cricket",
"name": "क्रिकेट"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://hindi.sportskeeda.com/go/duleep-trophy",
"name": "दिलीप ट्रॉफी"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://hindi.sportskeeda.com/cricket/sachin-tendulkar-urges-sourav-ganguly-to-make-changes-in-duleep-trophy",
"name": "न्यूज़"
}
}
]
}
</script>
<div class="bc-holder" style="background: #ffffff;box-shadow: rgba(0, 0, 0, 0.1) 0px 2px 4px 0px;width: 100%;">
<div class="container desktop-bc-container">
<ul class="keeda-breadcrumb">
<li><a href="/"><img style="width:12px;padding-top:5px;" src="https://statics.sportskeeda.com/skm/assets/images/breadcrumb-home.svg" alt="Sports News" /></a></li>
<li class="masthead-breadcrumb">
<a href="/cricket">क्रिकेट</a>
</li>
<li class="masthead-breadcrumb">
<a href="/go/duleep-trophy">दिलीप ट्रॉफी</a>
</li>
<li class="masthead-breadcrumb">
<a>न्यूज़</a>
</li>
</ul>
</div>
</div>
<div class="container head">
<div class="ad-unit-72890_1 hide-in-editor">
<div class="ad-container" style="min-height:90px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_1 -->
<div id='div-gpt-ad-1471942863237-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471942863237-0');
}
</script>
</div>
</div>
</div>
<!-- Interstitial -->
<div id='div-gpt-ad-1423053234910-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1423053234910-0');
}
</script>
</div>
</div>
<div class='container editor-width-100-pc' style="margin-top:10px;">
<div class="fragments-container">
<div class="content-holder">
<div class="feed-header">
</div>
<style>
.post-excerpt{
padding:8px 24px;
}
#article-content h4{
float: left;
padding: 10px 24px;
clear:both;
font-size: 17px;
}
#article-content{
margin-top:20px;
}
.tags-wrapper {
display:block;
width:100%;
border-top: solid 1px #e8e8e8;
border-bottom: solid 1px #e8e8e8;
margin-top:10px;
padding-bottom:10px;
}
.tags{
display: flex;
flex-direction: row;
flex-wrap: wrap;
width:70%;
float:left;
clear:none !important;
}
a.tag {
border-radius: 3px;
background-color: #34495e;
color: #fff;
padding: 2px 10px;
font-size: 14px;
margin-right: 10px;
margin-top: 10px;
}
a.tag:hover{
text-decoration: none;
}
.tags-text {
font-size: 16px;
font-weight: 500;
color: #34495e;
padding:12px 0 0 24px;
width:10%;
float: left;
}
</style>
<div id="article-content" class="keeda_widget"
data-postid="3148768" data-slug-id="638288" >
<h1 id="heading" style='display: inline-block; margin: 0 24px;' class="title">Hindi Cricket News: सचिन तेंदुलकर ने की सौरव गांगुली से दिलीप ट्रॉफी में बदलाव की गुजारिश</h1>
<style>
.country-flag {
background-image: url(//statics.sportskeeda.com/skm/assets/flags/16/in.png);
background-repeat: no-repeat;
display: block;
width: 16px;
height: 16px;
}
div i {
display : inline-block !important;
vertical-align: middle;
margin-right: 4px;
}
.post-profile{
width:100%;
padding: 10px 25px;
box-sizing: border-box;
}
.post-profile .image{
width: 40px;
height: 40px;
background-size: cover;
border-radius: 100%;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.05);
}
.post-profile .mid-info{
width:55%;
margin-left: 10px;
clear: none;
}
.font-style {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.14;
letter-spacing: normal;
text-align: left;
color: #808080 !important;
}
.post-profile .mid-info .name a{
font-size: 14px;
}
.post-profile .mid-info .add-info{
clear: both;
font-size: 10px;
}
.post-profile .right-info{
width:25%;
clear: none;
}
.post-profile .right-info {
clear:none !important;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
text-align:right;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.67;
letter-spacing: normal;
text-align: right;
color: #ababab;
display:block;
}
.post-profile .right-info .down span img {
background: transparent !important;
width: 14px;
height: 14px;
margin: 0px 3px 0px 0px;
display: block;
float: left;
opacity: .6;
}
.post-profile .right-info .top > span+span:before {
content: "|\00a0"; padding: 1px 1px; display: inline-block;
}
div.seperator{
border: solid 1px #e8e8e8;
height: 30px;
clear:none;
margin: 6px 0px 0px 15px;
}
div.post-share {
clear:none;
margin-top: 7px;
display: block;
width: 100%;
}
i.writer-title-tick {
width: 12px;
height: 12px;
margin-left: 4px;
background-image:url('//statics.sportskeeda.com/skm/assets/images/verified_tick.png');
display: inline-block !important;
vertical-align: sub;
margin-bottom: 2px;
}
.btn-follow {
height: 20px;
border-radius: 3px;
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: 18px;
letter-spacing: normal;
text-align: left;
outline: none;
cursor: pointer;
margin-left: 6px;
}
.btn-follow.follow {
color: #d32f2f;
background-color: #ffffff;
border: solid 1px #d32f2f;
}
.btn-follow.follow:hover {
background-color: rgba(211, 47, 47, 0.05);
border: solid 1px #d74343;
}
.btn-follow.following {
width: 100px;
position: relative;
color: #808080;
background-color: #f5f5f5;
border: solid 1px #f5f5f5;
}
.btn-follow.following:hover {
background-color: #e8e8e8;
border: solid 1px #e8e8e8;
}
.btn-follow.following::after {
position: absolute;
content: "×";
top: -1px;
right: 0px;
width: 14px;
height: 14px;
font-size: 14px;
}
.top, .down {
color: #808080;
}
</style>
<div class="post-profile fl ">
<div class="left-info fl">
<div class="image fl" style="background-image:url(https://keeda.sportskeeda.com/user-pic/125545-1537601913-200.jpg);">
</div>
</div>
<div class="mid-info fl">
<div class="name">
<a class="font-style" href="/profile/sawan-gupta-1">सावन गुप्ता</a>
<button class="btn-follow hidden">FOLLOW</button>
</div>
<div class="add-info font-style">
SENIOR ANALYST
</div>
</div>
<div class="right-info fr">
<div class="top fr" >
<span>न्यूज़</span>            
</div>
<div class="down fr">
<span><span style="margin:1px 0" class="keeda-time-since" data-iso-string="2019-11-26T19:08:25+05:30">26 Nov 2019, 19:08 IST</span><span>
</div>
</div>
<div class="post-share fl">
<style type="text/css">
.share-text-holder {
margin-right: 8px;
display: inline-block;
}
.forward-share {
width: 15px !important;
height: 20px !important;
vertical-align: -8px;
display: inline-block !important;
background: none !important;
}
.share-text-holder span {
vertical-align: -4px;
font-size: 14px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
color: #808080 !important;
}
.share-icon-holder {
width: 32px;
height: 32px;
margin: 0px 4px;  
}
.share-top .share-icon-holder {
margin: 0px 2px; 
}
.share-icon-holder img {
width: 28px;
height: 28px;
display: inline-block !important;
background: none !important;
vertical-align: top;
}
</style>
<div class="share-top">
<div class="share-text-holder">
<img src="//statics.sportskeeda.com/skm/assets/share/share-forward.svg" class="forward-share"/>
<span>SHARE</span>
</div>
<a class="share-icon-holder" href="whatsapp://send?text=Hindi+Cricket+News%3A+%E0%A4%B8%E0%A4%9A%E0%A4%BF%E0%A4%A8+%E0%A4%A4%E0%A5%87%E0%A4%82%E0%A4%A6%E0%A5%81%E0%A4%B2%E0%A4%95%E0%A4%B0+%E0%A4%A8%E0%A5%87+%E0%A4%95%E0%A5%80+%E0%A4%B8%E0%A5%8C%E0%A4%B0%E0%A4%B5+%E0%A4%97%E0%A4%BE%E0%A4%82%E0%A4%97%E0%A5%81%E0%A4%B2%E0%A5%80+%E0%A4%B8%E0%A5%87+%E0%A4%A6%E0%A4%BF%E0%A4%B2%E0%A5%80%E0%A4%AA+%E0%A4%9F%E0%A5%8D%E0%A4%B0%E0%A5%89%E0%A4%AB%E0%A5%80+%E0%A4%AE%E0%A5%87%E0%A4%82+%E0%A4%AC%E0%A4%A6%E0%A4%B2%E0%A4%BE%E0%A4%B5+%E0%A4%95%E0%A5%80+%E0%A4%97%E0%A5%81%E0%A4%9C%E0%A4%BE%E0%A4%B0%E0%A4%BF%E0%A4%B6 https://hindi.sportskeeda.com/cricket/sachin-tendulkar-urges-sourav-ganguly-to-make-changes-in-duleep-trophy"
title="Share on Whatsapp" onclick="ga_event('ShareArticleClick', 'Mobile-bottom', 'WhatsApp')">
<img src="//statics.sportskeeda.com/skm/assets/share/whatsapp-color.png" />
</a>
<a class="share-icon-holder" href="https://facebook.com/sharer/sharer.php?u=https://hindi.sportskeeda.com/cricket/sachin-tendulkar-urges-sourav-ganguly-to-make-changes-in-duleep-trophy"
target="_blank" rel="noopener noreferrer" title="Share on Facebook" onclick="ga_event('ShareArticleClick', 'Mobile-bottom', 'Facebook')">
<img src="//statics.sportskeeda.com/skm/assets/share/facebook-color.png" />
</a>
<a class="share-icon-holder" href="https://twitter.com/share?url=https://hindi.sportskeeda.com/cricket/sachin-tendulkar-urges-sourav-ganguly-to-make-changes-in-duleep-trophy&amp;text=Hindi Cricket News: सचिन तेंदुलकर ने की सौरव गांगुली से दिलीप ट्रॉफी में बदलाव की गुजारिश&amp;via=SK_Hindi&amp;related=sportskeeda" target="_blank" rel="noopener noreferrer" title="Share on Twitter" onclick="ga_event('ShareArticleClick', 'Mobile-bottom', 'Twitter')">
<img src="//statics.sportskeeda.com/skm/assets/share/twitter-color.png" />
</a>
</div>
</div>
</div>
<br /><figure class= "image"><noscript><img   class="sk-app-thumbnail" alt="सौरव गांगुली और सचिन तेंदुलकर" / src="https://statics.sportskeeda.com/editor/2019/11/1fd55-15747752190622-500.jpg"></noscript>        <img class="lazy-img"  data-img="https://statics.sportskeeda.com/editor/2019/11/1fd55-15747752190622-800.jpg" data-img-low="https://statics.sportskeeda.com/editor/2019/11/1fd55-15747752190622-500.jpg" class="sk-app-thumbnail" alt="सौरव गांगुली और सचिन तेंदुलकर" / src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><figcaption class="sk-app-thumbnail">सौरव गांगुली और सचिन तेंदुलकर</figcaption></figure><p>पूर्व दिग्गज क्रिकेटर <a href="https://hindi.sportskeeda.com/player/sachin-tendulkar" target="_blank" rel="noopener noreferrer">सचिन तेंदुलकर</a> ने बीसीसीआई प्रेसिडेंट सौरव गांगुली से एक खास गुजारिश की है। उन्होंने सौरव गांगुली से दिलीप ट्रॉफी पर ध्यान देने को कहा है। सचिन का कहना है कि दिलीप ट्रॉफी में हिस्सा लेने वाले खिलाड़ी टीम की बजाय केवल व्यक्तिगत प्रदर्शन पर ज्यादा ध्यान देते हैं।</p><p>पीटीआई से खास बातचीत में सचिन तेंदुलकर ने कहा कि मैं चाहता हूं कि गांगुली दिलीप ट्रॉफी पर ध्यान दें। मुझे लगता है कि इस टूर्नामेंट में खिलाड़ी खुद के प्रदर्शन पर ज्यादा फोकस करते हैं। अगला टूर्नामेंट कौन सा है वो उसी हिसाब से खेलते हैं। उदाहरण के लिए अगर आईपीएल का ऑक्शन होने वाला है या फिर कोई टी20 या  वनडे सीरीज होने वाली है, तो फिर वो उसी हिसाब से खेलते हैं। उन्हें कोई फर्क नहीं पड़ता कि टीम की जरुरत क्या है। उन्होंने आगे कहा कि मैं ये बदलाव देखना चाहता हूं, क्योंकि क्रिकेट हमेशा से ही एक टीम गेम रहा है। यहां पर खेल भावना और एक ईकाई के रूप में खेलने की जरुरत होती है।</p><p><strong>ये भी पढ़ें: </strong><strong><a href="https://hindi.sportskeeda.com/cricket/ravi-shastri-statement-on-ms-dhoni-future-and-ipl-hindi" target="_blank" rel="noopener noreferrer">एम एस धोनी की वापसी को लेकर रवि शास्त्री का बड़ा बयान, कहा आईपीएल तक इंतजार करें</a></strong></p><p>सचिन ने आगे कहा कि रणजी ट्रॉफी की टॉप 4 टीमें और अन्य दो टीमें इस टूर्नामेंट का हिस्सा होनी चाहिए। क्योंकि कई सारी टीमों में प्रतिभाशाली खिलाड़ी होते हैं, इसलिए उनको भी मौके मिलने चाहिए। इसके अलावा अंडर-19 और अंडर-23 से प्रतिभाशाली खिलाड़ियों को भी प्रमोट किया जा सकता है। अगर अंडर-19 का कोई खिलाड़ी बेहतरीन प्रदर्शन कर रहा है तो उसे यहां पर मौका दिया जाना चाहिए।</p><p>आपको बता दें कि पहले दिलीप ट्रॉफी 5 टीमों का एक जोनल टूर्नामेंट होता था, लेकिन अब इसमें केवल 3 ही टीमें हिस्सा लेती हैं। इंडिया ब्लू, इंडिया रेड और इंडिया ग्रीन ये तीन टीमें होती हैं।</p><p><a href="https://hindi.sportskeeda.com/cricket?page=1" target="_blank" rel="noopener noreferrer">Hindi Cricket News</a>, <strong>सभी मैच के क्रिकेट स्कोर, लाइव अपडेट, हाइलाइट्स और न्यूज़ स्पोर्ट्सकीड़ा पर पाएं</strong></p>
<div id="in-house-ads"></div>
<div class="tags-wrapper">
<div class="tags-text">Tags:</div>
<div class="tags">
<a href=https://hindi.sportskeeda.com/go/duleep-trophy class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'दिलीप ट्रॉफी')">दिलीप ट्रॉफी</a>
<a href=https://hindi.sportskeeda.com/player/sachin-tendulkar class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'सचिन तेंदुलकर (Sachin Tendulkar)')">सचिन तेंदुलकर (Sachin Tendulkar)</a>
<a href=https://hindi.sportskeeda.com/player/sourav-ganguly class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'सौरव गांगुली (Sourav Ganguly)')">सौरव गांगुली (Sourav Ganguly)</a>
</div>
<style>
.type-form { float:right;width:18%;clear:none !important;margin-top:10px;margin-right:5px;}
.typeform-share { display:inline-block;text-decoration:none;background-color:#DD2626;color:white;cursor:pointer;font-family:Helvetica,Arial,sans-serif;font-size:14px;line-height:32px;text-align:center;margin:0;height:32px;padding:0px 10px;border-radius:23px;max-width:100%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;font-weight:bold;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;float:right;}
.type-form .typeform-share .feedback-icon { width: 20px;height: auto;margin-top: 2px;opacity:0.7;}
</style>
<div class="type-form">
<a class="typeform-share button" href="https://sportskeeda.typeform.com/to/ersRR6?url=https://hindi.sportskeeda.com/cricket/sachin-tendulkar-urges-sourav-ganguly-to-make-changes-in-duleep-trophy" style="color:white" data-mode="popup" data-submit-close-delay="0" target="_blank">Give feedback </a> 
</div>
</div>
<div class="ad-container" style="min-height:90px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_2 -->
<div id='div-gpt-ad-1495182871411-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1495182871411-0');
}
</script>
</div>
</div>
</div>
<style>
.related-articles { position: relative; padding: 0 15px; }
.related-heading { padding: 16px; padding-left: 0; font-size: 28px; }
.related-articles-container { padding: 10px 0px 20px 0; width: 3800px; max-width: 7200px; }
.related-articles-scroll { overflow-x: scroll; width: 100%; }
.related-articles-scroll::-webkit-scrollbar { display: none; }
.article-single-related { height: 204px; width: 166px; display: inline-block; border-radius: 3px;
background-color: #ffffff; box-shadow: 0 2px 3px 0 rgba(0, 0, 0, 0.1); margin-right: 10px; vertical-align: top; }
.article-related-recommend { width:360px; height: auto; border-radius: 4px;}
.article-single-related a { color: black; text-decoration: none !important; }
.article-related-image { height: 110px; opacity: 1; border-radius: 3px 3px 0 0; background-position: center center;background-size: cover; }
.article-related-recommend-image { width: 100%; height: 180px; border-radius: 4px 4px 0px 0px; object-fit: cover; }
.related-play-button { width: 40px; height: 40px; background-image: url(https://statics.sportskeeda.com/skm/assets/images/video/video-play-button.svg); position: relative; top: -50px; float: right; left: -10px; margin-bottom: -40px; }
.article-related-title { font-size: 14px; font-weight: normal; padding: 10px; line-height: 1.4; height: 65px; overflow: hidden; }
.article-related-recommend-title { font-size: 18px; line-height: 1.3; font-weight: 500; height: 56px; }
.article-related-footer { font-size: 9px; font-weight: normal; padding: 1px 10px; color: #b2b2b2; }
.scroll-button { width: 30px; height: 30px; background-color: #ffffff; border-radius: 20px; position: absolute;
box-shadow: 0 2px 6px 0 rgba(0, 0, 0, 0.1); font-size: 20px; padding: 6px 10px; color: #c7c5c5; cursor: pointer; top: 92px; background: no-repeat scroll 50% 50% white;  }
.article-scroll-left { left: 0px; background-image: url("https://statics.sportskeeda.com/skm/assets/article/article-scroll-left.svg"); display: none; }
.article-scroll-right { right: 0; background-image: url("https://statics.sportskeeda.com/skm/assets/article/article-scroll-right.svg"); }
@media (max-width: 768px) {
.related-articles { padding: 8px;}
.related-heading { text-align: center; padding: 4px; padding-top: 24px; }
.scroll-button { display: none; }
.related-articles-container { width: max-content; max-width: 1850px; position: relative; margin: auto; margin-left: 20px; }
.related-articles-recommend-container { margin: auto; max-width: 100%; }
.article-single-related { width: 170px; height: 210px; border-radius: 3px; }
.article-related-recommend { width: 100%; max-width:360px; height: auto; display: block; border-radius: 4px; margin-right: 0 !important;}
.article-related-image { width: 170px; height: 110px; border-radius: 4px 4px 0px 0px; }
.article-related-recommend-image { width: 100%; height: 180px; border-radius: 3px 3px 0px 0px; object-fit: cover; }
.article-related-title { display: inline-block; font-size: 14px;
padding: 10px; vertical-align: top; color: #555555; line-height: 16px; height: 42px }
.article-related-recommend-title { font-size: 18px; line-height: 1.2; font-weight: 500; min-height: 65px; height: auto }
.article-related-footer { width: 100%; font-size: 10px; font-weight: normal;padding-top: 4px; color: #ababab; }
.article-single-related { margin-bottom: 12px; }
.related-articles-scroll { overflow-x: scroll!important; }
}
</style>
<div>
<h3 class="related-heading">You may also like</h3>
</div>
<div class="related-articles" id="related-articles">
<div class="scroll-button article-scroll-left"></div>
<div class="scroll-button article-scroll-right"></div>
<div class="related-articles-scroll">
<div class="related-articles-container related-articles-recommend-container" id="related-articles-recomm">
<span class="article-single-related article-related-recommend">
<a href="/cricket/top-three-best-performers-of-duleep-trophy-2019-hindi?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/09/b0eee-15680979653740-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">दिलीप ट्रॉफी 2019: टूर्नामेंट में सबसे बेहतरीन प्रदर्शन करने वाले 3 खिलाड़ी</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/cricket/india-blue-india-green-and-india-red-squad-announced-for-duleep-trophy-2019-hindi?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/08/ea2e8-15650913640315-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">Hindi Cricket News: दिलीप ट्रॉफी के लिए इंडिया ब्लू, ग्रीन और रेड टीम का हुआ ऐलान</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/cricket/duleep-trophy-final-begins-amidst-confusion-hindi?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/09/a4d67-15676610114998-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">Duleep Trophy 2019: फाइनल मुकाबले के आयोजन को लेकर भ्रम की स्थिति पैदा हुई </div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/cricket/duleep-trophy-2019-india-blue-vs-india-green-1st-match-day-3-report-hindi?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/08/415b1-15662329650275-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">दिलीप ट्रॉफी 2019: लगातार बारिश की वजह से तीसरे दिन का भी खेल रद्द, इंडिया ब्लू का स्कोर 112/6</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/cricket/duleep-trophy-2019-india-red-vs-india-blue-2nd-match-day-1-report-hindi?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/08/0697f-15665592581673-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">दिलीप ट्रॉफी 2019: पहले दिन इंडिया रेड का स्कोर 163/2, करुण नायर की बेहतरीन पारी</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/cricket/india-blue-and-india-green-duleep-trophy-2019-match-first-day-one-report?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/08/5767b-15660487628371-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">दिलीप ट्रॉफी 2019: पहले दिन इंडिया ब्लू ने बनाया 112/6 का स्कोर</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/cricket/ravi-shastri-is-the-right-choice-for-team-india-coach-says-sourav-ganguly-hindi?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/10/6d6be-15701684294025-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">Hindi Cricket News: सौरव गांगुली ने रवि शास्त्री को लेकर दिया बड़ा बयान</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/cricket/pink-ball-test-match-was-felt-like-world-cup-final-says-sourav-ganguly?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/11/0a221-15746745311971-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">Hindi Cricket News: पिंक बॉल टेस्ट मैच में वर्ल्ड कप फाइनल जैसा माहौल था- सौरव गांगुली</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/cricket/sachin-tendulkar-and-narendra-modi-may-come-in-indias-first-ever-day-night-test-match?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/11/a7975-15725912298168-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">Hindi Cricket News: भारत के ऐतिहासिक डे-नाईट टेस्ट मैच में सचिन तेंदुलकर और नरेंद्र मोदी आ सकते हैं</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/cricket/duleep-trophy-2019-india-red-vs-india-blue-2nd-match-day-3-report-hindi?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/08/bc088-15667368189857-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">दिलीप ट्रॉफी 2019: अंकित बावने के शतक और अनमोलप्रीत सिंह के अर्धशतक के बावजूद इंडिया ब्लू पहली पारी में पिछड़ी </div>
</a>
</span>
</div>
</div>
</div>
<script type="text/javascript">
function showRelatedCarousel() {
var scrollLeft = 0;
if($(".article-scroll-left")) {
$(".article-scroll-left").addEventListener('click', onScrollLeftClicked);
}
if($(".article-scroll-right")) {
$(".article-scroll-right").addEventListener('click', onScrollRightClicked);
}
$(".related-articles-scroll").addEventListener('scroll', onScroll);
function onScrollLeftClicked(event) {
scrollLeft = scrollLeft - 717;
$(".article-scroll-right").style.display = "block";
if(scrollLeft <= 0) {
scrollLeft = 0;
$(".article-scroll-left").style.display = "none";
}
scrollTo($(".related-articles-scroll"), scrollLeft, 100);
}
function onScrollRightClicked(event) {
scrollLeft = scrollLeft + 717;
$(".article-scroll-left").style.display = "block";
if(scrollLeft >= 3020) {
scrollLeft = 3020;
$(".article-scroll-right").style.display = "none";
}
scrollTo($(".related-articles-scroll"), scrollLeft, 100);
}
function onScroll(event){
scrollLeft = $(".related-articles-scroll").scrollLeft;
}
function scrollTo(element, to, duration) {
var start = element.scrollLeft,
change = to - start,
currentTime = 0,
increment = 20;
var animateScroll = function(){
currentTime += increment;
var val = Math.easeInOutQuad(currentTime, start, change, duration);
element.scrollLeft = val;
if(currentTime < duration) {
setTimeout(animateScroll, increment);
}
};
animateScroll();
}
Math.easeInOutQuad = function (t, b, c, d) {
t /= d/2;
if (t < 1) return c/2*t*t + b;
t--;
return -c/2 * (t*(t-2) - 1) + b;
};
};
function init() {
ga('send', 'event', 'article', 'view', 'related_new', { nonInteraction: true });
showRelatedCarousel();
$(".related-articles-scroll").addEventListener('scroll', lazyLoadAll);
}
init();
</script>
<div class="full-width">
<div id="keeda-comments-container" data-post-id="638288"></div>
</div>
<script async src="/js/production/content-page-bundle_b80cc9.js"></script>
<div class="ad-container" style="min-height:90px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_3 -->
<div id='div-gpt-ad-1532580410619-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1532580410619-0');
}
</script>
</div>
</div>
<script type="text/javascript">
function getPostId() {
var articleContent = document.getElementById('article-content');
if(articleContent) {
return articleContent.getAttribute('data-postid');
}
}
function updateReadCount(postID) {
if (!postID) {
postID = getPostId();
}
if (postID && typeof postID !== 'undefined') {
console.log('Updating read count for: ', postID);
pureJSAjaxPost('https://read-count.sportskeeda.com/update-reads/' + postID, null, null, null, null, false);
} else {
console.log('update read count: failed to extract data-postid');
}
}
updateReadCount();
</script>
<script>
window.onload=function(e){
if(typeof(audiencePlay) !== "undefined") {
audiencePlay.set("acpa9y4ehdk10i76xo");
audiencePlay.start("cricket");
audiencePlay.add("String", "event", "duleep-trophy");
audiencePlay.end();
audiencePlay.send();
}
}
</script>
<script type="text/javascript">
var trackedClick = false;
renderInhouseAd('in-house-ads', true);
function trackBelowContentFeedClick(event) {
if(trackedClick) {
return true;
}
var clickedElement = event.target;
while(!!clickedElement.parentNode) {
if(hasClass(clickedElement, "story-wrapper")) {
trackedClick = true;
ga('send', 'event', "BELOW_CONTENT_FEED", 'TRENDING', "1", { nonInteraction: true });
return true;
}
clickedElement = clickedElement.parentNode;
}
return true;
}
document.addEventListener("click", trackBelowContentFeedClick.bind(this));
var followButtons = $all('.btn-follow');
var authorId;
var source;
/* for user profile page */
function displayFollowContent() {
addClass($('.follow-pc'),'hidden');
removeClass($('.follow-content .author-profile-info'), 'hidden');
removeClass($('.follow-content .follow-author'),'hidden');
}
function followCallback (resp) {
data = JSON.parse(resp);
displayFollowContent();
for(i=0;i<followButtons.length;i++){
if (data.status == true) {
followButtons[i].innerHTML = "FOLLOWING";
removeClass(followButtons[i], "follow");
addClass(followButtons[i], "following");
removeClass(followButtons[i], "hidden");
} else {
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
removeClass(followButtons[i], "hidden");
}
}
}
function followErrorCallback(error) {
console.log(error);
}
function initFollow(id, type) {
authorId = id;
source = type;
var myUserId = getCurrentUserID();
if (myUserId) {
if(authorId != myUserId) {
pureJSAjaxGet('https://login.sportskeeda.com/hi/user/' + authorId + '/is-followed',
followCallback,
followErrorCallback,
true);
} else {
addClass($('.follow-pc'),'hidden');
removeClass($('.follow-content .author-profile-info'), 'hidden');
}
} else {
displayFollowContent();
for(i=0;i<followButtons.length;i++){
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
removeClass(followButtons[i], "hidden");
}
}
}
initFollow('125545',  'article');
function flipFollowStatus(action) {
for(i=0;i<followButtons.length;i++){
if (action == 'follow') {
followButtons[i].innerHTML = "FOLLOWING";
removeClass(followButtons[i], "follow");
addClass(followButtons[i], "following");
} else {
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
}
}
}
for(i=0;i<followButtons.length;i++){
followButtons[i].addEventListener('click',followUnfollow);
}
function followUnfollow(event) {
var myUserId = getCurrentUserID();
var userName = 'सावन गुप्ता';
var firstName = (userName.indexOf(' ') > 0) ? userName.substring(0, userName.indexOf(' ')) : userName;
if (myUserId) {
var ths = this;
var action = 'follow';
if(ths.innerHTML == "FOLLOWING") {
action = 'un-follow';
}
pureJSAjaxPut('https://login.sportskeeda.com/hi/user/' + authorId + '/' + action,'{}',
function (resp) {
data = JSON.parse(resp);
if (data.status == true) {
flipFollowStatus(action);
if (source == 'profile') {
getFollowsCount();
}
if(action == 'follow') {
showMessage("Hey! You've just followed <b>"+firstName+"</b>. We will notify you when they publish new content.");
}
ga('send', 'event', 'FOLLOW', action, source, { nonInteraction: true });
} else {
var actionRevert = (action == 'follow') ? 'un-follow' : 'follow';
flipFollowStatus(actionRevert);
}
},
function (error) {
console.log(error);
var actionRevert = (action == 'follow') ? 'un-follow' : 'follow';
flipFollowStatus(actionRevert);
}
);
flipFollowStatus(action);
} else {
window.location = ('/login?after-login=' + window.location.href );
}
};
</script>
<style>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</style>
<div id="timeline-loading-div-top" style="display:none;"></div>
<div class="row tabs-data-container width-100 font-common">
<div id="sk-timeline" class="all-stories " style="overflow: hidden; float: left; width: 100%;">
<div id="stories-list">
</div>
</div>
</div>
<div id="timeline-loading-div">Fetching more content...</div>
<script type="text/javascript">
function getPostId() {
var articleContent = document.getElementById('article-content');
if(articleContent) {
return articleContent.getAttribute('data-postid');
}
}
function updateReadCount(postID) {
if (!postID) {
postID = getPostId();
}
if (postID && typeof postID !== 'undefined') {
console.log('Updating read count for: ', postID);
pureJSAjaxPost('https://read-count.sportskeeda.com/update-reads/' + postID, null, null, null, null, false);
} else {
console.log('update read count: failed to extract data-postid');
}
}
</script>
<script type="text/javascript">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</script>
</div>
</div>
<div class="right-sidebar">
<div class="ad-container" style="min-height:200px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300x250_01_New -->
<div id='div-gpt-ad-1510306106581-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1510306106581-0');
}
</script>
</div>
</div>
<div class="ad-container" style="min-height:600px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300250_1 -->
<div id='div-gpt-ad-1471939034701-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471939034701-0');
}
</script>
</div>
</div>
<div id="article-related"></div>
<script type=" text/javascript">
pureJSAjaxGet('/cricket/ajax/trending', function (data) {
var articleRelated = document.getElementById('article-related');
articleRelated.insertAdjacentHTML('beforeend', data);
});
</script>
<style>
.floating { position: fixed; top:80px; }
.floating-menu{ position: fixed; top:680px; }
</style>
<div class="ad-container">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300x600_Floating -->
<div id='div-gpt-ad-1510306333397-0' style="min-height:600px;">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1510306333397-0');
}
</script>
</div>
</div>
<script>
function isVisible(elm) {
var rect = elm.getBoundingClientRect();
var viewHeight = Math.max(document.documentElement.clientHeight, window.innerHeight);
return !(rect.bottom < 0 || rect.top - viewHeight >= 0);
}
var isFloating = false;
//this should be = 600 (height of the ad) + 80 (top property in .floating css)
var offsetTop = 680;
var requiredDiff = 20;
var floatingAd = document.getElementById('div-gpt-ad-1510306333397-0');
var divsInSidebar = document.querySelectorAll('.right-sidebar > div');
var divAboveAd = $('#div-gpt-ad-1471939596662-0');
window.addEventListener("scroll", function makeFloating() {
var adTop = floatingAd.getBoundingClientRect().top;
//starting from the last second div, searching for the first div with display property != none
for(var i=divsInSidebar.length - 2; i>=0 ; i--) {
if(divsInSidebar[i].style.display != 'none') {
divAboveAd = divsInSidebar[i];
break;
}
}
if(isFloating) {
var diffBetweenDivs = (adTop - divAboveAd.getBoundingClientRect().top) - divAboveAd.clientHeight;
if(diffBetweenDivs <= requiredDiff) {
isFloating = false;
floatingAd.classList.remove('floating');
makeSidebarLinksFloatStatus(false);
}
}
else {
if(adTop + floatingAd.clientHeight <= offsetTop) {
isFloating = true;
floatingAd.classList.add('floating');
makeSidebarLinksFloatStatus(true);
}
}
});
function makeSidebarLinksFloatStatus(float) {
var sidebarKycLinks = $("#kyc-below-floating-ad");
if(!sidebarKycLinks) {
return;
}
if(float) {
sidebarKycLinks.classList.add('floating-menu')
} else {
sidebarKycLinks.classList.remove('floating-menu')
}
}
</script>
<div id="kyc-below-floating-ad">
<section class="kyc-links">
<span onclick="window.location = '/contact'">Contact Us</span>
</section>
</div>
</div>
</div>
<script>
(function () {
function lazyLoadArticle() {
var lazyImages = $all('img.lazy-img');
for (var i = 0; i < lazyImages.length; i++) {
var lazyElement = lazyImages[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadImage(lazyElement);
}
}
}
function lazyLoadImage(image) {
if (screen.width > 500) {
image.src = image.attributes['data-img'].value;
}
else {
image.src = image.attributes['data-img-low'].value;
}
image.className = image.className.replace('lazy-img', '');
}
window.lazyLoadImages = lazyLoadArticle;
lazyLoadAll();
lazyLoadArticle();
window.addEventListener('scroll', lazyLoadAll);
window.addEventListener('scroll', lazyLoadArticle);
})();
</script>
<div style="height:100px;width:100%" id="footer-empty-div">
</div>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({c1: "2", c2: "13438550"});
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//b.scorecardresearch.com/p?c1=2&c2=13438550&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin Google adwords remarketing tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 944895441;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script async type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" charset="utf-8"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/944895441/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google adwords remarketing tag -->
<style>
.message-card {
width: 304px;
height: 70px;
border-radius: 3px;
background-color: #ffffff;
box-shadow: 0 2px 8px 0 rgba(0, 0, 0, 0.2);
display: flex;
position: fixed;
bottom: 20px;
left: 20px;
padding: 10px 10px 0px 15px;
z-index: 2000;
}
.message-icon {
width: 36px;
height: 36px;
background-color: #e8e8e8;
border-radius: 18px;
display: flex;
position: relative;
margin-top: 10px;
}
.message-img {
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
display: flex;
position: absolute;
top: 8px;
left: 8px;
}
.message-count {
width: 20px;
height: 20px;
border-radius: 10px;
background-color: #d32f2f;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 13px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
color: #ffffff;
display: flex;
position: absolute;
top: -8px;
right: -6px;
justify-content: center;
align-items: center;
}
.message-txt {
padding-top: 5px;
padding-left: 15px;
width: 77%;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.33;
letter-spacing: normal;
color: #555555;
vertical-align: middle;
}
.message-close {
width: 20px;
height: 20px;
content: "✕";
color: #808080;
margin-left: auto;
cursor: pointer;
font-size: 10px;
border-radius: 10px;
background-color: #e8e8e8;
display: flex;
justify-content: center;
align-items: center;
}
.message-background {
width: 320px;
height: 200px;
position: fixed;
left: 0px;
bottom: 0px;
background: transparent;
z-index: 1000;
}
</style>
<div class="message-background hidden"></div>
<div class="message-card hidden">
<div class="message-icon">
<div class="message-count">1</div>
<div class="message-img"></div>
</div>
<div class="message-txt">
</div>
<div class="message-close">✕</div>
</div>
<script>
$('.message-close').addEventListener("click", function (event) {
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
});
function showMessage(message) {
removeClass($(".message-card"), 'hidden');
removeClass($(".message-background"), 'hidden');
$(".message-txt").innerHTML = message;
setTimeout(function(){
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
}, 10*1000);
}
</script>
<style>
.top-cta-button{
display: block;
width: 78px;
height: 24px;
border-radius: 12px;
background-color: #d32f2f;
border: solid 1px #d32f2f;
color: #fff;
text-transform: uppercase;
padding: 0px 12px;
margin: -4px 10px 0 20px;
cursor: pointer;
font-size: 14px;
text-align: center;
}
.top-cta-button:hover{
background: #BB2F2F;
}
</style>
<!-- Facebook Pixel Code -->
<script> 
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '952063904834769'); 
fbq('track', "PageView");
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=952063904834769&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '12c34363cef24c8385111cecc6ca7c3e');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/12c34363cef24c8385111cecc6ca7c3e/pixel?tag=ViewContent&noscript=1"/></noscript>
<script type="text/javascript">
var SKTrackingModule = (function () {
var COOKIE_NAME = 'HP_ALGO_DATA';
var DATASET_SIZE = 10;
var CLIPPING_SIZE = 100;
function getTrackingCookie(cname, defaultValue) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return defaultValue;
}
function setTrackingCookie(cname, cvalue) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=Fri, 31 Dec 9999 23:59:59 GMT';
}
function initializeJSONDataStructure (data, key, identifier) {
if (!data.hasOwnProperty(key)) {
data[key] = [];
}
data[key].push({
name: identifier,
value: "1"
});
return data;
}
function incrementTrackingLogic(item) {
var clipAll = false;
item['value'] = parseInt(item['value']) + 1;
if (item['value'] >= CLIPPING_SIZE) {
item['value'] = CLIPPING_SIZE.toString();
var clipAll = true;
} else {
item['value'] = item['value'].toString();
}
return {
'value': item,
'clipAll': clipAll
};
}
function clippingMechanism(data, key) {
if (data[key].length >= DATASET_SIZE * 2) {
return data[key].slice(0, DATASET_SIZE);
} else {
return data[key];
}
}
function track(cname, key, identifier) {
var data = getTrackingCookie(cname, '{}');
data = JSON.parse(data);
if (!data.hasOwnProperty(key)) {
data = initializeJSONDataStructure(data, key, identifier);
} else {
var item = data[key].filter(function(item) {
return item.name == identifier;
});
if (item.length > 0) {
item = item[0];
var incrementResponse = incrementTrackingLogic(item);
item = incrementResponse['value'];
if (incrementResponse['clipAll']) {
data[key].forEach(function(item){
item['value'] = parseInt(item['value'] / 2).toString();
});
}
} else {
data = initializeJSONDataStructure(data, key, identifier);
}
}
data[key].sort(function(a, b) {
return b['value'] > a['value'] ? 1 : -1;
});
data[key] = clippingMechanism (data, key);
setTrackingCookie(COOKIE_NAME, JSON.stringify(data));
}
function trackSport(identifier) {
track(COOKIE_NAME, 'sport', identifier);
}
function trackEvent(identifier) {
track(COOKIE_NAME, 'event', identifier);
}
function trackTeam(identifier) {
track(COOKIE_NAME, 'team', identifier);
}
return {
getTrackingCookie: getTrackingCookie,
setTrackingCookie: setTrackingCookie,
trackSport: trackSport,
trackEvent: trackEvent,
trackTeam: trackTeam
};
})();
var hpAlgoCookie = SKTrackingModule.getTrackingCookie('HP_ALGO', null);
if (!hpAlgoCookie) {
var hpAlgoCookieRange = ['false', 'hp_algo_1'];
var hpAlgoCookie = hpAlgoCookieRange[Math.floor(Math.random() * hpAlgoCookieRange.length)];
SKTrackingModule.setTrackingCookie('HP_ALGO', hpAlgoCookie);
}
SKTrackingModule.trackSport("cricket");
SKTrackingModule.trackEvent("duleep-trophy");
</script>
<script>
function trackHashValueContentSource() {
var keyValueArray = window.location.hash.replace('#', '').split('=');
console.log("VALUES: ", keyValueArray);
if(keyValueArray.length === 2 && keyValueArray[0] === "src") {
history.replaceState({}, document.title, window.location.pathname + window.location.search);  // keep the url with query string
if(keyValueArray[1] === "ARTICLE_PAGE") {
ga('send', 'event', "BELOW_CONTENT_FEED_PAGE_LOADED", 'TRENDING', "1", { nonInteraction: true });
} else if(keyValueArray[1] === "RELATED_WIDGET") {
var currentPagePath = window.location.pathname;
ga('send', 'event', "BELOW_CONTENT_FEED_PAGE_LOADED", 'RELATED', currentPagePath, { nonInteraction: true });
}
}
}
trackHashValueContentSource();
</script>
<script>
var favMenuDataJson = {};
if($('.save-favourite')) {
menuObject.populateFavorites();
$('.save-favourite').addEventListener("click", function(event) {
menuObject.updateFavorite(favMenuDataJson);
});
}
//see more logic
var contentHolder = $('.event-content') || $('.taxonomy-content');
var taxonomyImg = $('.taxonomy-img');
var taxonomyInfo = $('.taxonomy-info');
function seeMoreToggle(ele) {
if(hasClass(ele, 'toggled')) {  //expanded
contentHolder.style.height = '50px';
addClass(contentHolder, 'fade-out-bottom');
ele.classList.remove('toggled');
}
else {  //collapsed
contentHolder.style.height = 'auto';
removeClass(contentHolder, 'fade-out-bottom');
ele.classList.add('toggled');
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
}
}
if(contentHolder) {
removeClass(contentHolder, 'hidden');
contentHolder.style.height = 'auto';
}
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
//Check for collapsed_by_default's value if set
</script>
<script>
(function(w, d, e, u, c, g, a, b){
w["SSJSConnectorObj"] = w["SSJSConnectorObj"] || { ss_cid : c, domain_info: g };
a = d.createElement(e);
a.async = true;
a.src = u;
b = d.getElementsByTagName(e)[0];
b.parentNode.insertBefore(a, b);
})(window,document,"script","https://cdn.perfdrive.com/aperture/aperture.js","a453","auto");
</script>
</body>
</html>
