<!DOCTYPE html>
<html lang="hi">
<head>
<!-- Google Tag Manager -->
<script>
var gtmFired = false;
document.addEventListener("mousemove", function() { loadGTM(); });
document.addEventListener("scroll", function() { loadGTM(); });
function loadGTM() {
if(gtmFired) {
return;
}
gtmFired = true;
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMZ8RP');
}
</script>
<!-- End Google Tag Manager -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta property="fb:admins" content="603431824"/>
<meta property="fb:admins" content="1020623816"/>
<meta property="fb:app_id" content="394687130715834" />
<!-- Begin new fb pages meta tags. -->
<meta property="fb:pages" content="116151972998">
<meta property="fb:pages" content="638392079590181">
<meta property="fb:pages" content="1427355644210382">
<meta property="fb:pages" content="1533778130171410">
<meta property="fb:pages" content="353256696613">
<meta property="fb:pages" content="233043350648">
<meta property="fb:pages" content="189419887802605">
<meta property="fb:pages" content="361214257357503">
<meta property="fb:pages" content="161662747254143">
<meta property="fb:pages" content="179374682137817">
<meta property="fb:pages" content="671658282858797">
<meta property="fb:pages" content="235149339867793">
<meta property="fb:pages" content="113039892135516">
<meta property="fb:pages" content="198888153532348">
<meta property="fb:pages" content="480037188813382">
<meta property="fb:pages" content="264363300269574">
<meta property="fb:pages" content="1480789248868135">
<meta property="fb:pages" content="229284143908">
<meta property="fb:pages" content="664341660330270">
<!-- End new fb pages meta tags. -->
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="google" content="notranslate">
<meta name="google-site-verification" content="jfoGxhn0lKDnzaezDsDeBPtaRA1TcLJHYpboESjADWw" />
<title>5 रेसलर्स जिन्होंने WWE को बुरे हालातों में छोड़ा था</title>
<link href="https://plus.google.com/101781064736549245960/" rel="publisher" />
<link rel="shortcut" href="https://statics.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" sizes="192x192" href="https://statics.sportskeeda.com/logo/sk-short-logo.png">
<link href="https://statics.sportskeeda.com/logo/sk-short-logo.png" rel="apple-touch-icon-precomposed" sizes="196x196" />
<link rel="amphtml" href="https://hindi.sportskeeda.com/amp/wwe/5-wwe-superstars-might-know-left-company-bad-terms">
<link rel="canonical" id="canonical-link" href="https://hindi.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms" />
<link rel="alternate" href="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms" />
<meta property="al:android:url" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms">
<meta property="al:android:package" content="com.sportskeeda.topic">
<meta property="al:android:app_name" content="Sportskeeda Live">
<meta name="twitter:app:name:googleplay" content="Sportskeeda Live" />
<meta name="twitter:app:id:googleplay" content="com.sportskeeda.topic" />
<meta name="twitter:app:url:googleplay" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms" />
<meta name="twitter:card" content="app">
<meta name="twitter:app:country" content="India">
<meta name="twitter:site" content="@sportskeeda" />
<meta name="twitter:card" content="summary_large_image"/>
<meta property="article:publisher" content="https://www.facebook.com/SportsKeeda" />
<meta name='news_keywords' content='टॉप 5 / टॉप 10, WWE, अल्बर्टो डेल रियो  (Alberto Del Rio), पेज'><meta name='keywords' content='टॉप 5 / टॉप 10, WWE, अल्बर्टो डेल रियो  (Alberto Del Rio), पेज'><meta property='og:title' content='5 रेसलर्स जिन्होंने WWE को बुरे हालातों में छोड़ा था' /><meta property='og:type' content='article' /><meta property='og:image' content='https://statics.sportskeeda.com/editor/2020/07/a1587-15950511592863-800.jpg' /><meta property='og:url' content='https://hindi.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms' /><meta property='og:description' content='WWE वर्तमान समय में प्रो रेसलिंग बिजनेस की सबसे बड़ी कंपनी है।' /><!-- for Twitter --><meta name='twitter:title' content='5 रेसलर्स जिन्होंने WWE को बुरे हालातों में छोड़ा था'/><meta name='twitter:description' content='WWE वर्तमान समय में प्रो रेसलिंग बिजनेस की सबसे बड़ी कंपनी है।' /><meta name='twitter:image' content='https://statics.sportskeeda.com/editor/2020/07/a1587-15950511592863-800.jpg' /><meta name='title' content='5 रेसलर्स जिन्होंने WWE को बुरे हालातों में छोड़ा था'/><meta name='description' content='WWE वर्तमान समय में प्रो रेसलिंग बिजनेस की सबसे बड़ी कंपनी है।. इस लिस्ट में पेज के पूर्व प्रेमी अल्बर्टो डेल रियो का नाम भी शामिल है।'/><meta name='author' content='RAVINDRA SINGH'/><link rel='alternate' type='application/rss+xml' title='Sportskeeda &raquo; Feed' href='https://hindi.sportskeeda.com/feed'/>
<link rel="shortcut icon" href="https://statics.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" href="/apple-touch-icon-precomposed.png" type="image/png"/>
<style>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</style>
<script>
//Code is executed only on 1% of the pages
if(Math.random() * 100 < 1) {
window.SENTRY_SDK = {
url: 'https://cdn.ravenjs.com/3.26.4/raven.min.js',
dsn: 'https://e31f1e9e78bb4320beb2324075c1c6fc@sentry.io/106707',
options: {
release: '2019.07.30.2'
}
}
//sentry-js script
;(function(a,b,g,e,h){var k=a.SENTRY_SDK,f=function(a){f.data.push(a)};f.data=[];var l=a[e];a[e]=function(c,b,e,d,h){f({e:[].slice.call(arguments)});l&&l.apply(a,arguments)};var m=a[h];a[h]=function(c){f({p:c.reason});m&&m.apply(a,arguments)};var n=b.getElementsByTagName(g)[0];b=b.createElement(g);b.src=k.url;b.crossorigin="anonymous";b.addEventListener("load",function(){try{a[e]=l;a[h]=m;var c=f.data,b=a.Raven;b.config(k.dsn,k.options).install();var g=a[e];if(c.length)for(var d=0;d<c.length;d++)c[d].e?g.apply(b.TraceKit,c[d].e):c[d].p&&b.captureException(c[d].p)}catch(p){console.log(p)}});n.parentNode.insertBefore(b,n)})(window,document,"script","onerror","onunhandledrejection");
}
</script>
<script>
function getCookie(cname) { 
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return "";
}
function loadScriptAsync(scriptSrc, callback, attributes, DOMInto) { 
if (typeof callback !== 'function') {
throw new Error('Not a valid callback for async script load');
}
var script = document.createElement('script');
if(attributes && attributes.length > 0) {
for(var attribIter = 0; attribIter < attributes.length; attribIter ++) {
script.setAttribute(attributes[attribIter].attribKey, attributes[attribIter].attribValue);
}
}
script.onload = callback;
script.src = scriptSrc;
if(DOMInto) {
DOMInto.appendChild(script);
} else {
document.head.appendChild(script);
}
}
var countryCode = getCookie("country_code").toLowerCase();
if(countryCode == "us" || countryCode == "gb") {
window.grumi = {       
key: '0210fb5d-3b9d-4da0-a61c-604f728ba4a6'
};
loadScriptAsync("//rumcdn.geoedge.be/0210fb5d-3b9d-4da0-a61c-604f728ba4a6/grumi-ip.js", function() { });
}
</script>
<!--Query string init -->
<script>
var $ = document.querySelector.bind(document);
var $all = document.querySelectorAll.bind(document);
var GA_ID = 'UA-10769778-10';
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
window && window.tercept && window.tercept.init && window.tercept.init(11446729);
});
</script>
<!--GA tracking -->
<script >
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', GA_ID, 'auto');
var isVideoPage = false;
ga('send', 'event', 'page_type', 'Singlepageslideshow', document.location.href, { nonInteraction: true });
ga('send', 'event', 'published_date', '2020-07', document.location.href, { nonInteraction: true });
ga('send', 'event', 'debug_event', 'newlayout', document.location.href, { nonInteraction: true });
ga('send', 'event', 'sport', 'WWE', document.location.href, { nonInteraction: true });
ga("send", "event", "author_slug", 'ravindra-singh-idiph', 'slideshow', { nonInteraction: true });
ga('set', 'dimension4', "false");
ga('set', 'dimension2', "true");
ga('set', 'dimension5', "true");
ga('set', 'dimension7', '07182020');
if(!isVideoPage) {
ga('send', 'pageview');
}
ga("send", "event", "sk_segment", getCookie("sk_segment"), "1", { nonInteraction: true });
var getLocation = function(href) {
var l = document.createElement("a");
l.href = href;
return l.pathname;
};
var besideH1Links = $all('ul.desktop-h1-side-menu li a')
for(i=0; i< besideH1Links.length; i += 1) {
var currentPath = document.location.pathname;
if(currentPath === getLocation(besideH1Links[i].href)) {
besideH1Links[i].className = besideH1Links[i].className + " active";
}
}
</script>
<meta property="article:published_time" content="2020-07-18T17:50:00+05:30" /><meta property="article:modified_time" content="2020-07-18T17:50:08+05:30" />
<link rel="next" id="next-link" href="https://hindi.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms/2" />    
<script type="text/javascript">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</script>
<script type='text/javascript'>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</script>
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://hindi.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms"
},
"headline": "5 रेसलर्स जिन्होंने WWE को बुरे हालातों में छोड़ा था",
"image": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/editor/2020/07/a1587-15950511592863-800.jpg",
"width": 800,
"height": 600
},
"articleBody": "WWE वर्तमान समय में प्रो रेसलिंग इंडस्ट्री की सबसे बड़ी कंपनी है और इस कंपनी में दुनियाभर के काबिल सुपरस्टार्स मौजूद है लेकिन इन सभी रेसलर्स का बड़ा पुश नहीं दिया जाता है। इस वजह से कुछ रेसलर्स कंपनी छोड़ देते हैं ताकि दूसरी रेसलिंग कंपनी में अपना बड़ा नाम कर सके। वहीं कंपनी में कुछ रेसलर्स ऐसे भी थे जिन्होंने क्रिएटिव टीम से नाराज होकर कंपनी से खुद को रिलीज करने की मांग की और WWE से बहुत से रेसलर्स को रिलीज भी किया।ये भी पढ़ें- WWE NXT रिजल्ट्स: 145 किलो के डबल चैंपियन ने अपने खिताब को बचाया इस आर्टिकल में हम उन 5 WWE रेसलर्स के बारें में बात करेंगे जिन्होंने कंपनी को बुरी कंडिशन में छोड़ा था।5- मेलिनामेलिना को कुछ साल पहले कंपनी से निकाल दिया गया था। कंपनी से निकाले जाने के बाद भी इन्होंने इंडिपेंडेंट सर्किट में काम करना जारी रखा और हाल ही में कुछ महीनों पहले यह टीवी के बैकस्टेज सैगमेंट में दिखाई दी थी। रिपोर्ट्स के अनुसार मेलिना की बैकस्टेज में क्रिएटिव टीम के साथ बन नहीं रही थी। इस वजह से कंपनी ने इन्हें रिलीज कर दिया था लेकिन इसके बाद भी इन्होंने जॉन मॉरिसन के साथ लाइव इवेंट में भाग लेना जारी रखा और इस वजह से कंपनी ने इन्हें रिंग में आने से बैन कर दिया था। @artistLA323 No. I'm still fired. I had this trip planned prior. I stand by my man. I was told I couldn't go IN the arena 2 watch. Funny.— 🄼🄴🄻🄸🄽🄰 (@RealMelina) August 8, 20114- पूर्व WWE सुपरस्टार अल्बर्टो डेल रियोअल्बर्टो डेल रियो को 2014 में कंपनी से निकाल दिया था क्योंकि इन्होंने बैकस्टेज में कर्मचारी के साथ झगड़ा किया था। कंपनी से अचानक से निकाले जाने के बाद कॉन्ट्रैक्ट के अनुसार वह 90 दिन तक डेल रियो किसी भी रिंग में रेसलिंग नहीं कर सकते थे और इस वजह यह दिग्गज सुपरस्टार कोर्ट गया। कोर्ट में अल्बर्टो केस जीत लिया था और रेसलिंग की। 2015 में इन्होंने WWE में एक बार फिर वापसी की लेकिन इस बार वेलनेस पॉलिसी का उल्लंघन करने की वजह से इन्हें इनकी पूर्व प्रेमिका पेज के साथ कंपनी से रिलीज कर दिया गया था।ये भी पढ़ें:- WWE SmackDown में स्टाइल्स और मैट रिडल के धमाकेदार मैच के बाद फैंस की प्रतिक्रियाएं सामने आई",    "datePublished": "2020-07-18T17:50:00+05:30",
"dateModified": "2020-07-18T17:50:08+05:30",
"author": {
"@type": "Person",
"name": "RAVINDRA SINGH"
},
"publisher": {
"@type": "Organization",
"name": "Sportskeeda Hindi",
"logo": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/logo/brand_logos/sk-logo-amp.png",
"width": 115,
"height": 60
}
},
"description": "WWE वर्तमान समय में प्रो रेसलिंग बिजनेस की सबसे बड़ी कंपनी है।"
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Article",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://hindi.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms"
},
"headline": "5 रेसलर्स जिन्होंने WWE को बुरे हालातों में छोड़ा था",
"image": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/editor/2020/07/a1587-15950511592863-800.jpg",
"width": 800,
"height": 600
},
"datePublished": "2020-07-18T17:50:00+05:30",
"dateModified": "2020-07-18T17:50:08+05:30",
"author": {
"@type": "Person",
"name": "RAVINDRA SINGH"
},
"publisher": {
"@type": "Organization",
"name": "Sportskeeda Hindi",
"logo": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/logo/brand_logos/sk-logo-amp.png",
"width": 115,
"height": 60
}
},
"description": "WWE वर्तमान समय में प्रो रेसलिंग बिजनेस की सबसे बड़ी कंपनी है।"
}
</script>
<style>
.keeda_modal { 
left: 0;
top: 0;
width: 100%;
height: 100%;
z-index: 1005;
display: none;
overflow: auto;
position: fixed;
padding-top: 100px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
background-color: rgba(0,0,0,0.7);
}
.keeda_modal [type="checkbox"]:not(:checked)+label:before, [type="checkbox"]:checked+label:before {
box-shadow: none;
border: none;
}
.keeda_modal input[type="checkbox"]:not(:checked) + label:before {
background-image: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' width='24' height='24' viewBox='0 0 24 24'%3E%3Cdefs%3E%3Cpath id='a' d='M18.984 2.6c.544 0 1.016.2 1.416.6.4.4.6.872.6 1.416v13.968c0 .544-.2 1.016-.6 1.416-.4.4-.872.6-1.416.6H5.016C4.472 20.6 4 20.4 3.6 20c-.4-.4-.6-.872-.6-1.416V4.616c0-.544.2-1.016.6-1.416.4-.4.872-.6 1.416-.6h13.968zm0 2.016H5.016v13.968h13.968V4.616z'/%3E%3C/defs%3E%3Cg fill='none' fill-rule='evenodd'%3E%3Cmask id='b' fill='%23fff'%3E%3Cuse xlink:href='%23a'/%3E%3C/mask%3E%3Cuse fill='%23000' xlink:href='%23a'/%3E%3Cg fill='gray' mask='url(%23b)'%3E%3Cpath d='M0 0h24v24H0z'/%3E%3C/g%3E%3C/g%3E%3C/svg%3E%0A");
background-repeat: no-repeat;
background-size: contain;
border: none;
}
.keeda_modal input[type="checkbox"]:checked + label:before {
background-image: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' width='24' height='24' viewBox='0 0 24 24'%3E%3Cdefs%3E%3Cpath id='a' d='M9.984 16.616l9-9-1.416-1.464-7.584 7.608-3.552-3.576L5.016 11.6l4.968 5.016zm9-14.016c.56 0 1.036.2 1.428.6.392.4.588.872.588 1.416v13.968c0 .544-.196 1.016-.588 1.416-.392.4-.868.6-1.428.6H5.016c-.56 0-1.036-.2-1.428-.6A1.956 1.956 0 0 1 3 18.584V4.616c0-.544.196-1.016.588-1.416.392-.4.868-.6 1.428-.6h13.968z'/%3E%3C/defs%3E%3Cg fill='none' fill-rule='evenodd'%3E%3Cmask id='b' fill='%23fff'%3E%3Cuse xlink:href='%23a'/%3E%3C/mask%3E%3Cuse fill='%23000' xlink:href='%23a'/%3E%3Cg fill='gray' mask='url(%23b)'%3E%3Cpath d='M0 0h24v24H0z'/%3E%3C/g%3E%3C/g%3E%3C/svg%3E");
background-repeat: no-repeat;
background-size: contain;
border: none;
}
.keeda_modal [type="checkbox"]:not(:checked)+label:before, [type="checkbox"]:checked+label:before {
content: "";
position: absolute;
font-size: 14px;
font-weight: 300;
line-height: 0.8;
color: #fff;
transition: all .2s;
border: none;
}
.keeda_modal [type="checkbox"]:not(:checked)+label:after, [type="checkbox"]:checked+label:after {
content: none !important;
border: none;
}
.modal_small { 
width: 500px;
height: auto;
min-height: 200px;
}
.modal_large { 
width: 700px;
height: auto;
min-height: 200px;
}
.modal_xlarge {
width: 1100px;
height: auto;
min-height: 400px;
}
.modal_full { 
width: 100%;
height:100%;
margin: 0;
}
.keeda_modal_content { 
background-color: #fff;
padding: 30px 40px;
margin: 24px auto;
border-radius: 3px;
box-shadow: 0 6px 12px 0 rgba(0, 0, 0, 0.2);
}
.keeda_modal_header { 
color: #555555;
font-size: 24px;
font-weight: 500;
}
.keeda_modal_close { 
width: 20px;
height: 20px;
text-align: center;
color: #808080;
float: right;
font-size: 16px;
border-radius: 50%;
background-color: #e8e8e8;
font-weight: 300;
padding:2px;
line-height:15px;
}
.keeda_modal_close:hover,
.keeda_modal_close:focus { 
color: #000;
text-decoration: none;
cursor: pointer;
}
.keeda_modal_content_text { 
width: 100%;
color: #555555;
font-size: 16px;
line-height: 1.5;
padding: 20px 0;
}
.keeda_modal_content_text b {
font-weight: bold; 
}
.keeda_modal_actions { 
padding-top: 20px;
text-align: left;
font-size: 14px;
}
.keeda_modal_ok { 
background: #d32f2f;
color: #fff;
border: none;
box-shadow: none;
min-width: 80px;
border-radius: 3px;
cursor: pointer;
margin-right:10px;
font-weight: 500;
font-size:14px;
text-transform: uppercase;
width: auto;
padding: 10px;
}
.keeda_modal_cancel { 
background: #FFF;
color: #808080;
border: none;
box-shadow: none;
width: 80px;
border-radius: 3px;
cursor: pointer;
margin-right: 10px;
font-weight: 500;
font-size:14px;
padding: 10px;
text-transform: uppercase;
}
.keeda_modal_cancel:hover{ 
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
}
.keeda_modal_ok:hover{ 
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
background-color: #b61a1a;
}
.rating-header {
font-size: 14px;
color:#555555;
}
.rating-caption {
font-size: 12px;
line-height: 1.5;
}
.row {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
clear:both;
color:#555555;
margin-top:20px;
font-size: 14px;
}
.creator-name{
font-weight: bold;
}
@media (max-width: 768px) {
.keeda_modal { 
padding: 10% 20px;
}
.keeda_modal_content { 
width: 100% !important;
}
.modal_large, .modal_small { 
height: auto;
}
}
</style>
<div class="keeda_modal" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div>
<script>
var modalPopup = (function(){
function Modal(){
this.modal = $('.keeda_modal');
this.content = $('.keeda_modal_content');
this.header = this.modal.querySelector('.keeda_modal_header_text');
this.contentText = this.modal.querySelector('.keeda_modal_content_text');
this.size = 'modal_small';
this.closeOnEsc = true;
this.closeOnEscapeKeyPress();
}
Modal.prototype.close = function(){
this.modal.style.display = "none";
this.content.style.overflow = "hidden";
this.setModalSize('modal_small');
}
Modal.prototype.dismissPopup = function(event) {
if($('.keeda_modal_content').contains(event.target) || event.target.tagName == 'BUTTON' || event.target.tagName == 'A') {
return;
}
this.close();
}
Modal.prototype.disableDismissPopup = function() {
this.modal.removeAttribute('onclick');
this.closeOnEsc = false;
}
Modal.prototype.closeOnEscapeKeyPress = function() {
var __self = this;
document.onkeydown = (function(e) {
if(!__self.closeOnEsc) return;
var key = e.keyCode || e.which || window.event.keyCode;
if (key === 27) this.close();
}).bind(this);
}
Modal.prototype.open = function() {
this.modal.style.display = "block";
}
Modal.prototype.setHeader = function(text) {
this.header.innerHTML = text;
}
Modal.prototype.setContentText = function(text) {
this.contentText.innerHTML = text;
}
Modal.prototype.setContentNode = function(node) {
this.clearContent();
this.contentText.appendChild(node);
}
Modal.prototype.setContent = function(content) {
this.clearContent();
this.contentText.appendChild(content);
}
Modal.prototype.clearContent = function() {
while (this.contentText.firstChild) {
this.contentText.removeChild(this.contentText.firstChild);
}
}
Modal.prototype.removeCloseModalIcon = function() {
var closeIcon = this.modal.querySelector('.keeda_modal_close')
if(closeIcon) {
addClass(closeIcon, 'hidden');
}
}
Modal.prototype.setModalSize = function(size) {
switch (size) {
case 'modal_small':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_large':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_xlarge':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_full' :
this.content.className = this.content.className.replace(this.size, size);
break;
default:
}
this.size = size;
}
Modal.prototype.removeCancelOkButton = function() {
var cancelOkContainer = this.modal.querySelector('.keeda_modal_actions');
if(cancelOkContainer) {
cancelOkContainer.parentNode.removeChild(cancelOkContainer);
}
}
Modal.prototype.addCancelOkButton = function(okButtonText, cancelCallback, okCallback) {
this.removeCancelOkButton();
var div = document.createElement('div');
div.className = "keeda_modal_actions";
var okButton = document.createElement('button');
okButton.innerHTML = okButtonText;
okButton.className = "keeda_modal_ok";
okButton.onclick = okCallback;
div.appendChild(okButton);
var cancelButton = document.createElement('button');
cancelButton.innerHTML = "CANCEL";
cancelButton.className = "keeda_modal_cancel";
cancelButton.onclick = cancelCallback;
div.appendChild(cancelButton);
var loadingIcon = document.createElement('span');
loadingIcon.className = "loader-arrow hidden";
loadingIcon.innerText = "⟳";
div.appendChild(loadingIcon);
this.content.appendChild(div);
}
Modal.prototype.showProcessingState = function() {
removeClass(this.content.querySelector(".loader-arrow"), "hidden");
}
Modal.prototype.hideProcessingState = function() {
addClass(this.content.querySelector(".loader-arrow"), "hidden");
}
Modal.prototype.addOkButton = function(okButtonText, okCallback) {
this.removeCancelOkButton();
var div = document.createElement('div');
div.className = "keeda_modal_actions";
var okButton = document.createElement('button');
okButton.innerHTML = okButtonText;
okButton.className = "keeda_modal_ok";
okButton.onclick = okCallback;
div.appendChild(okButton);
var loadingIcon = document.createElement('span');
loadingIcon.className = "loader-arrow hidden";
loadingIcon.innerText = "⟳";
div.appendChild(loadingIcon);
div.appendChild(loadingIcon);
this.content.appendChild(div);
}
return new Modal();
})();
</script>
<script type="text/javascript">
function openCsrfLoginPopup () {
window.location = 'https://login.sportskeeda.com/hi/logout?next='+window.location.origin + window.location.pathname;
modalPopup.close();
return false;
}
function cancelCsrfPopup () {
modalPopup.close();
}
function csrfReLogin() {
modalPopup.open();
modalPopup.setHeader('Session Expired');
modalPopup.setContentText('Your session has expired. Please Login again to continue. ');
modalPopup.addCancelOkButton('ReLogin', cancelCsrfPopup, openCsrfLoginPopup);
modalPopup.setModalSize('modal_large');
}
</script>
<script type="text/javascript">
// This function checks for failed CSRF response from server and returns boolean.
function csrfErrorResponse(responseText) {
try {
responseText = JSON.parse(responseText);
} catch (error) {
console.log(error);
}
if(responseText['csrf'] === false) {
return true;
} else {
return false;
}
}
function pureJSAjaxGet(url, successCallBack, error_callback, withCredentials) {
pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, withCredentials);
}
function pureJSAjaxGetWithPromise(url) {
return new Promise(function(resolve, reject) {
pureJSAjaxGet(url, function(res) {
resolve(res);
}, function(err) {
reject(err);
}, true);
})
}
function pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, credentials) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = credentials;
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
successCallBack(xmlhttp.responseText);
} else {
console.log('Error: ' + xmlhttp);
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.open("GET", url);
xmlhttp.send(null);
}
function pureJSAjaxPost(url, data, successCallback, errorCallback, finallyCallback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/json");
// Adding CSRF Header
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200 && typeof(successCallback) === "function") {
// If CSRF Error is true, ask user for re-login.
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallback(xmlhttp.responseText);
}
} else {
if(typeof(errorCallback) === "function") {
errorCallback(xmlhttp.statusText);
}
}
if(typeof(finallyCallback) === "function") {
finallyCallback(xmlhttp.responseText);
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxPostWithData(url, data, successCallBack, error_callback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxDelete(url, successCallBack, error_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("DELETE", url);
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.send(null);
}
function pureJSAjaxPut(url, data, successCallBack, error_callback, finally_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("PUT", url, true);
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
xmlhttp.setRequestHeader("Content-type", "application/json");
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
if(typeof(finally_callback) === "function") {
finally_callback();
}
}
};
xmlhttp.send(data);
}
function error_callback_default(statusText) {
if(statusText !== 0) {
var e = new Error('AjaxGetFailure');
console.log(e.stack, "Status code: " + statusText);
setTimeout(function(){
window.onerror(e, window.location.origin + window.location.pathname);
},100);
} else {
console.log("Connection lost");
}
}
</script>
<script type="text/javascript">
var refreshCookie = getCookie('fw_refresh_token');
var currentDate = new Date();
var refreshDate = new Date(parseInt(refreshCookie));
var userSlug = getCookie('fw_user_slug');
var userPicture = getCookie('fw_picture_large');
console.log(currentDate, refreshDate);
if((refreshCookie && (currentDate > refreshDate)) || (!!!refreshCookie && userSlug)) {
refreshUserCookies();
}
function refreshUserCookies() {
pureJSAjaxGetWithCredentialsFlag('https://login.sportskeeda.com/hi/login/refresh-token', function(res) {
console.log(res);
}, function failed() {
console.error("Failed to refresh tokens");
}, true);
}
function getCookie(cname) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return "";
}
function setCookie(cname, cvalue, cexpiry) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=' + cexpiry;
}
function unsetCookie(cname) {
document.cookie = cname + '=;domain=.sportskeeda.com;path=/;expires=Thu, 01 Jan 1971 00:00:01 GMT;';
}
</script>
<script type="text/javascript">
/*
The code below creates an interface for sending GA events
The below functions can be called directly or be attached with HTML attributes
like data-category, data-action, data-label
*/
function ga_event(category, action, label) {
ga('send', 'event', category, action, label, { nonInteraction: true });
}
/*
Function for 'click' events like an item clicked in feed
*/
function ga_event_click(action, label) {
ga_event('click', action, label);
}
/*
Function for 'metric' events like number of pages user scrolled while infinite scrolling.
Action can be used as the page where user was and label as the page number
*/
function ga_event_metric(action, label) {
ga_event('metric', action, label);
}
</script>
<script type="text/javascript">
function hasClass(ele, cls) {
if(!ele || !ele.className || typeof(ele.className) !== "string") {
return;
}
return !!ele.className.match(new RegExp('(\\s|^)' + cls + '(\\s|$)'));
}
function addClass(ele, cls) {
if(!ele) {
return;
}
if(!ele.className) {
ele.className = "";
}
if (!hasClass(ele, cls)) ele.className = ele.className.trim() + " " + cls;
}
function removeClass(ele, cls) {
if(!ele) {
return;
}
if (hasClass(ele, cls)) {
var reg = new RegExp('(\\s|^)' + cls + '(\\s|$)');
ele.className = ele.className.replace(reg, ' ');
ele.className = ele.className.trim();
}
}
// This function detects whether localStorage is both supported and available. Params can be `localStorage` or `sessionStorage`.
function storageAvailable(type) {
try {
var storage = window[type],
x = '__storage_test__';
storage.setItem(x, x);
storage.removeItem(x);
return true;
}
catch(e) {
return e instanceof DOMException && (
// everything except Firefox
e.code === 22 ||
// Firefox
e.code === 1014 ||
// test name field too, because code might not be present
// everything except Firefox
e.name === 'QuotaExceededError' ||
// Firefox
e.name === 'NS_ERROR_DOM_QUOTA_REACHED') &&
// acknowledge QuotaExceededError only if there's something already stored
storage.length !== 0;
}
}
</script>
<script type="text/javascript">
function capitalizeFirstLetter(string) {
if (!string) return;
return string.charAt(0).toUpperCase() + string.slice(1);
}
function toTitleCase(str) {
return str.replace(/\w\S*/g, function(txt) {
return txt.charAt(0).toUpperCase() + txt.substr(1).toLowerCase();
});
}
</script>
<script type="text/javascript">
function getFormattedDate(isoDatetime) {
var currentDate = new Date();
var matchDate = new Date(isoDatetime);
var tomorrowDate = new Date(new Date().getTime() + 24 * 60 * 60 * 1000);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var weekNames = ['Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat'];
var currentDateString = currentDate.getDate() + '-' + currentDate.getMonth() + '-' + currentDate.getFullYear();
var matchDateString = matchDate.getDate() + '-' + matchDate.getMonth() + '-' + matchDate.getFullYear();
var tomorrowDateString = tomorrowDate.getDate() + '-' + tomorrowDate.getMonth() + '-' + tomorrowDate.getFullYear();
var localTime = matchDate.toLocaleTimeString().replace(/\:\d\d\s/, " ");
var timeZone = matchDate.toString().match(/(\(.*\))/).pop();
return weekNames[matchDate.getDay()] + ", " + matchDate.getDate() + " " + monthNames[matchDate.getMonth()] + " " + matchDate.getFullYear() + ", " + localTime + " " +  timeZone;
}
function timeSince(isoDateString) {
var date = new Date(isoDateString);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var seconds = Math.floor((new Date() - date) / 1000);
var interval = Math.floor(seconds / 86400);
if(interval > 6) {
return date.getDate() + " " + monthNames[date.getMonth()] + ", " + date.getFullYear();
}
if (interval > 1) {
return interval + " days ago";
}
if(interval === 1) {
return "1 day ago";
}
interval = Math.floor(seconds / 3600);
if (interval === 1) {
return interval + " hr ago";
}
if (interval > 1) {
return interval + " hrs ago";
}
interval = Math.floor(seconds / 60);
if (interval === 1) {
return "1 min ago";
}
if (interval > 1) {
return interval + " mins ago";
}
return Math.floor(seconds) + " seconds ago";
}
function updateTimeStringsToFormatTimeSince() {
var timeElements = $all('.keeda-time-since');
for (var i = 0; i < timeElements.length; i++) {
var isoDateString = timeElements[i].getAttribute('data-iso-string');
var timeSinceVal = timeSince(isoDateString);
if(timeElements[i].classList.contains("author-post-time") && !timeSinceVal.includes("ago")) {
timeElements[i].innerHTML = "";
} else {
timeElements[i].innerHTML = timeSinceVal;
}
}
}
function getDateObjectInIST() {
var currentTime = new Date();
var currentOffset = currentTime.getTimezoneOffset();
var ISTOffset = 330;   // IST offset UTC +5:30
var ISTTime = new Date(currentTime.getTime() + (ISTOffset + currentOffset) * 60000);
return ISTTime;
}
function getDateInYYYYMMDD(date) {
var d = !date ? getDateObjectInIST() : date;
var month = '' + (d.getMonth() + 1),
day = '' + d.getDate(),
year = d.getFullYear();
if (month.length < 2) month = '0' + month;
if (day.length < 2) day = '0' + day;
return year + "-" + month + "-" + day;
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script>
var firstAdRendered = false;
var _LTracker = _LTracker || [];
function shouldLoadLoggly(){
return Math.random() > 0.9;
}
if (shouldLoadLoggly()) {
loadLogglyAndPrepTracking();
}
function loadLogglyAndPrepTracking() {
loadScriptAsync("https://cloudfront.loggly.com/js/loggly.tracker-latest.min.js", function(){ }, {}, false);
_LTracker.push({
'logglyKey': 'c7003731-4196-4030-bcd6-8e0f261dbd3b',
'sendConsoleErrors': false,
'tag': 'loggly-jslogger'
});
googletag.cmd.push(function() {
googletag.pubads().addEventListener("slotRenderEnded", function (e) {
if (!firstAdRendered) {
_LTracker.push({
'site': 'sportskeeda.com',
'countryCode': countryCode,
'event': {
'type': 'first ad rendered',
'data': timeElapsed(true),
'split': 'test'
},
'url': document.URL,
'userAgent': navigator.userAgent,
'viewportWidth': window.innerWidth,
});
firstAdRendered = true;
}
});
});
}
var startTime = performance.now();
function timeElapsed(int = false) {
var timeElapsed = performance.now() - startTime;
if (int) {
return Math.floor(timeElapsed);
} else {
return Math.floor(timeElapsed).toString() + 'ms';
}
}
</script>
<script >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</script>
<style>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</style>
</head>
<body>
<style>
#cmpboxrecall {
right: 10px!important;
left: unset;
}
</style>
<script>
function gdprInitialization() {
var gdprCookie =getCookie("gdpr");
if(gdprCookie != "" && gdprCookie == 'true') {
consentManagerSetup();
} else {
console.log('GDPR false or not set.');
}
}
function consentManagerSetup() {
var link = document.createElement('link');
link.rel = "stylesheet";
link.href = "https://consentmanager.mgr.consensu.org/delivery/cmp.min.css";
document.head.appendChild(link);
// script src for consent manager source 
var scrp = document.createElement('script');
scrp.type = 'text/javascript';
scrp.src = "https://consentmanager.mgr.consensu.org/delivery/cmp.min.js";
scrp.async = true;
document.head.appendChild(scrp);
// script src for consent manager source 
var scrp_initiater = document.createElement('script');
scrp_initiater.innerHTML = '(function(){window.gdprAppliesGlobally=false;window.cmp_id=449;window.cmp_params="";window.cmp_host="consentmanager.mgr.consensu.org";var a=document.createElement("script");a.src="https://"+window.cmp_host+"/delivery/cmp.php?id="+window.cmp_id+"&h="+encodeURIComponent(location.href)+"&"+window.cmp_params+"&o="+(new Date()).getTime();a.type="text/javascript";a.async=true;if(document.body){document.body.appendChild(a)}else{if(document.currentScript){document.currentScript.parentElement.appendChild(a)}else{document.write(a.outerHTML)}}window.cmp_addFrame=function(){if(!window.frames.__cmpLocator){if(document.body){var b=document.createElement("iframe");b.style.cssText="display:none";b.name="__cmpLocator";document.body.appendChild(b)}else{window.setTimeout("window.cmp_addFrame()",10)}}};window.cmp_addFrame();window.cmp_stub=function(){var c=arguments;__cmp.a=__cmp.a||[];if(!c.length){return __cmp.a}else{if(c[0]==="ping"){c[2]({gdprAppliesGlobally:gdprAppliesGlobally,cmpLoaded:false},true)}else{if(c.length==4&&c[3]===false){c[2]({},false)}else{__cmp.a.push([].slice.apply(c))}}}};window.cmp_msghandler=function(f){var b=typeof f.data==="string";try{var d=b?JSON.parse(f.data):f.data}catch(g){var d=null}if(typeof(d)==="object"&&d!==null&&"__cmpCall" in d){var c=d.__cmpCall;window.__cmp(c.command,c.parameter,function(i,h){var e={__cmpReturn:{returnValue:i,success:h,callId:c.callId}};f.source.postMessage(b?JSON.stringify(e):e,"*")})}};if(typeof(__cmp)!=="function"&&typeof(__cmp)!=="object"&&(typeof(__cmp)==="undefined"||__cmp!==null)){window.__cmp=window.cmp_stub;__cmp.msgHandler=window.cmp_msghandler;if(window.addEventListener){window.addEventListener("message",window.cmp_msghandler,false)}else{window.attachEvent("onmessage",window.cmp_msghandler)}}})();';
document.head.appendChild(scrp_initiater);
}
gdprInitialization();
</script>
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZMZ8RP" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="masthead">
<div id="top-brand-bar" class="container" style="position:relative;overflow:visible;height:50px;padding: 16px 0;">
<div id="main-menu" class="no-select">
<img style="width: 18px;" src="https://statics.sportskeeda.com/skm/assets/header/btn-menu.svg" alt="" />
</div>
<div class="masthead-container" >
<span class="logo" style="display: inline-flex;align-items: center;width: 350px;margin-right:40px;">
<a class="navbar-brand"  href="/" >
<img class="img-responsive homepage-logo" style="display: inline-block;width: 200px" alt="Sports news" title="Sports news" src="//statics.sportskeeda.com/logo/brand_logos/full-vector.svg" />
<span class="lang-text">हिन्दी</span>
</a>
</span>
<span class="write-an-article" onclick="window.location=('/creator')">Create</span>
<style>
#keeda-notifications-container {
position: relative;
display: none;
color: black;
font-weight: bold;
text-decoration: none;
padding: 10px 8px;
margin: -11px 20px 0px 0px;
background-color: white;
text-align: center;
border-radius: 40px;
float: right;
line-height: 15px;
font-size: 14px;
cursor: pointer;
}
#keeda-notifications-container {
float: right;
}
#kn-content-container {
display: none;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kn-pointer {
content: "";
position: absolute;
display: none;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kn-bell-icon {
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kn-bell-count {
position: absolute;
right: 0;
top: 0;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kn-card-wrapper {
display: block;
text-align: left;
white-space: nowrap;
width: 373px;
height: 70px;
border-bottom: 1px solid #dddddd;
}
.kn-card-wrapper:hover {
background: #f5f5f5;
}
.kn-card-wrapper .kn-image-container, .kn-card-wrapper .kn-info-container {
display: inline-block;
vertical-align: middle;
}
.kn-card-wrapper .kn-image-container {
margin: 5px 0px 5px 10px;
}
.kn-card-wrapper .kn-info-container {
margin: 8px;
width: 76%;
}
.kn-card-wrapper:last-child {
margin-bottom: 0;
}
.kn-card-pic {
display: inline-block;
width: 50px;
height: 50px;
border-radius: 100px;
}
.kn-card-a {
display:block;
white-space: normal;
text-decoration: none;
font-size: 13px;
color: #555;
font-weight: 300;
overflow: hidden;
max-height: 3.6em;
display: -webkit-box;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
}
.kn-card-date {
display: inline-block;
font-size: 10px;
text-align: left;
color: #646464;
font-weight: 300;
}
.kn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
@media (max-width:768px) {
#keeda-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kn-bell-count {
right: -5px;
top: -5px;
}
#kn-content-container {
position: fixed;
z-index: 1020!important;
top: 49px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
#keeda-profile-container:after{
background-image: url('//statics.sportskeeda.com/down_arrow.svg');
display:block;
}
.kn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-notifications-container">
<div id="kn-bell-icon"></div>
<div id="kn-bell-count"></div>
<div id="kn-pointer"></div>
<div id="kn-content-container">
<div class="kn-notification-header">
Notifications
</div>
<div class="kn-card-container">
</div>
<div class="kn-notification-footer">
<!-- See All -->
</div>
</div>
<template id="kn-card">
<div class="kn-card-wrapper" data-notification-id="">
<span class="kn-image-container">
<img class="kn-card-pic"/>
</span>
<span class="kn-info-container">
<a class="kn-card-a"></a>
<div class="kn-card-date"></div>
</span>
</div>
</template>
</div>
<style>
#keeda-comment-notifications-container {
position: relative;
display: none;
color: black;
text-decoration: none;
padding: 10px 8px;
margin: -11px 8px 8px 8px;
background-color: white;
text-align: center;
border-radius: 40px;
line-height: 15px;
font-size: 14px;
cursor: pointer;
float: right;
}
#kcn-comment-container {
display: none;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kcn-pointer {
content: "";
position: absolute;
display: none;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kcn-comment-icon {
background: url('//statics.sportskeeda.com/skm/assets/header/comment-notification.svg') no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kcn-comment-count {
position: absolute;
right: 0;
top: 0;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kcn-card-wrapper {
display: block;
white-space: nowrap;
margin: 10px;
}
.kcn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kcn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
.kcn-single-comment-container .kcn-comment-text {
min-height: 30px;
text-align: left;
background-color: #f5f5f5;
border-radius: 2px;
font-size: 10px;
white-space: break-spaces;
line-height: 10px;
overflow: hidden;
height: auto;
}
.kcn-single-comment-container {
background: #f2f2f2;
padding: 5px;
border-radius: 3px;
box-shadow: #bbb 1px 1px 4px;
margin-bottom: 11px;
}
.kcn-single-comment-container:hover{
box-shadow: #111 1px 1px 4px;
}
.kcn-single-comment-container .kcn-action {
display: flex;
text-align: center;
padding: 2px 0;
}
.kcn-action .approve {
flex: 1;
background-color: green;
color: white;
padding: 5px;
border-radius: 2px;
}
.kcn-action .reject {
flex: 1;
padding: 5px;
border-radius: 2px;
color: rebeccapurple;
border: 1px solid;
margin-left: 5px;
}
.kcn-action .delete {
flex: 1;
padding: 5px;
border-radius: 2px;
color: red;
border: 1px solid;
margin-left: 5px;
}
.kcn-action .approve:hover, .kcn-action .reject:hover, .kcn-action .delete:hover{
transform: scale(1.01);
}
.keeda-posts-link-div {
text-align: left;
padding: 2px 0px 10px 0px;
}
@media (max-width:768px) {
#keeda-comment-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kcn-comment-count {
right: -5px;
top: -5px;
}
#kcn-comment-container {
position: fixed;
z-index: 1020!important;
top: 49px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
.kcn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kcn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-comment-notifications-container">
<div id="kcn-comment-icon"></div>
<div id="kcn-comment-count"></div>
<div id="kcn-pointer"></div>
<div id="kcn-comment-container">
<div class="kcn-notification-header">
New User posted their first comment
</div>
<div class="kcn-card-container">
</div>
<div class="kcn-notification-footer">
</div>
</div>
<template id="kcn-card">
<div class="kcn-card-wrapper" data-notification-id="">
<div class="kcn-single-comment-container">
<div class="kcn-comment-text">
this is comment text   
</div>
<div class="keeda-posts-link-div">
<a class="keeda-posts-link" href="#" target="_blank">Link</a>
</div>
<div class="kcn-action">
<div class="approve">
👍 Approve
</div>
<div class="reject">
👎 Reject &amp; ban
</div>
<div class="delete">
❌ Delete
</div>
</div>
</div>
</div>
</template>
</div>
<script type="text/javascript">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</script>
<div class="keeda-search" onclick="window.location='/find';">
<div class="keeda-search-icon"></div>
</div>
</div>
<div id="keeda-profile-container"></div>
</div>
</div>
<script type="text/javascript">
function isScrolledIntoView(el, topOffset) {
if(!topOffset) {
topOffset = 0;
}
var elemTop = el.getBoundingClientRect().top;
var elemBottom = el.getBoundingClientRect().bottom;
var elemLeft = el.getBoundingClientRect().left;
if (elemTop === 0 && elemBottom === 0) {
return false;
}
return ((elemTop < window.innerHeight + topOffset) && elemLeft < window.innerWidth);
}
function lazyLoadAll() {
var lazyElements = $all('[data-lazy]');
for (var i = 0; i < lazyElements.length; i++) {
var lazyElement = lazyElements[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadElement(lazyElement);
}
}
}
function lazyLoadElement(lazyElement) {
var dataLazy = lazyElement.getAttribute('data-lazy');
if(lazyElement.tagName == 'IMG') {
lazyElement.src = dataLazy;
} else {
lazyElement.style.backgroundImage = 'url(' + dataLazy + ')';
}
addClass(lazyElement, 'lazy-img-bg');
lazyElement.removeAttribute('data-lazy');
}
</script>
<noscript>
<style>
.lazy-img {
display:none !important;
}
</style>
</noscript>
<!-- Homepage main menu links -->
<div style="height:50px;width:100%; display:block;">
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://hindi.sportskeeda.com/wwe",
"name": "WWE"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://hindi.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms",
"name": "टॉप 5 / टॉप 10"
}
}
]
}
</script>
<div class="bc-holder" style="width: 100%;">
<div class="container desktop-bc-container">
<ul class="keeda-breadcrumb">
<li><a href="/"><img style="width:12px;padding-top:5px;" src="https://statics.sportskeeda.com/skm/assets/images/breadcrumb-home.svg" alt="Sports News" /></a></li>
<li class="masthead-breadcrumb">
<a href="/wwe">WWE</a>
</li>
<li class="masthead-breadcrumb">
<a>टॉप 5 / टॉप 10</a>
</li>
</ul>
</div>
</div>
<div class="leadercont" style="background: transparent; position: relative; width: 1100px; z-index: 2; margin: 0 auto; text-align: center;">
<div class="leaderadcont">
<div class="ad-unit-72890_1 hide-in-editor">
<div class="ad-container" style="min-height:114px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_1 -->
<div id='div-gpt-ad-1471942863237-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471942863237-0');
}
</script>
</div>
</div>
</div>
<!-- Interstitial -->
<div id='div-gpt-ad-1423053234910-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1423053234910-0');
}
</script>
</div>
</div>
<h1 id="heading" class="title">5 रेसलर्स जिन्होंने WWE को बुरे हालातों में छोड़ा था</h1>
<div class="intro">
<div><figure class="image"><div><noscript><img class='sk-app-thumbnail' alt='WWE' src='https://statics.sportskeeda.com/editor/2020/07/a1587-15950511592863-800.jpg'></noscript>
<img class='lazy-img' width='800' height='363' data-img='https://statics.sportskeeda.com/editor/2020/07/a1587-15950511592863-800.jpg' alt='WWE' data-img-low='https://statics.sportskeeda.com/editor/2020/07/a1587-15950511592863-500.jpg' src='data:image/svg+xml,<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 800 363"></svg>'></div><figcaption class="sk-app-thumbnail">WWE</figcaption></figure></div>
</div>
<div style="width:100%;">
<style>
.country-flag {
background-image: url(//statics.sportskeeda.com/skm/assets/flags/16/in.png);
background-repeat: no-repeat;
display: block;
width: 16px;
height: 16px;
}
.date-pub{
font-size: 13px;
display:block;
}
div i {
display : inline-block !important;
vertical-align: middle;
margin-right: 4px;
}
.post-profile{
width:500px;
padding: 15px 0;
box-sizing: border-box;
margin:0 280px;
overflow:hidden;
}
.post-profile .image{
width: 40px;
height: 40px;
background-size: cover;
border-radius: 100%;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.05);
}
.post-profile .mid-info{
width:48%;
margin-left: 10px;
clear: none;
}
.mid-info .name {
float:left;
}
.font-style {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.14;
letter-spacing: normal;
text-align: left;
color: #808080 !important;
}
.post-profile .mid-info .name a{
font-size: 14px;
text-decoration:none;
}
.post-profile .mid-info .add-info{
clear: both;
font-size: 10px;
}
.post-profile .right-info {
width:40%;
clear:both;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
text-align:right;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.67;
letter-spacing: normal;
text-align: left;
color: #ababab;
display:block;
}
.post-profile .right-info .down span img {
background: transparent !important;
width: 14px;
height: 14px;
margin: 0px 3px 0px 0px;
display: block;
float: left;
opacity: .6;
}
.post-profile .right-info .top > span+span:before {
content: "|\00a0"; padding: 1px 1px; display: inline-block;
}
div.seperator{
border: solid 1px #e8e8e8;
height: 30px;
clear:none;
margin: 6px 0px 0px 15px;
}
div.post-share {
clear:none;
margin-top: 7px;
display: block;
width: 300px;
}
i.writer-title-tick {
width: 12px;
height: 12px;
margin-left: 4px;
background-image:url('//statics.sportskeeda.com/skm/assets/images/verified_tick.png');
display: inline-block !important;
vertical-align: sub;
margin-bottom: 2px;
}
.btn-follow {
height: 20px;
border-radius: 3px;
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: 18px;
letter-spacing: normal;
text-align: left;
outline: none;
cursor: pointer;
margin-left: 6px;
}
.btn-follow.follow {
color: #d32f2f;
background-color: #ffffff;
border: solid 1px #d32f2f;
}
.btn-follow.follow:hover {
background-color: rgba(211, 47, 47, 0.05);
border: solid 1px #d74343;
}
.btn-follow.following {
width: 100px;
position: relative;
color: #808080;
background-color: #f5f5f5;
border: solid 1px #f5f5f5;
}
.btn-follow.following:hover {
background-color: #e8e8e8;
border: solid 1px #e8e8e8;
}
.btn-follow.following::after {
position: absolute;
content: "×";
top: -1px;
right: 0px;
width: 14px;
height: 14px;
font-size: 14px;
}
.top, .down {
color: #808080;
}
</style>
<div class="post-profile ">
<div class="left-info fl">
<div class="image fl" style="background-image:url(https://keeda.sportskeeda.com/user-pic/209639-1568039842-200.jpg);">
</div>
</div>
<div class="mid-info fl">
<div class="name">
<a class="font-style" href="/profile/ravindra-singh-idiph">RAVINDRA SINGH</a>
<button class="btn-follow hidden">FOLLOW</button>
</div>
<div class="add-info font-style">
ANALYST
</div>
</div>
<div class="right-info fl">
<div class="down fl">
<span class="date-pub" style="margin:1px 0"  data-iso-string="2020-07-18T17:50:08+05:30">Modified 18 Jul 2020, 17:50 IST</span>
</div>
<div class="top fl" style="padding-top:10px;">
<span>टॉप 5 / टॉप 10</span>            
</div>
</div>
<div class="post-share fr">
<style type="text/css">
.share-text-holder {
margin-right: 8px;
display: inline-block;
}
.forward-share {
width: 15px !important;
height: 20px !important;
vertical-align: -8px;
display: inline-block !important;
background: none !important;
}
.share-text-holder span {
vertical-align: -4px;
font-size: 14px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
color: #808080 !important;
}
.share-icon-holder {
width: 32px;
height: 32px;
margin: 0px 4px;  
}
.share-top {
float:right;
}
.share-top .share-icon-holder {
margin: 0px 2px; 
text-decoration:none;
}
.share-icon-holder img {
width: 28px;
height: 28px;
display: inline-block !important;
background: none !important;
vertical-align: top;
}
</style>
<div class="share-top">
<div class="share-text-holder">
<img src="//statics.sportskeeda.com/skm/assets/share/share-forward.svg" class="forward-share"/>
<span>SHARE</span>
</div>
<a class="share-icon-holder" href="whatsapp://send?text=5+%E0%A4%B0%E0%A5%87%E0%A4%B8%E0%A4%B2%E0%A4%B0%E0%A5%8D%E0%A4%B8+%E0%A4%9C%E0%A4%BF%E0%A4%A8%E0%A5%8D%E0%A4%B9%E0%A5%8B%E0%A4%82%E0%A4%A8%E0%A5%87+WWE+%E0%A4%95%E0%A5%8B+%E0%A4%AC%E0%A5%81%E0%A4%B0%E0%A5%87+%E0%A4%B9%E0%A4%BE%E0%A4%B2%E0%A4%BE%E0%A4%A4%E0%A5%8B%E0%A4%82+%E0%A4%AE%E0%A5%87%E0%A4%82+%E0%A4%9B%E0%A5%8B%E0%A5%9C%E0%A4%BE+%E0%A4%A5%E0%A4%BE https://hindi.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms"
title="Share on Whatsapp" onclick="ga_event('ShareArticleClick', 'Mobile-bottom', 'WhatsApp')">
<img src="//statics.sportskeeda.com/skm/assets/share/whatsapp-color.png" />
</a>
<a class="share-icon-holder" href="https://facebook.com/sharer/sharer.php?u=https://hindi.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms"
target="_blank" rel="noopener noreferrer" title="Share on Facebook" onclick="ga_event('ShareArticleClick', 'Mobile-bottom', 'Facebook')">
<img src="//statics.sportskeeda.com/skm/assets/share/facebook-color.png" />
</a>
<a class="share-icon-holder" href="https://twitter.com/share?url=https://hindi.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms&amp;text=5 रेसलर्स जिन्होंने WWE को बुरे हालातों में छोड़ा था&amp;via=SK_Hindi&amp;related=sportskeeda" target="_blank" rel="noopener noreferrer" title="Share on Twitter" onclick="ga_event('ShareArticleClick', 'Mobile-bottom', 'Twitter')">
<img src="//statics.sportskeeda.com/skm/assets/share/twitter-color.png" />
</a>
</div>
</div>
</div>
</div>
<ul class="summary">
<li>WWE वर्तमान समय में प्रो रेसलिंग बिजनेस की सबसे बड़ी कंपनी है।</li>
<li>इस लिस्ट में पेज के पूर्व प्रेमी अल्बर्टो डेल रियो का नाम भी शामिल है।</li>
</ul>
</div>
<div class='container editor-width-100-pc'>
<div class="fragments-container">
<div class="content-holder">
<div class="feed-header">
</div>
<style>
.post-excerpt{
padding:8px 24px;
}
body{
background:#fff;
}
body .editor-width-100-pc {
overflow:visible;
}
.fragments-container .content-holder {
overflow:visible;
}
.article-related .keeda_widget_header {
font-size: 23px;
font-weight: bold;
margin-bottom:15px;
}
.leaderadcont{
background: #fff;
}
#article-content h4{
float: left;
padding: 10px 24px;
clear:both;
font-size: 17px;
}
.tags-wrapper {
display:block;
width:100%;
border-top: solid 1px #e8e8e8;
border-bottom: solid 1px #e8e8e8;
margin-top:10px;
padding-bottom:10px;
}
.tags{
display: flex;
flex-direction: row;
flex-wrap: wrap;
width:70%;
float:left;
clear:none !important;
margin-left: 7px;
}
a.tag {
border-radius: 3px;
background-color: #f7f7f7;
color: #666;
padding: 2px 10px;
font-size: 12px;
margin-right: 7px;
margin-top: 7px;
text-decoration:none;
}
a.tag:hover{
text-decoration: none;
}
.modified-date-end{
margin: 1px 0;
clear: none !important;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.67;
letter-spacing: normal;
text-align: right;
color: #ababab;
display: block;
margin-right: 10px;
}
#article-content h1 {
display: inline-block;
margin: 6px 24px;
padding-top:15px;
}
#articleLeftAdCont {
width:260px;
float:left;
height:800px;
position:relative;
overflow:visible;
}
#article-content p a{
font-family: "Georgia", serif;
}
.rightStickyTopWrap {
position:relative;
overflow:visible;
height:700px;
clear:both;
}
.rightStickyTop {
position:sticky;
top:52px;
height:600px;
}
</style>
<div id="articleLeftAdCont">
<div style="position:sticky; top:36px;position: -webkit-sticky; height: 640px;">
<div class="ad-container" style="min-height:624px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300x250_01_New -->
<div id='div-gpt-ad-1510306106581-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1510306106581-0');
}
</script>
</div>
</div>
</div>
</div>
<div id="article-content" class="keeda_widget"
data-postid="3205512" data-slug-id="702847" >
<p><a href="https://hindi.sportskeeda.com/wwe" target="_blank" rel="noopener noreferrer">WWE</a> वर्तमान समय में प्रो रेसलिंग इंडस्ट्री की सबसे बड़ी कंपनी है और इस कंपनी में दुनियाभर के काबिल सुपरस्टार्स मौजूद है लेकिन इन सभी रेसलर्स का बड़ा पुश नहीं दिया जाता है। इस वजह से कुछ रेसलर्स कंपनी छोड़ देते हैं ताकि दूसरी रेसलिंग कंपनी में अपना बड़ा नाम कर सके। वहीं कंपनी में कुछ रेसलर्स ऐसे भी थे जिन्होंने क्रिएटिव टीम से नाराज होकर कंपनी से खुद को रिलीज करने की मांग की और WWE से बहुत से रेसलर्स को रिलीज भी किया।</p><p>ये भी पढ़ें- <strong><a href="https://hindi.sportskeeda.com/wwe/wwe-nxt-results-15-july-2020-keith-lee" target="_blank" rel="noopener noreferrer">WWE NXT रिजल्ट्स: 145 किलो के डबल चैंपियन ने अपने खिताब को बचाया </a></strong></p><p>इस आर्टिकल में हम उन 5 WWE रेसलर्स के बारें में बात करेंगे जिन्होंने कंपनी को बुरी कंडिशन में छोड़ा था।</p><h2>5- मेलिना</h2><p><iframe style="max-width:100%" width="500" height="281" src="https://www.youtube.com/embed/EQLHKjbn7tc" frameborder="0" allowfullscreen scrolling="no"></iframe></p><p>मेलिना को कुछ साल पहले कंपनी से निकाल दिया गया था। कंपनी से निकाले जाने के बाद भी इन्होंने इंडिपेंडेंट सर्किट में काम करना जारी रखा और हाल ही में कुछ महीनों पहले यह टीवी के बैकस्टेज सैगमेंट में दिखाई दी थी। रिपोर्ट्स के अनुसार मेलिना की बैकस्टेज में क्रिएटिव टीम के साथ बन नहीं रही थी। इस वजह से कंपनी ने इन्हें रिलीज कर दिया था लेकिन इसके बाद भी इन्होंने जॉन मॉरिसन के साथ लाइव इवेंट में भाग लेना जारी रखा और इस वजह से कंपनी ने इन्हें रिंग में आने से बैन कर दिया था। </p><div class="sportskeeda-embed" data-src="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/artistLA323?ref_src=twsrc%5Etfw" rel="nofollow">@artistLA323</a> No. I'm still fired. I had this trip planned prior. I stand by my man. I was told I couldn't go IN the arena 2 watch. Funny.</p>— 🄼🄴🄻🄸🄽🄰 (@RealMelina) <a href="https://twitter.com/RealMelina/status/100670369333125120?ref_src=twsrc%5Etfw" rel="nofollow">August 8, 2011</a></blockquote></div><h2>4- पूर्व WWE सुपरस्टार अल्बर्टो डेल रियो</h2><p><iframe style="max-width:100%" width="500" height="281" src="https://www.youtube.com/embed/FU8Jol05Gy8" frameborder="0" allowfullscreen scrolling="no"></iframe></p><p>अल्बर्टो डेल रियो को 2014 में कंपनी से निकाल दिया था क्योंकि इन्होंने बैकस्टेज में कर्मचारी के साथ झगड़ा किया था। कंपनी से अचानक से निकाले जाने के बाद कॉन्ट्रैक्ट के अनुसार वह 90 दिन तक डेल रियो किसी भी रिंग में रेसलिंग नहीं कर सकते थे और इस वजह यह दिग्गज सुपरस्टार कोर्ट गया। कोर्ट में अल्बर्टो केस जीत लिया था और रेसलिंग की। 2015 में इन्होंने WWE में एक बार फिर वापसी की लेकिन इस बार वेलनेस पॉलिसी का उल्लंघन करने की वजह से इन्हें इनकी पूर्व प्रेमिका पेज के साथ कंपनी से रिलीज कर दिया गया था।</p><p>ये भी पढ़ें:- <strong><a href="https://hindi.sportskeeda.com/wwe/wwe-smackdown-17-july-2020-twitter-reactions" target="_blank" rel="noopener noreferrer">WWE SmackDown में स्टाइल्स और मैट रिडल के धमाकेदार मैच के बाद फैंस की प्रतिक्रियाएं सामने आई</a></strong></p>
<div style="padding-left:24px;">
<meta itemprop="pagination" content="1-2">
<meta itemprop="pageStart" content="1">
<span class="fl" style="line-height:2">1 / 2</span>
<a class="flat-btn flat-btn-next" href="/wwe/5-wwe-superstars-might-know-left-company-bad-terms/2">NEXT</a>
<meta itemprop="pageEnd" content="2">
</div>
<style>
.arrow-next{ height:32px; position: absolute;top: 0;right: -16px;display: block;width: 0;border-top: 15px solid transparent;border-bottom: 15px solid transparent;border-left: 12px solid #B22222; }
.arrow-prev{ height:32px; position: absolute; top: 0; left: -12px; display: block; width: 0; border-top: 15px solid transparent; border-bottom: 15px solid transparent; border-right: 12px solid #B22222; }
</style>
<span class="modified-date-end"  data-iso-string="2020-07-18T17:50:00+05:30">Published 18 Jul 2020, 17:50 IST</span>
<div id="in-house-ads"></div>
<div class="tags-wrapper">
<div class="tags">
<a href=https://hindi.sportskeeda.com/player/alberto-del-rio class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'अल्बर्टो डेल रियो  (Alberto Del Rio)')">अल्बर्टो डेल रियो  (Alberto Del Rio)</a>
<a href=https://hindi.sportskeeda.com/player/paige class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'पेज')">पेज</a>
</div>
<style>
.type-form { float:right;width:18%;clear:none !important;margin-top:10px;margin-right:5px;}
.typeform-share { display:inline-block;
background-color:#f1f1f1;
cursor:pointer;
font-size:14px;line-height:32px;text-align:center;margin:0;height:32px;padding:0px 10px;border-radius:23px;max-width:100%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;
-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;float:right;}
.type-form .typeform-share{ text-decoration:none; color:#666 }
.type-form .typeform-share .feedback-icon { width: 20px;height: auto;margin-top: 2px;opacity:0.7;}
</style>
<div class="type-form">
<a class="typeform-share button" href="https://sportskeeda.typeform.com/to/ersRR6?url=https://hindi.sportskeeda.com/wwe/5-wwe-superstars-might-know-left-company-bad-terms" data-mode="popup" data-submit-close-delay="0" target="_blank">Feedback </a> 
</div>
</div>
<div class="full-width">
<div id="keeda-comments-container" data-post-id="702847"></div>
</div>
</div>
<div class="full-width">
<div id="keeda-comments-container" data-post-id="702847"></div>
</div>
<script async src="/js/production/content-page-bundle_4a69a7.js"></script>
<script>window.twttr = (function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function (f) { t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script>
<style>
.twitter-tweet::shadow(.EmbeddedTweet){ float:left!important;margin:10px;width:600px; }
.twitter-tweet::shadow .EmbeddedTweet{ float:left !important;margin:10px; width:600px; }
</style>
<script type="text/javascript">
var trackedClick = false;
function trackBelowContentFeedClick(event) {
if(trackedClick) {
return true;
}
var clickedElement = event.target;
while(!!clickedElement.parentNode) {
if(hasClass(clickedElement, "story-wrapper")) {
trackedClick = true;
ga('send', 'event', "BELOW_CONTENT_FEED", 'TRENDING', "1", { nonInteraction: true });
return true;
}
clickedElement = clickedElement.parentNode;
}
return true;
}
document.addEventListener("click", trackBelowContentFeedClick.bind(this));
var followButtons = $all('.btn-follow');
var authorId;
var source;
/* for user profile page */
function displayFollowContent() {
addClass($('.follow-pc'),'hidden');
removeClass($('.follow-content .author-profile-info'), 'hidden');
removeClass($('.follow-content .follow-author'),'hidden');
}
function followCallback (resp) {
data = JSON.parse(resp);
displayFollowContent();
for(i=0;i<followButtons.length;i++){
if (data.status == true) {
followButtons[i].innerHTML = "FOLLOWING";
removeClass(followButtons[i], "follow");
addClass(followButtons[i], "following");
removeClass(followButtons[i], "hidden");
} else {
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
removeClass(followButtons[i], "hidden");
}
}
}
function followErrorCallback(error) {
console.log(error);
}
function initFollow(id, type) {
authorId = id;
source = type;
var myUserId = getCurrentUserID();
if (myUserId) {
if(authorId != myUserId) {
pureJSAjaxGet('https://login.sportskeeda.com/hi/user/' + authorId + '/is-followed',
followCallback,
followErrorCallback,
true);
} else {
addClass($('.follow-pc'),'hidden');
removeClass($('.follow-content .author-profile-info'), 'hidden');
}
} else {
displayFollowContent();
for(i=0;i<followButtons.length;i++){
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
removeClass(followButtons[i], "hidden");
}
}
}
initFollow('209639',  'article');
function flipFollowStatus(action) {
for(i=0;i<followButtons.length;i++){
if (action == 'follow') {
followButtons[i].innerHTML = "FOLLOWING";
removeClass(followButtons[i], "follow");
addClass(followButtons[i], "following");
} else {
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
}
}
}
for(i=0;i<followButtons.length;i++){
followButtons[i].addEventListener('click',followUnfollow);
}
function followUnfollow(event) {
var myUserId = getCurrentUserID();
var userName = 'RAVINDRA SINGH';
var firstName = (userName.indexOf(' ') > 0) ? userName.substring(0, userName.indexOf(' ')) : userName;
if (myUserId) {
var ths = this;
var action = 'follow';
if(ths.innerHTML == "FOLLOWING") {
action = 'un-follow';
}
pureJSAjaxPut('https://login.sportskeeda.com/hi/user/' + authorId + '/' + action,'{}',
function (resp) {
data = JSON.parse(resp);
if (data.status == true) {
flipFollowStatus(action);
if (source == 'profile') {
getFollowsCount();
}
if(action == 'follow') {
showMessage("Hey! You've just followed <b>"+firstName+"</b>. We will notify you when they publish new content.");
}
ga('send', 'event', 'FOLLOW', action, source, { nonInteraction: true });
} else {
var actionRevert = (action == 'follow') ? 'un-follow' : 'follow';
flipFollowStatus(actionRevert);
}
},
function (error) {
console.log(error);
var actionRevert = (action == 'follow') ? 'un-follow' : 'follow';
flipFollowStatus(actionRevert);
}
);
flipFollowStatus(action);
} else {
window.location = ('/login?after-login=' + window.location.href );
}
};
function setAdFloatingParams() {
$("#articleLeftAdCont").style.height = $('#article-content').clientHeight + "px";
$(".rightStickyTopWrap").style.height = ($('#article-content').clientHeight - $("#article-related").clientHeight - 44) + "px";
}
setInterval(function() {
setAdFloatingParams();
}, 2000);
window.addEventListener("load", setAdFloatingParams.bind(this));
</script>
</div>
</div>
<div class="right-sidebar">
<div id="article-related"></div>
<script type=" text/javascript">
pureJSAjaxGet('/wwe/ajax/trending', function (data) {
var articleRelated = document.getElementById('article-related');
articleRelated.insertAdjacentHTML('beforeend', data);
});
</script>
<div class="rightStickyTopWrap">
<div class="rightStickyTop">
<div class="ad-container" style="min-height:624px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300250_1 -->
<div id='div-gpt-ad-1471939034701-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471939034701-0');
}
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div style="width:100%; clear:both">
<div style="width:100%; clear:both; background:#f6f6f6; overflow:hidden;padding: 7px 0">
<div class="ad-container" style="min-height:114px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_2 -->
<div id='div-gpt-ad-1495182871411-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1495182871411-0');
}
</script>
</div>
</div>
</div>
<style>
#sk-timeline #stories-list {
background:#fff;
}
</style>
<div style="margin:0 auto;width:560px;">
<style>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</style>
<div id="timeline-loading-div-top" style="display:none;"></div>
<div class="row tabs-data-container width-100 font-common">
<div id="sk-timeline" class="all-stories " style="overflow: hidden; float: left; width: 100%;">
<div id="stories-list">
</div>
</div>
</div>
<div id="timeline-loading-div">Fetching more content...</div>
<script type="text/javascript">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</script>
</div>
</div>
<script>
(function () {
function lazyLoadArticle() {
var lazyImages = $all('img.lazy-img');
for (var i = 0; i < lazyImages.length; i++) {
var lazyElement = lazyImages[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadImage(lazyElement);
}
}
}
function lazyLoadImage(image) {
if (screen.width > 500) {
image.src = image.attributes['data-img'].value;
}
else {
image.src = image.attributes['data-img-low'].value;
}
image.className = image.className.replace('lazy-img', '');
}
window.lazyLoadImages = lazyLoadArticle;
lazyLoadAll();
lazyLoadArticle();
window.addEventListener('scroll', lazyLoadAll);
window.addEventListener('scroll', lazyLoadArticle);
})();
</script>
<div style="height:100px;width:100%" id="footer-empty-div">
</div>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({c1: "2", c2: "13438550"});
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//b.scorecardresearch.com/p?c1=2&c2=13438550&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin Google adwords remarketing tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 944895441;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script async type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" charset="utf-8"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/944895441/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google adwords remarketing tag -->
<style>
.message-card {
width: 304px;
height: 70px;
border-radius: 3px;
background-color: #ffffff;
box-shadow: 0 2px 8px 0 rgba(0, 0, 0, 0.2);
display: flex;
position: fixed;
bottom: 20px;
left: 20px;
padding: 10px 10px 0px 15px;
z-index: 2000;
}
.message-icon {
width: 36px;
height: 36px;
background-color: #e8e8e8;
border-radius: 18px;
display: flex;
position: relative;
margin-top: 10px;
}
.message-img {
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
display: flex;
position: absolute;
top: 8px;
left: 8px;
}
.message-count {
width: 20px;
height: 20px;
border-radius: 10px;
background-color: #d32f2f;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 13px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
color: #ffffff;
display: flex;
position: absolute;
top: -8px;
right: -6px;
justify-content: center;
align-items: center;
}
.message-txt {
padding-top: 5px;
padding-left: 15px;
width: 77%;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.33;
letter-spacing: normal;
color: #555555;
vertical-align: middle;
}
.message-close {
width: 20px;
height: 20px;
content: "✕";
color: #808080;
margin-left: auto;
cursor: pointer;
font-size: 10px;
border-radius: 10px;
background-color: #e8e8e8;
display: flex;
justify-content: center;
align-items: center;
}
.message-background {
width: 320px;
height: 200px;
position: fixed;
left: 0px;
bottom: 0px;
background: transparent;
z-index: 1000;
}
</style>
<div class="message-background hidden"></div>
<div class="message-card hidden">
<div class="message-icon">
<div class="message-count">1</div>
<div class="message-img"></div>
</div>
<div class="message-txt">
</div>
<div class="message-close">✕</div>
</div>
<script>
$('.message-close').addEventListener("click", function (event) {
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
});
function showMessage(message) {
removeClass($(".message-card"), 'hidden');
removeClass($(".message-background"), 'hidden');
$(".message-txt").innerHTML = message;
setTimeout(function(){
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
}, 10*1000);
}
</script>
<style>
.top-cta-button{
display: block;
width: 78px;
height: 24px;
border-radius: 12px;
background-color: #d32f2f;
border: solid 1px #d32f2f;
color: #fff;
text-transform: uppercase;
padding: 0px 12px;
margin: -4px 10px 0 20px;
cursor: pointer;
font-size: 14px;
text-align: center;
}
.top-cta-button:hover{
background: #BB2F2F;
}
</style>
<!-- Facebook Pixel Code -->
<script> 
var fbPixelFired = false;
document.addEventListener("scroll", function() { loadFBPixel() });
document.addEventListener("mousemove", function() { loadFBPixel() });
function loadFBPixel() {
if(fbPixelFired) {
return;
}
fbPixelFired = true;
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '952063904834769'); 
fbq('track', "PageView");
fbq('track', 'ViewContent');
}
</script>
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=952063904834769&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script>
var quoraFired = false;
document.addEventListener("scroll", function() {
if(quoraFired) {
return;
}
quoraFired = true;
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '12c34363cef24c8385111cecc6ca7c3e');
qp('track', 'ViewContent');
})
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/12c34363cef24c8385111cecc6ca7c3e/pixel?tag=ViewContent&noscript=1"/></noscript>
<script type="text/javascript">
var SKTrackingModule = (function () {
var COOKIE_NAME = 'HP_ALGO_DATA';
var DATASET_SIZE = 10;
var CLIPPING_SIZE = 100;
function getTrackingCookie(cname, defaultValue) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return defaultValue;
}
function setTrackingCookie(cname, cvalue) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=Fri, 31 Dec 9999 23:59:59 GMT';
}
function initializeJSONDataStructure (data, key, identifier) {
if (!data.hasOwnProperty(key)) {
data[key] = [];
}
data[key].push({
name: identifier,
value: "1"
});
return data;
}
function incrementTrackingLogic(item) {
var clipAll = false;
item['value'] = parseInt(item['value']) + 1;
if (item['value'] >= CLIPPING_SIZE) {
item['value'] = CLIPPING_SIZE.toString();
var clipAll = true;
} else {
item['value'] = item['value'].toString();
}
return {
'value': item,
'clipAll': clipAll
};
}
function clippingMechanism(data, key) {
if (data[key].length >= DATASET_SIZE * 2) {
return data[key].slice(0, DATASET_SIZE);
} else {
return data[key];
}
}
function track(cname, key, identifier) {
var data = getTrackingCookie(cname, '{}');
data = JSON.parse(data);
if (!data.hasOwnProperty(key)) {
data = initializeJSONDataStructure(data, key, identifier);
} else {
var item = data[key].filter(function(item) {
return item.name == identifier;
});
if (item.length > 0) {
item = item[0];
var incrementResponse = incrementTrackingLogic(item);
item = incrementResponse['value'];
if (incrementResponse['clipAll']) {
data[key].forEach(function(item){
item['value'] = parseInt(item['value'] / 2).toString();
});
}
} else {
data = initializeJSONDataStructure(data, key, identifier);
}
}
data[key].sort(function(a, b) {
return b['value'] > a['value'] ? 1 : -1;
});
data[key] = clippingMechanism (data, key);
setTrackingCookie(COOKIE_NAME, JSON.stringify(data));
}
function trackSport(identifier) {
track(COOKIE_NAME, 'sport', identifier);
}
function trackEvent(identifier) {
track(COOKIE_NAME, 'event', identifier);
}
function trackTeam(identifier) {
track(COOKIE_NAME, 'team', identifier);
}
return {
getTrackingCookie: getTrackingCookie,
setTrackingCookie: setTrackingCookie,
trackSport: trackSport,
trackEvent: trackEvent,
trackTeam: trackTeam
};
})();
var hpAlgoCookie = SKTrackingModule.getTrackingCookie('HP_ALGO', null);
if (!hpAlgoCookie) {
var hpAlgoCookieRange = ['false', 'hp_algo_1'];
var hpAlgoCookie = hpAlgoCookieRange[Math.floor(Math.random() * hpAlgoCookieRange.length)];
SKTrackingModule.setTrackingCookie('HP_ALGO', hpAlgoCookie);
}
SKTrackingModule.trackSport("wwe");
</script>
<script>
function trackHashValueContentSource() {
var keyValueArray = window.location.hash.replace('#', '').split('=');
console.log("VALUES: ", keyValueArray);
if(keyValueArray.length === 2 && keyValueArray[0] === "src") {
history.replaceState({}, document.title, window.location.pathname + window.location.search);  // keep the url with query string
if(keyValueArray[1] === "ARTICLE_PAGE") {
ga('send', 'event', "BELOW_CONTENT_FEED_PAGE_LOADED", 'TRENDING', "1", { nonInteraction: true });
} else if(keyValueArray[1] === "RELATED_WIDGET") {
var currentPagePath = window.location.pathname;
ga('send', 'event', "BELOW_CONTENT_FEED_PAGE_LOADED", 'RELATED', currentPagePath, { nonInteraction: true });
}
}
}
trackHashValueContentSource();
</script>
<script>
var favMenuDataJson = {};
if($('.save-favourite')) {
document.addEventListener("DOMContentLoaded", function() {
menuObject.populateFavorites();
});
$('.save-favourite').addEventListener("click", function(event) {
menuObject.updateFavorite(favMenuDataJson);
});
}
//see more logic
var contentHolder = $('.event-content') || $('.taxonomy-content');
var taxonomyImg = $('.taxonomy-img');
var taxonomyInfo = $('.taxonomy-info');
function seeMoreToggle(ele) {
if(hasClass(ele, 'toggled')) {  //expanded
contentHolder.style.height = '50px';
addClass(contentHolder, 'fade-out-bottom');
ele.classList.remove('toggled');
}
else {  //collapsed
contentHolder.style.height = 'auto';
removeClass(contentHolder, 'fade-out-bottom');
ele.classList.add('toggled');
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
}
}
if(contentHolder) {
removeClass(contentHolder, 'hidden');
contentHolder.style.height = 'auto';
}
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
//Check for collapsed_by_default's value if set
</script>
<script>
var ssFired = false;
document.addEventListener("scroll", function() { loadSS(); } );
document.addEventListener("mousemove", function() { loadSS(); } );
function loadSS() {
if(ssFired) {
return;
}
ssFired = true;
(function(w, d, e, u, c, g, a, b){
w["SSJSConnectorObj"] = w["SSJSConnectorObj"] || { ss_cid : c, domain_info: g };
a = d.createElement(e);
a.async = true;
a.src = u;
b = d.getElementsByTagName(e)[0];
b.parentNode.insertBefore(a, b);
})(window,document,"script","https://cdn.perfdrive.com/aperture/aperture.js","a453","auto");
}
</script>
<style>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</style>
<style>
.sidebar-separator{
height: 1px;
width: 100%;
background: #e5e5e5;
}
</style>
<div class="mobile-overlay">
</div>
<div class="keeda-side-menu" id="keeda-side-menu">
<div class="favorites-select-overlay">
</div>
<section class="favorites-edit hidden">
<div class="fav-header-edit">
<span class="back"></span>
<span class="title"> Edit Favorites</span>
<span class="done"></span>
</div>
</section>
<section class="favorites-search">
<div class="search-container">
<span style="
position: absolute;
top: 10px;
left: 9px;
">🔍</span>
<input class="keeda-search-input" type="text" placeholder="Event, Team, Player, Sport"/>
<div class="search-dismiss">
</div>
</div>
<div class="search-results">
</div>
<div class="no-result-message hidden">
No Results Found
</div>
</section>
<template id="favorites-choice-block">
<div class="favorites-choice-block">
<a class="favorites-choice-name"></a>
<span class="favorites-choice-add"></span>
</div>
</template>
<a class="sidebar-app-download"  href="https://play.google.com/store/apps/details?id=com.sportskeeda.topic&referrer=utm_source%3DSportskeeda%26utm_medium%3DDesktop%26utm_campaign%3DSiteMenuSIdebar"  onclick="ga('send', 'event', 'app-download', 'click', 'side-menu', { transport: 'beacon' })">
<img src="//statics.sportskeeda.com/assets/app/app-download-anim.gif"> 
<span class="span" style="">Get the free App now</span>
</a>
<section class="favorites">
<div class="fav-header">
<span class="title">❤️ Favorites</span>
<span class="edit">Edit</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="popular active">
<div class="fav-header popular">
<span class="title">🔥 Popular</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="global-menu collapsed">
<div class="fav-header" id="sport-expansion-container">
<div class="title nav-expand" id="sport-expander"><span class="title">🏃🏻‍♀️ Sports (30+)</span></div>
</div>
<div class="list">
<li class="nav1" data-term-taxonomy-id="" data-title="फ़ुटबॉल" data-image="" data-url="/football"><a class="nav-expand " >फ़ुटबॉल</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="फ़ुटबॉल Home" data-image="" data-url="/football"><a href="/football">फ़ुटबॉल Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="इंडियन सुपर लीग 2018" data-image="" data-url="https://hindi.sportskeeda.com/go/isl"><a href="https://hindi.sportskeeda.com/go/isl">इंडियन सुपर लीग 2018</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="क्रिकेट" data-image="" data-url="/cricket"><a class="nav-expand " >क्रिकेट</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="क्रिकेट Home" data-image="" data-url="/cricket"><a href="/cricket">क्रिकेट Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="भारतीय क्रिकेट टीम न्यूज़ " data-image="" data-url="https://hindi.sportskeeda.com/team/india-national-cricket-team"><a href="https://hindi.sportskeeda.com/team/india-national-cricket-team">भारतीय क्रिकेट टीम न्यूज़ </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ICC रैंकिंग" data-image="" data-url="https://hindi.sportskeeda.com/cricket/icc-rankings"><a href="https://hindi.sportskeeda.com/cricket/icc-rankings">ICC रैंकिंग</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="क्रिकेट आँकड़े" data-image="" data-url="https://hindi.sportskeeda.com/cricket/cricket-stats"><a href="https://hindi.sportskeeda.com/cricket/cricket-stats">क्रिकेट आँकड़े</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="बुलेटिन" data-image="" data-url="https://hindi.sportskeeda.com/cricket/cricket-bulletin"><a href="https://hindi.sportskeeda.com/cricket/cricket-bulletin">बुलेटिन</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="टेनिस" data-image="" data-url="/tennis"><a class="nav-expand " >टेनिस</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="टेनिस Home" data-image="" data-url="/tennis"><a href="/tennis">टेनिस Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="सबसे अधिक ग्रैंड स्लैम जीतने वाले खिलाड़ियों की लिस्ट" data-image="" data-url="https://hindi.sportskeeda.com/tennis/most-grand-slams-record-hindi-men-women"><a href="https://hindi.sportskeeda.com/tennis/most-grand-slams-record-hindi-men-women">सबसे अधिक ग्रैंड स्लैम जीतने वाले खिलाड़ियों की लिस्ट</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="फ्रेंच ओपन 2019 में जीतने वाले सभी खिलाड़ियों की लिस्ट" data-image="" data-url="https://hindi.sportskeeda.com/tennis/french-open-2019-winners-list-hindi"><a href="https://hindi.sportskeeda.com/tennis/french-open-2019-winners-list-hindi">फ्रेंच ओपन 2019 में जीतने वाले सभी खिलाड़ियों की लिस्ट</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="विंबलडन 2019 में जीतने वाले सभी खिलाड़ियों की लिस्ट" data-image="" data-url="https://hindi.sportskeeda.com/tennis/wimbledon-2019-winners-list-hindi"><a href="https://hindi.sportskeeda.com/tennis/wimbledon-2019-winners-list-hindi">विंबलडन 2019 में जीतने वाले सभी खिलाड़ियों की लिस्ट</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="यूएस ओपन 2019 में जीतने वाले सभी खिलाड़ियों की लिस्ट" data-image="" data-url="https://hindi.sportskeeda.com/tennis/us-open-2019-winners-list-hindi"><a href="https://hindi.sportskeeda.com/tennis/us-open-2019-winners-list-hindi">यूएस ओपन 2019 में जीतने वाले सभी खिलाड़ियों की लिस्ट</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="कबड्डी" data-image="" data-url="/kabaddi"><a class="nav-expand " >कबड्डी</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="कबड्डी Home" data-image="" data-url="/kabaddi"><a href="/kabaddi">कबड्डी Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="प्रो कबड्डी 2019 Home" data-image="" data-url="https://hindi.sportskeeda.com/go/pro-kabaddi"><a href="https://hindi.sportskeeda.com/go/pro-kabaddi">प्रो कबड्डी 2019 Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="गेमिंग" data-image="" data-url="/esports"><a class="nav-expand " >गेमिंग</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="गेमिंग Home" data-image="" data-url="/esports"><a href="/esports">गेमिंग Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="MMA" data-image="" data-url="/mma"><a class="nav-expand " >MMA</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Home" data-image="" data-url="/mma"><a href="/mma">MMA Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="/wwe"><a class="nav-expand " >WWE</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Home" data-image="" data-url="/wwe"><a href="/wwe">WWE Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE RAW" data-image="" data-url="https://hindi.sportskeeda.com/go/raw"><a href="https://hindi.sportskeeda.com/go/raw">WWE RAW</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE SmackDown" data-image="" data-url="https://hindi.sportskeeda.com/go/smackdown"><a href="https://hindi.sportskeeda.com/go/smackdown">WWE SmackDown</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE रिजल्ट्स" data-image="" data-url="https://hindi.sportskeeda.com/go/wwe-raw-smackdown-ppv-live-event-nxt-aew-results-hindi"><a href="https://hindi.sportskeeda.com/go/wwe-raw-smackdown-ppv-live-event-nxt-aew-results-hindi">WWE रिजल्ट्स</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE चैंपियनशिप जीतने वाले रेसलर्स" data-image="" data-url="https://hindi.sportskeeda.com/wwe/list-of-wwe-championship-winners-in-hindi"><a href="https://hindi.sportskeeda.com/wwe/list-of-wwe-championship-winners-in-hindi">WWE चैंपियनशिप जीतने वाले रेसलर्स</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE के मौजूदा चैंपियंस " data-image="" data-url="https://hindi.sportskeeda.com/wwe/wwe-champions-list-in-hindi"><a href="https://hindi.sportskeeda.com/wwe/wwe-champions-list-in-hindi">WWE के मौजूदा चैंपियंस </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE यूनिवर्सल चैंपियंस की लिस्ट" data-image="" data-url="https://hindi.sportskeeda.com/wwe/list-of-wwe-universal-champions-in-hindi"><a href="https://hindi.sportskeeda.com/wwe/list-of-wwe-universal-champions-in-hindi">WWE यूनिवर्सल चैंपियंस की लिस्ट</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE PPV शेड्यूल" data-image="" data-url="https://hindi.sportskeeda.com/wwe/wwe-ppv-calendar"><a href="https://hindi.sportskeeda.com/wwe/wwe-ppv-calendar">WWE PPV शेड्यूल</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="रोमन रेंस" data-image="" data-url="https://hindi.sportskeeda.com/player/roman-reigns"><a href="https://hindi.sportskeeda.com/player/roman-reigns">रोमन रेंस</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ब्रॉक लैसनर" data-image="" data-url="https://hindi.sportskeeda.com/player/brock-lesnar"><a href="https://hindi.sportskeeda.com/player/brock-lesnar">ब्रॉक लैसनर</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="जॉन सीना" data-image="" data-url="https://hindi.sportskeeda.com/player/john-cena"><a href="https://hindi.sportskeeda.com/player/john-cena">जॉन सीना</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="सैथ रॉलिंस" data-image="" data-url="https://hindi.sportskeeda.com/player/seth-rollins"><a href="https://hindi.sportskeeda.com/player/seth-rollins">सैथ रॉलिंस</a></li></ul> </li>
</div>
</section>
<section class="favorite-choices">
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active">
<div class="fav-header links">
<span class="title">🔗 LINKS</span>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Contact Sportskeeda" href="/contact">Contact Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Policies" href="/policies">Policies</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/gdpr-compliance">GDPR Compliance</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/register-as-an-affiliate">Affiliate</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active lang-section">
<div class="fav-header language links" onclick="toggleLangContainer()">
<span class="title">Edition: </span>
</div>
<div class="lang-container">
<div class="language-choice-block language-choice-name en">
<a title="English" href="https://www.sportskeeda.com">English</a>
</div>
<div class="language-choice-block language-choice-name hi">
<a title="हिन्दी" href="https://hindi.sportskeeda.com">हिन्दी</a>
</div>
</div>
</section>
<div class="padder">
</div>
</div>
<template id="favorites-block">
<div class="favorite-block">
<a class="favorite-link"></a>
<span class="favorite-name"></span>
<span class="favorite-remove"></span>
</div>
</template>
<script>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</script>
</body>
</html>
