<!DOCTYPE html>
<html lang="hi">
<head>

<script>
var gtmFired = false;
document.addEventListener("mousemove", function() { loadGTM(); });
document.addEventListener("scroll", function() { loadGTM(); });
function loadGTM() {
if(gtmFired) {
return;
}
gtmFired = true;
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMZ8RP');
}
</script>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<link rel="preload" href="/js/production/profile-widget-bundle-c40cc80338.js" as="script">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta property="fb:admins" content="603431824" />
<meta property="fb:admins" content="1020623816" />
<meta property="fb:app_id" content="394687130715834" />
<meta property="fb:pages" content="198888153532348">
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="google" content="notranslate">
<meta name="google-site-verification" content="jfoGxhn0lKDnzaezDsDeBPtaRA1TcLJHYpboESjADWw" />
<meta name="google-site-verification" content="3huxEurviDoBg-WbkLtZGBmVAfufoT02gMUtYo0enZc" />
<title>WWE में Roman Reigns के वर्ल्ड टाइटल्स को अलग करने को लेकर बहुत बड़ा अपडेट, हुआ चौंकाने वाला खुलासा</title>
<link href="https://plus.google.com/101781064736549245960/" rel="publisher" />
<link rel="shortcut" href="https://www.sportskeeda.com/favicon.ico" type="image/x-icon" />
<link rel="icon" sizes="192x192" href="https://staticg.sportskeeda.com/logo/sk-short-logo.png">
<link href="https://staticg.sportskeeda.com/logo/sk-short-logo.png" rel="apple-touch-icon-precomposed" sizes="196x196" />
<link rel="preload" href="//staticg.sportskeeda.com/font/poppins-regular.woff2" as="font" crossorigin>
<link rel="preload" href="//staticg.sportskeeda.com/font/poppins-semibold.woff2" as="font" crossorigin>
<link rel="preconnect" href="//staticg.sportskeeda.com">
<link rel="amphtml" href="https://hindi.sportskeeda.com/amp/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update">
<link rel="canonical" id="canonical-link" href="https://hindi.sportskeeda.com/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin>
<meta name="robots" content="index, follow, max-image-preview:large">
<link rel="alternate" href="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update" />
<meta property="al:android:url" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update">
<meta property="al:android:package" content="com.sportskeeda.topic">
<meta property="al:android:app_name" content="Sportskeeda Live">
<meta name="twitter:app:name:googleplay" content="Sportskeeda Live" />
<meta name="twitter:app:id:googleplay" content="com.sportskeeda.topic" />
<meta name="twitter:app:url:googleplay" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update" />
<meta name="twitter:card" content="app">
<meta name="twitter:app:country" content="India">
<meta name="twitter:site" content="@sportskeeda" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SportsKeeda" />
<meta name='keywords' content='न्यूज़, WWE, WWE SmackDown, रोमन रेंस (Roman Reigns)'><meta property='og:title' content='WWE में Roman Reigns के वर्ल्ड टाइटल्स को अलग करने को लेकर बहुत बड़ा अपडेट, हुआ चौंकाने वाला खुलासा' /><meta property='og:type' content='article' /><meta property='og:image' content='https://staticg.sportskeeda.com/editor/2022/12/fd45b-16706692546818-1920.jpg' /><meta property='og:url' content='https://hindi.sportskeeda.com/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update' /><meta property='og:description' content='Roman Reigns: WWE का अगला इवेंट रेसलमेनिया (WrestleMania) कुछ ही महीने दूर है और रोमन रेंस (Roman Reigns) को लेकर कई अलग-अलग तरह की अटकलें लगाई जानी शुरू हो चुकी है।' /><meta name='twitter:title' content='WWE में Roman Reigns के वर्ल्ड टाइटल्स को अलग करने को लेकर बहुत बड़ा अपडेट, हुआ चौंकाने वाला खुलासा' /><meta name='twitter:description' content='Roman Reigns: WWE का अगला इवेंट रेसलमेनिया (WrestleMania) कुछ ही महीने दूर है और रोमन रेंस (Roman Reigns) को लेकर कई अलग-अलग तरह की अटकलें लगाई जानी शुरू हो चुकी है।' /><meta name='twitter:image' content='https://staticg.sportskeeda.com/editor/2022/12/fd45b-16706692546818-1920.jpg' /><meta name='title' content='WWE में Roman Reigns के वर्ल्ड टाइटल्स को अलग करने को लेकर बहुत बड़ा अपडेट, हुआ चौंकाने वाला खुलासा' /><meta name='description' content='Roman Reigns: WWE का अगला इवेंट रेसलमेनिया (WrestleMania) कुछ ही महीने दूर है और रोमन रेंस (Roman Reigns) को लेकर कई अलग-अलग तरह की अटकलें लगाई जानी शुरू हो चुकी है।' /><meta name='author' content='Subham Pal' />
<link rel="shortcut icon" href="https://www.sportskeeda.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/apple-touch-icon-precomposed.png" type="image/png" />
<style>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</style>
<script>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</script>
<script>
function prepareGAEventTracker() {
return function(eventName, eventParams) {
eventParams = eventParams || {};
var params = Object.assign({}, eventParams, {
send_to: "G-QLP13SMT42",
sk_version: "Mob3LazyLoad",
});
gtag("event", eventName, params);
}
}
</script>
<script type="text/javascript">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</script>
<script>
var scriptsLoadedMap = {};
function asyncScriptLoader(input) {
var src = input.src;
var attachTo = input.attachTo;
var loadWithAsync = input.loadWithAsync;
var loadWithDefer = input.loadWithDefer;
var attributes = input.attributes || {};
var onUserInteraction = input.onUserInteraction || false;
if("id" in attributes) {
if(!!scriptsLoadedMap[attributes.id]) {
return;
}
scriptsLoadedMap[attributes.id] = true;
}
return new Promise(function(resolve, reject) {
var script = document.createElement("script");
script.src = src;
script.onload = resolve;
script.onerror = reject;
if (loadWithAsync) {
script.setAttribute("async", true);
}
if (loadWithDefer) {
script.setAttribute("defer", true);
}
if (attributes && attributes.length > 0) {
attributes.forEach(function(attribute) {
script.setAttribute(attribute.key, attribute.value);
});
}
function loadScript() {
if (attachTo) {
attachTo.appendChild(script);
} else {
document.head.appendChild(script);
}
}
var scriptLoaded = false;
function loadScriptOnInteraction() {
if (scriptLoaded) return;
scriptLoaded = true;
loadScript();
}
if (onUserInteraction) {
document.addEventListener("scroll", loadScriptOnInteraction, { once: true });
document.addEventListener("mousemove", loadScriptOnInteraction, { once: true });
document.addEventListener("touchmove", loadScriptOnInteraction, { once: true });
} else {
loadScript();
}
});
}
</script>
<script>
//Code is executed only on .1% of the pages
if(Math.floor(Math.random() * 1000) <= 1) {
asyncScriptLoader({
src : "https://js.sentry-cdn.com/e31f1e9e78bb4320beb2324075c1c6fc.min.js",
loadWithAsync: true
}).then(function() {
Sentry.init({
release: "Mob3LazyLoad"
});
});
}
</script>
<script>
function loadScriptAsync(scriptSrc, callback, attributes, DOMInto) {
if (typeof callback !== 'function') {
throw new Error('Not a valid callback for async script load');
}
var script = document.createElement('script');
if (attributes && attributes.length > 0) {
for (var attribIter = 0; attribIter < attributes.length; attribIter++) {
script.setAttribute(attributes[attribIter].attribKey, attributes[attribIter].attribValue);
}
}
script.onload = callback;
script.src = scriptSrc;
if (DOMInto) {
DOMInto.appendChild(script);
} else {
document.head.appendChild(script);
}
}
</script>

<script>
var $ = document.querySelector.bind(document);
var $all = document.querySelectorAll.bind(document);
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
window && window.tercept && window.tercept.init && window.tercept.init(11446729);
});
</script>
<div class="keeda_modal" style="display: none;" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<div class="actions">
<span class="keeda_modal_header_secondary_action"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div><script type="text/javascript">
function openCsrfLoginPopup () {
window.location = 'https://a-login.sportskeeda.com/hi/logout?next='+window.location.origin + window.location.pathname;
modalPopup.close();
return false;
}
function cancelCsrfPopup () {
modalPopup.close();
}
function csrfReLogin() {
modalPopup.open();
modalPopup.setHeader('Session Expired');
modalPopup.setContentText('Your session has expired. Please Login again to continue. ');
modalPopup.addCancelOkButton('ReLogin', cancelCsrfPopup, openCsrfLoginPopup);
modalPopup.setModalSize('modal_large');
}
</script><script type="text/javascript">
</script>
<script type="text/javascript">
function setLocalStorageData(key, value) {
localStorage.setItem(key, value);
}
function getLocalStorageData(key) {
var item = localStorage.getItem(key);
return item != null ? item : "";
}
function setLocalStorageWithExpiry(key, value, expiryTimestamp) {
// `item` is an object which contains the original value
// as well as the time when it's supposed to expire
var item = {
value: value,
expiry: expiryTimestamp,
};
localStorage.setItem(key, JSON.stringify(item));
}
function getLocalStorageWithExpiry(key) {
var itemStr = localStorage.getItem(key);
// if the item doesn't exist, return null
if (!itemStr) {
return null;
}
var item = JSON.parse(itemStr);
var now = new Date();
// compare the expiry time of the item with the current time
if (now.getTime() > item.expiry) {
// If the item is expired, delete the item from storage
// and return null
localStorage.removeItem(key);
return null;
}
return item.value;
}
</script>
<script type="text/javascript">
</script>
<script type="text/javascript">
/*
The code below creates an interface for sending GA events
The below functions can be called directly or be attached with HTML attributes
like data-category, data-action, data-label
*/
function ga_event(category, action, label) {
gtag('event', action, {
'event_category': category,
'event_label': label,
'non_interaction': true
});
}
/*
Function for 'click' events like an item clicked in feed
*/
function ga_event_click(action, label) {
ga_event('click', action, label);
}
/*
Function for 'metric' events like number of pages user scrolled while infinite scrolling.
Action can be used as the page where user was and label as the page number
*/
function ga_event_metric(action, label) {
ga_event('metric', action, label);
}
</script>
<script type="text/javascript">
function hasClass(domNode, className) {
if (!className) return;
if(!domNode || !domNode.classList || typeof(domNode.classList.contains) !== "function") {
return;
}
return domNode.classList.contains(className);
}
function addClass(domNode, className) {
if (!className) return;
if(!domNode || !domNode.classList || typeof(domNode.classList.add) !== "function") {
return;
}
return domNode.classList.add(className);
}
function removeClass(domNode, className) {
if (!className) return;
if(!domNode || !domNode.classList || typeof(domNode.classList.remove) !== "function") {
return;
}
return domNode.classList.remove(className);
}
// This function detects whether localStorage is both supported and available. Params can be `localStorage` or `sessionStorage`.
function storageAvailable(type) {
try {
var storage = window[type],
x = '__storage_test__';
storage.setItem(x, x);
storage.removeItem(x);
return true;
}
catch(e) {
return e instanceof DOMException && (
// everything except Firefox
e.code === 22 ||
// Firefox
e.code === 1014 ||
// test name field too, because code might not be present
// everything except Firefox
e.name === 'QuotaExceededError' ||
// Firefox
e.name === 'NS_ERROR_DOM_QUOTA_REACHED') &&
// acknowledge QuotaExceededError only if there's something already stored
storage.length !== 0;
}
}
function stringToHTML(str) {
var parser = new DOMParser();
var doc = parser.parseFromString(str, 'text/html');
return doc.body;
}
var MEDIA_TAGS = ["figure", "embed", "video", "iframe"]
function isMediaElement(element) {
if (element) {
if (element.classList && element.classList.contains && element.classList.contains("sportskeeda-embed")) {
return true;
}
if (element.tagName) {
var tagName = String(element.tagName).toLowerCase();
return MEDIA_TAGS.indexOf(tagName) > -1;
}
}
return false;
}
function countMetaChanges(elements) {
var charactersChanged = 0;
var wordsChanged = 0;
var mediaChanged = 0;
for (var i = 0; i < elements.length; i++) {
var element = elements[i];
if (isMediaElement(element)) {
mediaChanged += 1;
continue;
}
// use inner text to ignore html attributes
var content = element.innerText || "";
content = content.replace(/[\u200B-\u200D\uFEFF]/g, "");
if (content.length < 1) {
continue;
}
charactersChanged += content.length;
wordsChanged += content.split(" ").filter(Boolean).length;
}
var metaChanges = {
charactersChanged : charactersChanged,
wordsChanged : wordsChanged,
mediaChanged : mediaChanged
};
return metaChanges;
}
</script>
<script type="text/javascript">
function capitalizeFirstLetter(string) {
if (!string) return;
return string.charAt(0).toUpperCase() + string.slice(1);
}
function toTitleCase(str) {
return str.replace(/\w\S*/g, function(txt) {
return txt.charAt(0).toUpperCase() + txt.substr(1).toLowerCase();
});
}
function escapeString(text) {
if (!text) {
return "";
}
var map = {
'&': '&amp;',
'<': '&lt;',
'>': '&gt;',
'"': '&quot;',
"'": '&#039;'
};
return text.replace(/[&<>"']/g, function(m) { return map[m]; });
}
function extendedEncodeURIComponent(str) {
return encodeURIComponent(str).replace(/[!'()*]/g, function(c) {
return '%' + c.charCodeAt(0).toString(16);
});
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
function roundOffTo (num, factor) {
var quotient = num / factor;
var result = Math.round(quotient) * factor;
return result;
}
function getOrdinalForNumber(number) {
if (number > 3 && number < 21) return "th";
switch (number % 10) {
case 1:
return "st";
case 2:
return "nd";
case 3:
return "rd";
default:
return "th";
}
}
</script>
<script type="text/javascript">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</script>

<script type="text/javascript">
// limits calls to a func to once every given timeframe
function debounce(func, duration) {
var timeout;
return function () {
var context = this, args = arguments;
var effect = function effect() {
timeout = null;
return func.apply(context, args);
};
clearTimeout(timeout);
timeout = setTimeout(effect, duration);
};
}
function throttleFn(func, delay) {
var prev = 0;
return function() {
var context = this, args = arguments;
let now = new Date().getTime();
if(now - prev > delay){
prev = now;
return func.apply(context, args);
}
}
}
function generateRandomString() {
var allCharacters = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789";
var base = allCharacters.split('');
var randomstr = "";
for (var i=0; i<30; i++) {
randomstr += base[Math.random()*base.length|0];
}
return randomstr;
}
function getImageWidthTransformedURL(imageURL, width) {
if (!imageURL) {
return "";
}
if (isNaN(width)) {
return imageURL;
}
imageURL = imageURL.replace("http://", "https://");
try {
var imageURI = new URL(imageURL);
imageURI.searchParams.set("w", width);
return imageURI.toString();
} catch (e) {
console.error("Error while transforming image width");
return "";
}
}
function getImageHeightTransformedURL(imageURL, height) {
if (!imageURL) {
return "";
}
if (isNaN(height)) {
return imageURL;
}
imageURL = imageURL.replace("http://", "https://");
try {
var imageURI = new URL(imageURL);
imageURI.searchParams.set("h", height);
return imageURI.toString();
} catch (e) {
console.error("Error while transforming image height");
return "";
}
}
function getNumFormat(num) {
var num_format = Math.round(num);
if (num >= 1000 && num < 1000000) {
num_format = (Math.round(num) / 1000).toFixed(1) + 'K';
} else if (num >= 1000000 && num < 1000000000) {
num_format = (Math.round(num) / 1000000).toFixed(1) + 'M';
} else if (num >= 1000000000) {
num_format = (Math.round(num) / 1000000000).toFixed(1) + 'B';
}
return num_format;
}
function isOverflow(element) {
if (!element) return false;
return element.scrollWidth > element.clientWidth;
}
function isFacebookApp() {
if(!navigator) {
return false;
}
var ua = navigator.userAgent || navigator.vendor || window.opera;
return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
}
/**
* @param: Integer timestamp
* @return: String
* Comment: Get the difference b/w the timestamp and current time and return user friendly date time
*/
function getFriendlyTimeDifferenceFromNow(timestamp) {
// takes timestamp in microseconds
var seconds = (Date.now() / 1000) - (timestamp / 1000);
if (seconds > 31536000) {  // 31536000 = 60s * 60m * 24h * 365d = one year
var years = Math.round(seconds / 31536000);
seconds = seconds % 31536000;
if (seconds > 2592000) {  // 2592000 = 60s * 60m * 24h * 30d = one month
var months = Math.round(seconds / 2592000);
return years + " yr " + months + " mn";
}
return years + " yr";
}
if (seconds > 2592000) {
var months = Math.round(seconds / 2592000);
seconds = seconds % 2592000;
if (seconds > 86400) {
var days =  Math.round(seconds / 86400);
return months + " mn " + days + " d";
}
return months + " mn";
}
if (seconds > 86400) { // 3600 * 24 = one day
return Math.round(seconds / 86400) + " d";
} else if(seconds > 3600) { // One hour
return Math.round(seconds / 3600 ) + " hr";
} else { // Difference in minutes
return Math.round(seconds / 60 ) + " min";
}
}
function isInViewport(el) {
var rect = el.getBoundingClientRect();
return (
rect.top >= 0 &&
rect.left >= 0 &&
rect.bottom <= (window.innerHeight || document.documentElement.clientHeight) &&
rect.right <= (window.innerWidth || document.documentElement.clientWidth)
);
}
</script>
<script>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</script>
<script>
var getLocation = function(href) {
var l = document.createElement("a");
l.href = href;
return l.pathname;
};
var besideH1Links = $all('ul.desktop-h1-side-menu li a')
for(i=0; i< besideH1Links.length; i += 1) {
var currentPath = document.location.pathname;
if(currentPath === getLocation(besideH1Links[i].href)) {
besideH1Links[i].className = besideH1Links[i].className + " active";
}
}
</script>
<meta property="article:published_time" content="2022-12-10T16:35:00+05:30" /><meta property="article:modified_time" content="2022-12-10T16:36:03+05:30" />
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<script type="text/javascript">
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
</script>
<script>
var KeedaPrebidUtilsInstance = (function() {
var SK_SEGMENT = Number(String(getCookie('sk_segment') || "100"));
var USER_COUNTRY = String(getCookie('country_code') || "").toUpperCase();
var IS_DESKTOP = "1";
var LANG = String("hi").toLowerCase();
var PAGE_TYPE = "Articlepage";
var CATEGORY = "wwe" || "wwe-splitting-up-roman-reigns-undisputed-world-title-big-update";
var PRICING_COHORTS = {
group1: {
label: "India",
values: [25, 0, 17]
},
group2: {
label: "T1",
values: [50, 0, 30]
},
group3: {
label: "ROW",
values: [21, 0, 17]
}
};
var PRICING_COHORTS_BY_COUNTRY = {
IN: PRICING_COHORTS.group1,
US: PRICING_COHORTS.group2,
UK: PRICING_COHORTS.group2,
GB: PRICING_COHORTS.group2,
CA: PRICING_COHORTS.group2,
AU: PRICING_COHORTS.group2
}
function KeedaPrebidUtils() {
this.bidderFilterCriteria = {};
this.bidderParamsEnhancers = {};
this.pricingCohortGroup = PRICING_COHORTS_BY_COUNTRY[USER_COUNTRY] || PRICING_COHORTS.group3;
var cohortValueIndex = 2;
if (SK_SEGMENT <= 5) {
cohortValueIndex = 0;
} else if (SK_SEGMENT <= 10) {
cohortValueIndex = 1;
} else if (SK_SEGMENT <= 100) {
cohortValueIndex = 2;
}
this.floorPricingValue = this.pricingCohortGroup.values[cohortValueIndex];
}
KeedaPrebidUtils.prototype.addBidderFilter = function(bidderName, callback) {
if (!callback || typeof callback !== "function") {
return;
}
this.bidderFilterCriteria[bidderName] = callback;
}
KeedaPrebidUtils.prototype.filterBidders = function(bidders, adUnitName) {
var self = this;
return bidders.filter(function(bidderData) {
var filterCallback = self.bidderFilterCriteria[bidderData.bidder];
if (!filterCallback) {
return true;
}
return filterCallback(getCallbackPayload(bidderData, adUnitName));
});
}
KeedaPrebidUtils.prototype.addBidderParamsEnhancer = function(bidderName, callback) {
if (!callback || typeof callback !== "function") {
return;
}
this.bidderParamsEnhancers[bidderName] = callback;
}
KeedaPrebidUtils.prototype.enhanceBiddersParams = function(bidders, adUnitName) {
var self = this;
return bidders.map(function(bidderData) {
var enhancerCallback = self.bidderParamsEnhancers[bidderData.bidder];
if (!enhancerCallback) {
return bidderData;
}
return enhancerCallback(getCallbackPayload(bidderData, adUnitName));
});
}
KeedaPrebidUtils.prototype.getFloorPricing = function() {
return this.floorPricingValue;
}
KeedaPrebidUtils.prototype.getFloorPricingForGAM = function(toString) {
return [
this.pricingCohortGroup.label,
this.getFloorPricing()
].join(" - ");
}
function getCallbackPayload(bidderData, adUnitName) {
return {
adUnitName: adUnitName,
bidderData: bidderData,
userCountryCode: USER_COUNTRY,
lang: LANG,
isDesktop: IS_DESKTOP,
pageType: PAGE_TYPE,
category: CATEGORY,
};
}
function addDefaultPrebidBidderFilters(utilInstance) {
conversantFilter();
synacorFilter();
ixFilter();
insticatorFilter();
function conversantFilter() {
var allowedCountries = ["US", "CA", "UK", "FR"];
utilInstance.addBidderFilter("conversant", function(params) {
return allowedCountries.includes(params.userCountryCode);
});
}
function synacorFilter() {
var allowedCountries = ["US", "CA"];
utilInstance.addBidderFilter("synacormedia", function(params) {
return allowedCountries.includes(params.userCountryCode);
});
}
function ixFilter() {
var excludeCountries = ["IN", "BD", "PH", "NE", "NG", "PK", "KE", "NP"];
utilInstance.addBidderFilter("ix", function(params) {
return !excludeCountries.includes(params.userCountryCode);
});
}
function insticatorFilter() {
var excludeCountries = ["IN"];
utilInstance.addBidderFilter("insticator", function(params) {
return !excludeCountries.includes(params.userCountryCode);
});
}
}
function addDefaultPrebidBidderEnhancers(utilInstance) {
adagioParamsEnhancer();
yahooParamsEnhancer();
smartAdServerParamsEnhancer();
function adagioParamsEnhancer() {
utilInstance.addBidderParamsEnhancer("adagio", function(params) {
params.bidderData["params"]["environment"] = params.isDesktop ? "Desktop" : "Mobile";
if (params.pageType) {
params.bidderData["params"]["pagetype"] = params.pageType;
}
if (params.category) {
params.bidderData["params"]["category"] = params.category;
}
return params.bidderData;
});
}
function yahooParamsEnhancer() {
utilInstance.addBidderParamsEnhancer("yahoossp", function(params) {
params.bidderData["params"] = params.bidderData["params"][params.lang];
return params.bidderData;
});
}
function smartAdServerParamsEnhancer() {
utilInstance.addBidderParamsEnhancer("smartadserver", function(params) {
if(params.adUnitName == "MatchCenter_Commentary_300x250_2021") {
if(!params.isDesktop){
params.bidderData["params"]["formatId"] = 105246;
}
}
return params.bidderData;
});
}
}
return (function(utilInstance) {
addDefaultPrebidBidderFilters(utilInstance);
addDefaultPrebidBidderEnhancers(utilInstance);
return utilInstance;
})(new KeedaPrebidUtils());
})();
</script>
<script type='text/javascript'>
pbjs.que.push(function() {
pbjs.setConfig({
bidderTimeout: 2000,
enableSendAllBids: false,
priceGranularity: {
buckets: [{
precision: 2,
min: 1,
max: 900,
increment: 1,
},
{
precision: 2,
min: 905,
max: 3150,
increment: 5,
},
],
},
});
pbjs.setConfig({
currency: {
adServerCurrency: "INR",
defaultRates: { USD: { INR: 75 } },
},
});
pbjs.setConfig({
floors: {
enforcement: {
bidAdjustment: true,
},
data: {
currency: "INR",
schema: {
fields: ["bidder", "gptSlot"],
},
values: {
"ix|*": 0,
"openx|*": KeedaPrebidUtilsInstance.getFloorPricing() / 100,
"*|*": KeedaPrebidUtilsInstance.getFloorPricing(),
},
},
additionalSchemaFields: {
bidder: function(bidRequest) {
return bidRequest.bidder;
}
}
},
});
pbjs.setConfig({
auctionOptions: {
secondaryBidders: ["nextMillennium"]
}
});
pbjs.setConfig({
criteo: {
fastBidVersion: "latest",
}
});
pbjs.setConfig({
useBidCache: true
});
pbjs.setConfig({
userSync: {
auctionDelay: 50,
aliasSyncEnabled: true,
filterSettings: {
iframe: {
bidders: "*",
filter: "include",
},
},
userIds: [{
name: "identityLink",
params: {
pid: "13672",
},
storage: {
type: "cookie",
name: "idl_env",
expires: 15,
},
}],
},
});
pbjs.setConfig({
realTimeData: {
auctionDelay: 50, // optional auction delay
dataProviders: [{
name: "permutive",
waitForIt: true, // should be true if there is an `auctionDelay`
params: {
acBidders: ["appnexus"]
}
}]
},
});
if (adopsdecisions.gdprApplies) {
pbjs.setConfig({
consentManagement: {
gdpr: {
cmpApi: "iab",
allowAuctionWithoutConsent: false,
timeout: 10000,
},
},
});
}
pbjs.enableAnalytics([{
provider: "atsAnalytics",
options: {
pid: "13672"
}
}]);
});
</script>
<script>
var prebidAdUnitsMapping = {};
function registerAdUnitToPrebid(input) {
if (!input.adUnitCode) return;
input.adSizes = {
banner: {
sizes: input.mediaTypes.banner.sizes.filter(function(size) {
return size !== "fluid";
})
}
}
if (!input.adSizes.banner.sizes.length) {
console.info("Skipping registration of %s to Prebid as it has only fluid size configured", input.adUnitCode);
return;
}
prebidAdUnitsMapping[input.adUnitCode] = input;
var adUnitName = input.adUnitName;
var bids = KeedaPrebidUtilsInstance.enhanceBiddersParams(
KeedaPrebidUtilsInstance.filterBidders(input.bids || [], adUnitName),
adUnitName
);
var tags = [
adUnitName + ":HeaderBiddingImprovements01",
"pubstack_tag_version:HeaderBiddingImprovements01",
];
tags.push("Floor:" + KeedaPrebidUtilsInstance.getFloorPricingForGAM());
pbjs.que.push(function() {
pbjs.addAdUnits({
code: input.adUnitCode,
mediaTypes: input.adSizes,
bids: bids,
pubstack: {
adUnitName: adUnitName,
adUnitPath: input.adUnitPath,
tags: tags
},
});
});
}
function requestBidsFromPrebidForAdUnits(adUnitCodes, callback) {
adUnitCodes = adUnitCodes.filter(Boolean);
if (!adUnitCodes.length) return callback();
pbjs.que.push(function() {
console.info("Going to request bids from Prebid for ad-units: ", adUnitCodes);
pbjs.requestBids({
adUnitCodes: adUnitCodes,
bidsBackHandler: function(res) {
console.info("Received bids response from Prebid: ", res);
googletag.cmd.push(function() {
pbjs.setTargetingForGPTAsync(adUnitCodes);
callback();
});
},
});
});
return true;
}
function requestBidsFromPrebidForAdSlot(slot, adUnitCode, callback) {
if (!slot) return callback();
if (!slot.hasOwnProperty("getSlotElementId")) return callback();
adUnitCode = adUnitCode || slot.getSlotElementId();
if (!prebidAdUnitsMapping[adUnitCode]) return callback();
prebidAdUnitsMapping[adUnitCode].adSlot = slot;
return requestBidsFromPrebidForAdUnits([adUnitCode], callback);
}
function requestBidsFromPrebidForRegisteredAdUnits(callback) {
var adUnitCodes = Object.keys(prebidAdUnitsMapping);
requestBidsFromPrebidForAdUnits(adUnitCodes, callback);
}
</script>
<script>
</script>
<script>
var apsAdUnitsMapping = {};
function registerAdUnitToAps(input) {
if (!input.adUnitCode) return;
input.adSizes = input.mediaTypes.banner.sizes.filter(function(size) {
return size !== "fluid";
});
if (!input.adSizes.length) {
console.info("Skipping registration of %s to APS as it has only fluid size configured", input.adUnitCode);
return;
}
apsAdUnitsMapping[input.adUnitCode] = input;
}
function requestBidsFromApsForAdSlots(slots, callback) {
slots = slots.filter(Boolean);
if (!slots.length) return callback();
console.info("Going to request bids from APS for slots: ", slots);
apstag.fetchBids({
slots: slots,
timeout: 2000
}, function(res) {
console.info("Received bids response from APS: ", res);
googletag.cmd.push(function() {
apstag.setDisplayBids();
callback();
});
});
}
function requestBidsFromApsForAdSlot(slot, adUnitCode, callback) {
if (!slot) return callback();
if (!slot.hasOwnProperty("getSlotElementId")) return callback();
adUnitCode = adUnitCode || slot.getSlotElementId();
if (!apsAdUnitsMapping[adUnitCode]) return callback();
var adUnitMeta = apsAdUnitsMapping[adUnitCode];
if (!adUnitMeta.adSizes.length) return callback();
adUnitMeta.adSlot = slot;
var apsSlot = {
slotID: adUnitCode,
slotName: adUnitMeta.adUnitPath,
sizes: adUnitMeta.adSizes
};
requestBidsFromApsForAdSlots([apsSlot], callback);
}
function requestBidsFromApsForRegisteredAdUnits(callback) {
var apsSlots = [];
for (var adUnitCode in apsAdUnitsMapping) {
var adUnitMeta = apsAdUnitsMapping[adUnitCode];
if (!adUnitMeta.adSizes.length) continue;
apsSlots.push({
slotID: adUnitCode,
slotName: adUnitMeta.adUnitPath,
sizes: adUnitMeta.adSizes
});
}
requestBidsFromApsForAdSlots(apsSlots, callback);
}
</script>
<script>
function deepCopy(o) {
var out, v, key;
out = Array.isArray(o) ? [] : {};
for (key in o) {
v = o[key];
out[key] = (typeof v === "object" && v !== null) ? deepCopy(v) : v;
}
return out;
}
</script>
<script>
var HB_FAILSAFE_TIMEOUT = 2000;
var adUnitsToLoad = [];
var adUnitsToLoadSlotMapping = {};
var bidRequests = {};
var firstBidRequestSent = false;
function registerAdUnit(adUnitName) {
if (!adUnits[adUnitName]) {
return;
}
if (!adUnitsToLoad.includes(adUnitName)) {
adUnitsToLoad.push(adUnitName);
}
}
function initAdUnit(adUnitName, params) {
if (!adUnits[adUnitName]) {
return;
}
params = Object.assign({
withDynamicDivId: false
}, params);
if (adUnits[adUnitName]["defined"] && !params.withDynamicDivId) return;
adUnits[adUnitName]["defined"] = true;
registerAdUnit(adUnitName);
var adUnit = deepCopy(adUnits[adUnitName]);
var adSlot = defineAdSlot(adUnit, adUnitName, params);
if (!adSlot) {
return;
}
adUnit.div = adSlot.getSlotElementId();
adUnitsToLoadSlotMapping[adUnit.div] = adSlot;
var adUnitPath = "/11446729/" + adUnitName;
registerAdUnitToPrebid({
adUnitCode: adUnit.div,
adUnitName: adUnitName,
adUnitPath: adUnitPath,
adSlot: adUnit.adSlot,
mediaTypes: adUnit.mediaTypes,
bids: adUnit.bids,
});
registerAdUnitToAps({
adUnitCode: adUnit.div,
adUnitName: adUnitName,
adUnitPath: adUnitPath,
adSlot: adUnit.adSlot,
mediaTypes: adUnit.mediaTypes,
bids: adUnit.bids,
});
return adSlot;
}
function initInfiniteContentAdUnit(adUnitName, params) {
return initAdUnit(adUnitName, Object.assign({}, params, {
withDynamicDivId: true
}));
}
function prepareBidRequest(slots) {
var bidRequestId = [Date.now(), Math.floor(Math.random() * 90000) + 10000].join("__");
bidRequests[bidRequestId] = {
slots: slots,
prebid: false,
aps: false,
receivedAt: Date.now(),
acknowledged: false,
acknowledgedAt: -1
};
var sendAdServerRequest = function() {
var bidderRequest = bidRequests[bidRequestId];
if (!bidderRequest) return;
if (bidderRequest.acknowledged) return;
bidderRequest.acknowledged = true;
bidderRequest.acknowledgedAt = Date.now();
googletag.cmd.push(function() {
googletag.pubads().refresh(bidderRequest.slots);
});
}
var timeoutTimer = setTimeout(function() {
console.info("Bid request %s could not be completed within timeout. Sending request to the ad server", bidRequestId);
sendAdServerRequest();
}, HB_FAILSAFE_TIMEOUT);
var onBiddersBack = function() {
var bidderRequest = bidRequests[bidRequestId];
if (!bidderRequest) return;
if (!bidderRequest.prebid) return;
if (!bidderRequest.aps) return;
timeoutTimer && clearTimeout(timeoutTimer);
sendAdServerRequest();
}
return {
acknowledgePrebidResponse: function() {
bidRequests[bidRequestId].prebid = true;
onBiddersBack();
},
acknowledgeApsResponse: function() {
bidRequests[bidRequestId].aps = true;
onBiddersBack();
}
}
}
function requestBidsForAdSlot(slot, adUnitCode) {
var bidRequest = prepareBidRequest([slot]);
requestBidsFromPrebidForAdSlot(slot, adUnitCode, function() {
bidRequest.acknowledgePrebidResponse();
});
requestBidsFromApsForAdSlot(slot, adUnitCode, function() {
bidRequest.acknowledgeApsResponse();
});
}
function requestBidsForRegisteredAdUnits() {
if (firstBidRequestSent) return;
firstBidRequestSent = true;
adUnitsToLoad.forEach(function(adUnitName) {
initAdUnit(adUnitName, {});
});
var adSlots = Object.values(adUnitsToLoadSlotMapping);
var bidRequest = prepareBidRequest(adSlots);
requestBidsFromPrebidForRegisteredAdUnits(function() {
bidRequest.acknowledgePrebidResponse();
});
requestBidsFromApsForRegisteredAdUnits(function() {
bidRequest.acknowledgeApsResponse();
});
}
</script>
<script>
(function() {
var IS_GDPR_APPLICABLE = getCookie("gdpr") == "true";
var initCallMade = false;
function initAdServerRequest() {
if (IS_GDPR_APPLICABLE) return;
if (initCallMade) return;
initCallMade = true;
googletag.cmd.push(function() {
requestBidsForRegisteredAdUnits();
});
}
setTimeout(initAdServerRequest, HB_FAILSAFE_TIMEOUT);
})();
</script>
<script type="text/javascript">
function deepCopy(o) {
var out, v, key;
out = Array.isArray(o) ? [] : {};
for (key in o) {
v = o[key];
out[key] = (typeof v === "object" && v !== null) ? deepCopy(v) : v;
}
return out;
}
</script><script>
var LiveRampUtilsInstance = (function() {
var USER_DETAILS_URL = "https://a-gotham.sportskeeda.com/user/info-from-cookies";
var OBJECT_TYPE_KEY__EMAIL = "email";
var OBJECT_TYPE_KEY__MOBILE = "phoneNumber";
function LiveRampUtils() {
}
LiveRampUtils.prototype.init = function() {
var self = this;
return loadAtsScript().then(function() {
return self.getEnvelopeData();
}).then(function(envelopeData) {
return envelopeData ? whenEnvelopeIsPresent(self) : whenEnvelopeIsNotPresent(self);
}).then(function() {
return self;
});
}
LiveRampUtils.prototype.initAtsData = function(userData) {
if (userData && userData.user_email) {
setAtsEnvelopeData(userData.user_email, OBJECT_TYPE_KEY__EMAIL);
}
}
LiveRampUtils.prototype.getEnvelopeData = function() {
return window.ats.retrieveEnvelope();
}
LiveRampUtils.prototype.clearEnvelopeData = function() {
return window.ats.invalidateEnvelope();
}
function whenEnvelopeIsPresent(self) {
if (!isUserLoggedIn()) {
self.clearEnvelopeData();
}
}
function whenEnvelopeIsNotPresent(self) {
if (isUserLoggedIn()) {
var email = decodeURIComponent(getCookie("fw_email")) || "";
if (email != "") {
self.initAtsData({"user_email": email})
} else {
getLoggedInUserDetails().then(self.initAtsData);
}
}
}
function isUserLoggedIn() {
return !!getCurrentUserID();
}
function getLoggedInUserDetails() {
return pureJSAjaxGetWithPromise(USER_DETAILS_URL)
.then(function(res) {
return jsonParse(res);
}).catch(function(err) {
console.error(err);
});
}
function loadAtsScript() {
return new Promise(function(resolve) {
loadScriptAsync(
"https://launchpad-wrapper.privacymanager.io/8bab80e3-fc47-48f9-a2f1-5b9a6ff3f649/launchpad-liveramp.js",
function() {
__launchpad("addEventListener", 1, function(launchPadData, success) {
resolve(launchPadData, success);
}, "atsWrapperLoaded");
});
});
}
function setAtsEnvelopeData(id, type) {
if (!window.atsenvelopemodule) return;
window.atsenvelopemodule.setAdditionalData({
type: type,
id: id
});
}
function jsonParse(res) {
try {
return JSON.parse(res);
} catch (err) {
return res;
}
}
return (function(liveRampUtilsInstance) {
var liveRampInitCalled = false;
function initLiveRamp() {
if (liveRampInitCalled) return;
liveRampInitCalled = true;
liveRampUtilsInstance.init();
}
initLiveRamp();
return liveRampUtilsInstance;
})(new LiveRampUtils());
})();
</script>
<script type='text/javascript'>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</script>
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "https://hindi.sportskeeda.com/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update",
"url": "https://hindi.sportskeeda.com/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update",
"headline": "WWE में Roman Reigns के वर्ल्ड टाइटल्स को अलग करने को लेकर बहुत बड़ा अपडेट, हुआ चौंकाने वाला खुलासा",
"image": {
"@type": "ImageObject",
"url": "https://staticg.sportskeeda.com/editor/2022/12/fd45b-16706692546818-1920.jpg",
"width": 1280,
"height": 672
},
"articleBody": "Roman Reigns: WWE का अगला इवेंट रेसलमेनिया (WrestleMania) कुछ ही महीने दूर है और रोमन रेंस (Roman Reigns) को लेकर कई अलग-अलग तरह की अटकलें लगाई जानी शुरू हो चुकी है। बता दें, रोमन रेंस (Roman Reigns) ने रेसलमेनिया (WrestleMania) 38 में ब्रॉक लैसनर (Brock Lesnar) को हराकर WWE और यूनिवर्सल चैंपियनशिप को यूनिफाई किया था। अब डेव मैल्टज़र ने खुलासा किया है कि कंपनी एक बार फिर इन दोनों वर्ल्ड टाइटल्स को अलग करने वाली है।        View this post on Instagram            Instagram Postडेव मैल्टज़र ने Wrestling Observer Newsletter पर खुलासा करते हुए कहा-&quot;दोनों वर्ल्ड टाइटल्स को अलग करने की बात की जा रही है, ताकि WrestleMania के बाद Raw को अपना वर्ल्ड चैंपियन मिल सके। जनवरी 2023 के मध्य तक प्लान्स फाइनल किए जा सकते हैं।&quot;इससे पहले रिपोर्ट्स सामने आई थी कि रोमन रेंस WrestleMania 39 के दोनों दिन मैच लड़ सकते हैं और ऐसा लग रहा है कि कंपनी ने ट्राइबल चीफ से एक वर्ल्ड टाइटल वापस लेने का मन बना लिया है। बता दें, WrestleMania 38 के बाद से ही Raw में कोई वर्ल्ड चैंपियन नहीं है और वर्ल्ड चैंपियनशिप की अनुपस्थिति की वजह से पिछले कुछ महीनों में रेड ब्रांड में यूएस चैंपियनशिप की वैल्यू में इजाफा देखने को मिला है।WWE सुपरस्टार रोमन रेंस इस वक्त इंजरी से जूझ रहे हैं        View this post on Instagram            Instagram Postअनडिस्प्यूटेड WWE यूनिवर्सल चैंपियन रोमन रेंस आखिरी बार Survivor Series WarGames के मेन इवेंट में हुए मेंस वॉरगेम्स मैच में एक्शन में दिखाई दिए थे। इस मैच के दौरान केविन ओवेंस ने रोमन रेंस को थप्पड़ जड़ दिया था और इस वजह से रोमन के ईयरड्रम में इंजरी हो गई है। ऐसा लग रहा है कि रोमन रेंस अब इस साल कोई मैच लड़ते हुए दिखाई नहीं देंगे।अच्छी बात यह है कि रोमन रेंस Royal Rumble 2023 में मैच लड़ते हुए दिखाई दे सकते हैं और इस इवेंट में उनका केविन ओवेंस के खिलाफ मैच होने की अफवाह है। ऐसा लग रहा है कि ट्राइबल चीफ WrestleMania 39 में अनडिस्प्यूटेड वर्ल्ड चैंपियन के रूप में एंट्री कर सकते हैं और संभव है कि वो इस सबसे बड़े इवेंट में अपना एक वर्ल्ड टाइटल गंवा सकते हैं।WWE और रेसलिंग से जुड़ी तमाम बड़ी खबरों के साथ-साथ अपडेट्स, लाइव रिजल्ट्स को हमारे Facebook page पर पाएं।",            "datePublished": "2022-12-10T16:35:00+05:30",
"dateModified": "2022-12-10T16:36:03+05:30",
"author": {
"@type": "Person",
"name": "Subham Pal",
"url": "https://hindi.sportskeeda.com/profile/ted-guru-1"
},
"publisher": {
"@type": "Organization",
"name": "Sportskeeda Hindi",
"logo": {
"@type": "ImageObject",
"url": "https://staticg.sportskeeda.com/logo/brand_logos/sportskeeda_logo.png",
"width": 600,
"height": 60
},
"sameAs": [
"sports keeda",
"sportkeeda",
"https://m.facebook.com/Sportskeeda",
"https://twitter.com/Sportskeeda",
"https://www.instagram.com/sportskeeda",
"https://www.youtube.com/c/SportskeedaIndia",
"https://www.linkedin.com/company/sportskeeda-com",
"https://en.wikipedia.org/wiki/Sportskeeda"
],
"ethicsPolicy":"https://www.sportskeeda.com/ethics",
"correctionsPolicy": "https://www.sportskeeda.com/corrections"
},
"inLanguage": "hi",
"description": "Roman Reigns: WWE का अगला इवेंट रेसलमेनिया (WrestleMania) कुछ ही महीने दूर है और रोमन रेंस (Roman Reigns) को लेकर कई अलग-अलग तरह की अटकलें लगाई जानी शुरू हो चुकी है।"
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Organization",
"name": "Sportskeeda",
"url": "https://www.sportskeeda.com",
"ethicsPolicy":"https://www.sportskeeda.com/ethics",
"correctionsPolicy" : "https://www.sportskeeda.com/corrections",
"founder":"Porush Jain",
"foundingDate":"2009",
"sameAs" : [
"sports keeda",
"sportkeeda",
"https://m.facebook.com/Sportskeeda",
"https://twitter.com/Sportskeeda",
"https://www.instagram.com/sportskeeda",
"https://www.youtube.com/c/SportskeedaIndia",
"https://www.linkedin.com/company/sportskeeda-com",
"https://en.wikipedia.org/wiki/Sportskeeda"
],
"logo": {
"@type": "ImageObject",
"url": "//staticg.sportskeeda.com/logo/brand_logos/sportskeeda_logo.png",
"width": 600,
"height": 60
},
"brand": "Sportskeeda"
}
</script> <style>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</style>
<style>
.yt-aspect-ratio-container {
position: relative;
display: block;
}
.yt-aspect-ratio-container iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
border-radius: 4px;
}
</style>
<style type="text/css">
.share-bottom-holder {
display: flex;
justify-content: space-between;
padding: 8px 16px 8px 0;
}
.share-container {
display: flex;
align-items: center;
margin: 0 0 10px;
}
.content-holder .post-share,
.content-holder .share-container,
.content-holder .share-icons-container {
overflow: visible;
}
.share-bottom-holder .share-container {
margin: 0;
}
.share-container .share-btn:focus {
outline: none;
}
.share-container .share-btn {
display: flex;
border: 1px solid transparent;
border-radius: 23px;
background: none;
align-items: center;
cursor: pointer;
user-select: none;
}
.forward-share {
width: 16px !important;
height: 16px !important;
object-fit: contain;
}
.share-btn img {
display: inline-block;
background: none;
}
.share-btn span {
font-size: 16px;
font-weight: 500;
color: #474747;
margin-left: 8px;
}
.share-icon-holder {
width: 40px;
height: 40px;
margin: 0px 4px;
display: inline-block;
position: relative;
}
.share-top .share-icon-holder {
text-decoration: none;
}
.share-icon-holder img {
width: 100%;
height: 100%;
display: inline-block !important;
background: none !important;
vertical-align: top;
}
.share-icons-container {
height: 56px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 0px 6px 12px rgba(0, 0, 0, 0.1);
border-radius: 50px;
display: flex;
justify-content: center;
align-items: center;
padding: 8px 5px;
position: absolute;
top: 60px;
left: -55px;
}
@media (max-width: 360px) {
.share-icon-holder {
margin: 5px;
}
}
</style>
<style type="text/css">
.content-holder .reaction-icons-container {
overflow: visible;
}
.reaction-icon-holder {
display: flex;
justify-content: center;
overflow: visible !important;
}
.reaction-icon-holder img {
width: 38px !important;
height: 38px !important;
display: inline-block !important;
background: none !important;
max-width: unset;
}
.reaction-icons-container {
height: 54px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 0px 6px 12px rgb(0 0 0 / 10%);
border-radius: 50px;
display: flex;
justify-content: center;
align-items: center;
padding: 8px 5px;
position: absolute;
bottom: 35px;
z-index: 999;
}
.icon-style {
margin: 0 6px !important;
}
.reaction-icon-holder:hover > img {
height: 58px !important;
width: 58px !important;
margin: -2px -2px 15px !important;
}
.reaction-icon-holder:hover > span {
display: block !important;
}
.reaction-text {
background-color: #2D2D2D;
font-size: 12px !important;
font-weight: 400 !important;
color: #fff !important;
text-align: center;
padding: 2px 8px;
border-radius: 18px;
position: absolute;
z-index: 1;
top: -36px;
display: none;
}
.user-action-element .share-icons-container {
z-index: 999;
top: unset;
left: unset !important;
right: 10px !important;
}
.user-action-element .reaction-icons-container {
z-index: 999;
left: -70px !important;
top: unset;
}
</style>
<style>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</style>
<style>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</style>
<link rel="alternate" type="application/rss+xml" href="https://internal-apic.sportskeeda.com/hi/v3/feeds/628">
</head>
<body class="wwe-splitting-up-roman-reigns-undisputed-world-title-big-update">
<style>
#gdpr__consent_revocation_container {
position: fixed;
left: 10px;
bottom: 10px;
width: 40px;
height: 40px;
z-index: 2147483646;
}
#gdpr__consent_revocation_btn {
background-color: #6aaae4;
border-radius: 10px;
box-shadow: 0 4px 8px 0 rgb(0 0 0 / 20%);
border: none;
cursor: pointer;
padding: 5px;
width: 100%;
height: 100%;
opacity: 0.5;
}
#gdpr__consent_revocation_btn:hover {
opacity: 1;
}
#gdpr__consent_revocation_btn svg {
width: 100%;
height: 100%;
}
</style>
<div id="gdpr__consent_revocation_container" class="hidden">
<button type="button" id="gdpr__consent_revocation_btn" onclick="revokeGdprPermissions();">
<svg role="presentation" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" viewBox="0 0 28 38">
<path class="ot-floating-button__svg-fill" d="M14.588 0l.445.328c1.807 1.303 3.961 2.533 6.461 3.688 2.015.93 4.576 1.746 7.682 2.446 0 14.178-4.73 24.133-14.19 29.864l-.398.236C4.863 30.87 0 20.837 0 6.462c3.107-.7 5.668-1.516 7.682-2.446 2.709-1.251 5.01-2.59 6.906-4.016zm5.87 13.88a.75.75 0 00-.974.159l-5.475 6.625-3.005-2.997-.077-.067a.75.75 0 00-.983 1.13l4.172 4.16 6.525-7.895.06-.083a.75.75 0 00-.16-.973z" fill="#FFF" fill-rule="evenodd"></path>
</svg>
</button>
</div>
<script>
var googlefc = googlefc || {};
googlefc.ccpa = googlefc.ccpa || {}
googlefc.callbackQueue = googlefc.callbackQueue || [];
function revokeGdprPermissions() {
googlefc.callbackQueue.push(googlefc.showRevocationMessage);
}
(function() {
var container = $("#gdpr__consent_revocation_container");
if (getCookie("gdpr") == "true") {
googlefc.callbackQueue.push(function() {
if (typeof __tcfapi === "function") {
__tcfapi("addEventListener", 2, function(tcData, success) {
if (success) {
if (tcData.eventStatus === "cmpuishown") {
container.classList.add("hidden");
return;
}
if (tcData.eventStatus === "tcloaded" || tcData.eventStatus === "useractioncomplete") {
container.classList.remove("hidden");
}
}
});
}
});
}
})();
</script>

<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZMZ8RP" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<style>
.feedback-section {
display: flex;
justify-content: space-around;
align-items: center;
padding: 28px 8px;
clear: both;
width: 100%;
flex-direction: column;
}
.feedback-section .feedback-button {
padding: 8px 12px;
text-decoration: none;
border: 1px solid #0B65F0;
box-sizing: border-box;
border-radius: 4px;
color: #fff;
margin: 0;
background: #E1EBFF;
color: #0B65F0;
font-weight: bold;
font-size: 12px;
line-height: 15px;
display: flex;
justify-content: center;
align-items: center;
margin-bottom: 12px;
width: 144px;
}
.feedback-button img {
width: 16px;
height: 16px;
margin-right: 8px;
object-fit: cover;
background: none;
}
</style>
<div class="masthead Articlepage ">
<div id="top-brand-bar" class="container" style="position:relative;overflow:visible;height:50px;padding: 16px 0;width: 98%; margin-left: 1%;">
<div id="main-menu" class="no-select">
<img style="width: 18px;" width="18" height="12" src="https://staticg.sportskeeda.com/skm/assets/header/btn-menu.svg" alt="" />
</div>
<div class="masthead-container">
<span class="logo" style="display: inline-flex;">
<a class="navbar-brand" href="/" onclick="triggerBrandLogoClickedGAEvent()">
<img class="img-responsive homepage-logo" width="200" height="24" style="display: inline-block;width: 200px" alt="Sports news" title="Sports news" src="//staticg.sportskeeda.com/logo/brand_logos/full-vector.svg" />
<span class="lang-text">हिन्दी</span>
</a>
</span>
<a class="hidden header-btn user-action-element follow-us-cta follow-action" href="https://news.google.com/publications/CAAqBwgKMOG_iAswoaOHAw/sections/CAQqEAgAKgcICjDhv4gLMKGjhwMwnKG5Aw?hl=hi&gl=IN&ceid=IN%3Ahi">
<img src="//staticg.sportskeeda.com/skm/assets/follow-us.png" alt="follow icon" width="15" height="13" />
<span>Follow Us</span>
</a>
<div class="search-notifications">
<span class="write-an-article" onclick="window.location=('/creator')">Create</span>
<div id="keeda-notifications-container" style="display: none;">
<div id="kn-bell-icon"></div>
<div id="kn-bell-count"></div>
<div id="kn-pointer" style="display: none;"></div>
<div id="kn-content-container" style="display: none;">
<div class="kn-notification-header">
Notifications
</div>
<div class="kn-card-container">
</div>
<div class="kn-notification-footer">

</div>
</div>
<template id="kn-card">
<div class="kn-card-wrapper" data-notification-id="">
<span class="kn-image-container">
<img class="kn-card-pic" />
</span>
<span class="kn-info-container">
<a class="kn-card-a"></a>
<div class="kn-card-date"></div>
</span>
</div>
</template>
</div>
<style>
#keeda-comment-notifications-container {
position: relative;
display: block;
color: black;
text-decoration: none;
padding: 10px 8px;
margin: -11px 8px 8px 8px;
background-color: white;
text-align: center;
border-radius: 40px;
line-height: 15px;
font-size: 14px;
cursor: pointer;
float: right;
}
#kcn-comment-container {
display: block;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kcn-pointer {
content: "";
position: absolute;
display: block;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kcn-comment-info-holder {
display: block;
position: relative;
cursor: pointer;
}
#kcn-comment-icon {
background: url('//staticg.sportskeeda.com/skm/assets/header/comment-notification.svg') no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kcn-comment-count {
position: absolute;
left: 8px;
top: -10px;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kcn-card-wrapper {
display: block;
white-space: nowrap;
margin: 10px;
}
.kcn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kcn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
.kcn-single-comment-container .kcn-comment-text {
min-height: 30px;
text-align: left;
background-color: #f5f5f5;
border-radius: 2px;
font-size: 10px;
white-space: break-spaces;
line-height: 10px;
overflow: hidden;
height: auto;
}
.kcn-single-comment-container {
background: #f2f2f2;
padding: 5px;
border-radius: 3px;
box-shadow: #bbb 1px 1px 4px;
margin-bottom: 11px;
}
.kcn-single-comment-container:hover{
box-shadow: #111 1px 1px 4px;
}
.kcn-single-comment-container .kcn-action {
display: flex;
text-align: center;
padding: 2px 0;
}
.kcn-single-comment-container .kcn-action.approved-text {
color: green;
}
.kcn-single-comment-container .kcn-action.rejected-text {
color: red;
}
.kcn-action .approve {
flex: 1;
background-color: green;
color: white;
padding: 5px;
border-radius: 2px;
}
.kcn-action .reject {
flex: 1;
padding: 5px;
border-radius: 2px;
color: rebeccapurple;
border: 1px solid;
margin-left: 5px;
display: none;
}
.kcn-action .delete {
flex: 1;
padding: 5px;
border-radius: 2px;
color: red;
border: 1px solid;
margin-left: 5px;
}
.kcn-action .approve:hover, .kcn-action .reject:hover, .kcn-action .delete:hover{
transform: scale(1.01);
}
.keeda-posts-link-div {
text-align: left;
padding: 2px 0px 10px 0px;
}
@media (max-width:768px) {
#keeda-comment-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kcn-comment-count {
right: -5px;
top: -5px;
}
#kcn-comment-container {
position: fixed;
z-index: 1020!important;
top: 49px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
.kcn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kcn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-comment-notifications-container" class="hidden">
<div id="kcn-comment-info-holder">
<div id="kcn-comment-icon"></div>
<div id="kcn-comment-count"></div>
</div>
<div id="kcn-pointer" class="hidden"></div>
<div id="kcn-comment-container" class="hidden">
<div class="kcn-notification-header">
New User posted their first comment
</div>
<div class="kcn-card-container">
</div>
<div class="kcn-notification-footer">
</div>
</div>
<template id="kcn-card">
<div class="kcn-card-wrapper" data-notification-id="">
<div class="kcn-single-comment-container">
<div class="kcn-comment-text">
this is comment text
</div>
<div class="keeda-posts-link-div">
<a class="keeda-posts-link" href="#" target="_blank">Link</a>
</div>
<div class="kcn-action">
<div class="approve">
👍 Approve
</div>
<div class="reject">
👎 Reject &amp; ban
</div>
<div class="delete">
❌ Delete
</div>
</div>
</div>
</div>
</template>
</div> <div class="keeda-search" onclick="window.location='/find'; gtag('event', 'click', { 'event_label': 'Nav-menu', 'event_category': 'nav-menu-search', 'transport_type': 'beacon'})">
<div class="keeda-search-icon"></div>
</div>
</div>
</div>
<div id="keeda-profile-container">
<div class="logged-out hidden">
<a class="login-cta" href="#">Log in</a>
</div>
<div class="toggle hidden">
<style>
.popup .profile-intro {
border-bottom: 1px solid #E9E9E9;
padding: 20px;
display: flex;
}
#user-profile #profile-link {
color: #666666;
text-decoration: underline;
}
.profile-actions .action-img {
margin-right: 10px;
vertical-align: middle;
width: auto;
}
.popup .profile-actions {
height: auto;
padding: 15px 20px;
font-weight: 500;
max-height: 450px;
overflow-y: scroll;
overflow-x: hidden;
}
.profile-actions::-webkit-scrollbar {
-webkit-appearance: none;
width: 7px;
}
.profile-actions::-webkit-scrollbar-thumb {
border-radius: 4px;
background-color: rgba(0,0,0,.5);
box-shadow: 0 0 1px rgba(255,255,255,.5);
}
.profile-actions ul {
display: flex;
flex-direction: row;
flex-wrap: wrap;
padding: 5px 0;
color: #999999;
font-size: 16px;
}
.profile-actions ul li {
padding: 8px 0;
flex: 50%;
font-size: 16px;
}
.profile-actions li a {
display: block;
width: 100%;
text-decoration: none;
color: #999999;
}
.profile-actions span {
font-size: 16px;
}
.profile-pic-div #profile-pic {
border-radius: 50%;
}
.logout-action .logout-btn {
display: block;
width: 100%;
color: #999999 !important;
border: none;
padding: 0;
font: inherit;
cursor: pointer;
outline: inherit;
background-color: transparent;
}
.logout-action:hover .logout-btn {
transform: scale(1.01);
color: #D32F2F !important;
}
.popup .logout-action {
padding: 5px;
color: #999999;
text-align: center;
vertical-align: middle;
border-top: 1px solid #E9E9E9;
border-bottom: 1px solid #E9E9E9;
margin: 0 15px 15px 15px;
font-weight: 500;
}
#profile-menu-popup {
width: 410px !important;
height: auto;
border-radius: 6px;
right: 0;
top: 45px;
background: #FFFFFF;
box-sizing: border-box;
box-shadow: -1px 6px 12px rgba(0, 0, 0, 0.1);
z-index: 10000;
overflow: hidden;
position: absolute;
border: 1px solid #E9E9E9;
cursor: initial;
}
.profile-intro #user-name {
display: block;
font-size: 16px;
font-weight: 700;
margin-left: 0;
}
.profile-intro #user-status {
display: block;
font-size: 14px;
font-weight: 500;
color: #D32F2F;
}
.profile-intro #user-profile {
display: block;
font-size: 14px;
font-weight: 400;
}
.profile-pic-div {
flex: 0.2;
}
.profile-info-div {
flex: 0.8; padding: 0 10px;
}
.popup .profile-actions {
height: auto;
}
.profile-actions li:hover {
color: #D32F2F !important;
transform: scale(1.01);
}
.profile-actions li:hover a {
color: #D32F2F !important;
}
.popup .logout-action {
font-size: 16px;
}
</style>
<div id="profile-menu-popup" class="popup hidden">
<div class="profile-intro">
<div class="profile-pic-div" onclick="uploadPic();"><a href="/edit-profile"><img id="profile-pic" alt="default-profile-pic" width="68" height="68" src="//staticg.sportskeeda.com/skm/assets/profile-pic-upload.svg" loading="lazy" /></a></div>
<div class="profile-info-div">
<span id="user-name"></span>
<span id="user-status"></span>
<span id="user-profile" onclick="manageProfile();"><a id="profile-link">Manage your profile</a></span>
</div>
</div>
<div class="profile-actions">
<div class="editing-actions">
<div><img height="24" width="24" alt="editing-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/editing.svg" loading="lazy" /><span class="action-text">Editing</span></div>
<ul>
<li id="article-queue-link"><a href="/creator/content-dashboard">Story Queue</a></li>
<li id="video-queue-link"><a href="/creator/video-queue">Video Queue</a></li>
<li id="edit-stats"><a href="/editor/editing-stats-dashboard">Editing Stats</a></li>
<li id="writers-link"><a href="/creator">Writer Home</a></li>
</ul>
</div>
<div class="seo-actions">
<div><img height="24" width="24" alt="seo-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/seo.svg" loading="lazy" /><span class="action-text">SEO</span></div>
<ul>
<li id="redirection-admin"><a href="/admin/redirect-urls">Redirection Admin</a></li>
<li id="wiki-submissions-link"><a href="/taxonomy/gaming-wiki-edits">Wiki Edits</a></li>
<li id="taxonomy-link"><a href="/taxonomy">Taxonomy Home</a></li>
<li id="edit-site-menu"><a href="/creator/menu-edit">Edit Site Menu</a></li>
<li id="mappings-dashboard-link"><a href="/admin/mapping-dashboard">Mapping Dashboard</a></li>
<li id="tagPages-link"><a href="/taxonomy/post_tag">Tag Pages</a></li>
<li id="footer-dashboard-link"><a href="/admin/footer-dashboard">Footer Dashboard</a></li>
<li id="trending-dashboard-link"><a href="/admin/trending-news">Trending Dashboard</a></li>
</ul>
</div>
<div class="community-actions">
<div><img height="24" width="24" alt="community-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/community.svg" loading="lazy" /><span class="action-text">Community</span></div>
<ul>
<li id="social-feed-queue-link"><a href="/creator/social-queue">Social Feed Queue</a></li>
<li id="feed-center-link"><a href="/feed-center">Feed Center</a></li>
<li id="notification-center-link"><a href="/admin/notification-center">Notification Center</a></li>
<li id="new-affiliate-link"><a href="/affiliate-v2">Affiliate Home</a></li>
<li id="manage-page-link"><a href="/page/manage">Manage Pages</a></li>
<li id="bottom-tagline-dashboard-link"><a href="/admin/bottom-tagline-dashboard">Bottom Tagline Dash</a></li>
<li id="timeless-posts-manager-link"><a href="/admin/timeless-posts-dashboard">Timeless Stories</a></li>
</ul>
</div>
</div>
<div class="logout-action">
<button class="logout-btn" onclick="logout()">Logout</button>
</div>
</div>
<script>
function logout() {
window.location = "https://a-login.sportskeeda.com/hi/logout?next=" + window.location.origin + window.location.pathname + window.location.search;
}
function manageProfile() {
gtag('event', 'MangeProfileClicked');
}
function uploadPic() {
gtag('event', 'ProfilePictureClicked');
}
document.addEventListener("click", function(event) {
// If user either clicks outside the popup
if (!event.target.closest("#profile-menu-popup") && !event.target.classList.contains("toggle")) {
addClass($("#profile-menu-popup"), "hidden");
}
}, false
)
</script>
</div>
</div>
</div>
</div>
<script type="text/javascript">
function isScrolledIntoView(el, topOffset) {
if(!topOffset) {
topOffset = 0;
}
var elemTop = el.getBoundingClientRect().top;
var elemBottom = el.getBoundingClientRect().bottom;
var elemLeft = el.getBoundingClientRect().left;
if (elemTop === 0 && elemBottom === 0) {
return false;
}
return ((elemTop < window.innerHeight + topOffset) && elemLeft < window.innerWidth);
}
function lazyLoadAll() {
var lazyElements = $all('[data-lazy]');
for (var i = 0; i < lazyElements.length; i++) {
var lazyElement = lazyElements[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadElement(lazyElement);
}
}
}
function lazyLoadElement(lazyElement) {
var dataLazy = lazyElement.getAttribute('data-lazy');
if(lazyElement.tagName == 'IMG') {
lazyElement.src = dataLazy;
} else {
lazyElement.style.backgroundImage = 'url(' + dataLazy + ')';
}
addClass(lazyElement, 'lazy-img-bg');
lazyElement.removeAttribute('data-lazy');
}
</script>
<noscript>
<style>
.lazy-img {
display:none !important;
}
</style>
</noscript> 
<div style="height:50px;width:100%; display:block;">
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://hindi.sportskeeda.com",
"name": "Home"
}
}
,{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://hindi.sportskeeda.com/wwe",
"name": "WWE"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://hindi.sportskeeda.com/go/smackdown",
"name": "WWE SmackDown"
}
}
]
}
</script>
<div class="bc-holder" style="width: 100%;">
<div class="container desktop-bc-container">
<ul class="keeda-breadcrumb">
<li><a href="/"><img style="width:12px;padding-top:5px;" width="12" height="15" src="https://staticg.sportskeeda.com/skm/assets/images/breadcrumb-home.svg" alt="Sports News" /></a></li>
<li class="masthead-breadcrumb">
<a href="/wwe" onclick="triggerBreadcrumbItemClickedGAEvent('WWE')">WWE</a>
</li>
<li class="masthead-breadcrumb">
<a href="/go/smackdown" onclick="triggerBreadcrumbItemClickedGAEvent('WWE SmackDown')">WWE SmackDown</a>
</li>
<li class="masthead-breadcrumb">
<a>न्यूज़</a>
</li>
</ul>
</div>
</div>

<div id='div-gpt-ad-1423053234910-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1423053234910-0');
}
</script>
</div>
<div class="leadercont" style="background: transparent; position: relative; width: 1100px; z-index: 2; margin: 0 auto; text-align: center; ">
<div class="leaderadcont">
<div class="ad-unit-72890_1 hide-in-editor">
<div class="ad-container" id='' style="
min-height: 120px;
width: 100%; text-align: center;clear:both;
">

<div id='div-gpt-ad-1471942863237-0' class="">
<script>
if (typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471942863237-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
</div>
</div>
<h1 id="heading" class="title">WWE में Roman Reigns के वर्ल्ड टाइटल्स को अलग करने को लेकर बहुत बड़ा अपडेट, हुआ चौंकाने वाला खुलासा</h1>
<div class="article-box" style="width:100%;">
<style>
.post-profile {
width: 560px;
padding: 5px 0;
box-sizing: border-box;
margin: 0 32px;
overflow: hidden;
background-color: #F5F5F5;
display: flex;
padding: 8px 18px!important;
}
</style>
<style>
.comments-total-container {
float: left;
clear: none !important;
text-align: revert;
justify-content: flex-end;
}
.comments-total a, .comments-total-container a {
display: flex;
align-items: center;
padding: 0px 2px 0px 10px;
color: #757575;
text-decoration: none;
font-size: 16px;
font-weight: 200;
}
.comments-total-container img {
width: 28px;
height: 28px;
object-fit: cover;
background: none;
}
.comments-total-container span.comments-count {
margin-left: 4px;
font-weight: 400;
font-size: 18px;
}
.comments-like-div {
display: flex;
border-top: 1px solid #E9E9E9;
border-bottom: 1px solid #E9E9E9;
overflow: visible !important;
padding: 6px 0;
position: relative;
}
.comments-like-div .story-user-actions {
justify-content: flex-end;
}
.article-meta {
width: 560px;
text-align: left;
margin: 16px 32px 0;
color: #999999;
font-size: 14px;
}
.section-pill-container {
display: inline-block;
margin-left: 10px;
vertical-align: middle;
}
.section-pill {   
padding: 2px 8px;
border-radius: 2px;
vertical-align: top;
font-size: 10px;
text-transform: uppercase;
}
.section-pill.pill-info {
color: #0b65f0;
background: #e1ebff;
}
.timezone-date p {
width: auto;
margin-right: 10px;
}
.section-container{
margin-left: 10px;
vertical-align: middle;
display: inline-block;
}
.section-container.pill-tag {
position: absolute;
bottom: 0px;
left: 69px;
top: 25px;
}
.author-image {
display: inline-block;
}
.author-image img {
height: 40px !important;
width: 40px !important;
vertical-align: middle;
}
.name-author {
display: inline-block;
float: left;
font-weight: 400;
font-size: 14px !important;
text-align: left;
width: 55%;
padding: 0 10px;
}
.name-author a {
text-decoration: none;
}
.name-author div {
text-decoration: none !important;
color: #2D2D2D;
}
.name-author .title {
text-transform: uppercase;
font-style: normal;
font-weight: normal;
font-size: 10px;
line-height: 12px;
color: #666666;
margin-top: 0;
}
.follow-btn {
background: #F5F5F5;
border: 1px solid #D32F2F;
box-sizing: border-box;
border-radius: 30px;
padding: 2px 10px;
color: #D32F2F;
margin: auto;
cursor: pointer;
}
.follow-btn img {
margin-right: 5px;
height: 10px;
width: 10px;
}
.article-meta .date-pub {
display: inline-block;
}
.user-story {
width: 560px;
margin: 16px 32px;
display: flex;
overflow: visible !important;
}
.name-author {
padding: 4px 10px;
width: 65%;
}
</style>
<div class="post-profile" style="display: flex;">
<div class="name-author">
<div class="author-name-box">
<span class="article-info-author-text">By</span>
<a href="/profile/ted-guru-1" class="author-name">Subham Pal</a>
</div>
<div class="article-meta">
<div class="date-pub timezone-date" data-iso-string="2022-12-10T16:36:03+05:30">
<span>Modified Dec 10, 2022 04:36 PM IST</span>
</div>
<div class="section-pill-container">
</div>
</div>
</div>
</div>
<style>
.comment-action {
text-decoration: none !important;
}
</style>
<div class="story-user-actions">
<a class="user-action-element follow-action" href="https://news.google.com/publications/CAAqBwgKMOG_iAswoaOHAw/sections/CAQqEAgAKgcICjDhv4gLMKGjhwMwnKG5Aw?hl=hi&gl=IN&ceid=IN%3Ahi">
<img src="//staticg.sportskeeda.com/skm/assets/follow-us.png" alt="follow icon" width="15" height="13" />
<span>Follow Us</span>
</a>
<button class="user-action-element comment-action" data-type="article" data-id="1325168" data-title="WWE &#2350;&#2375;&#2306; Roman Reigns &#2325;&#2375; &#2357;&#2352;&#2381;&#2354;&#2381;&#2337; &#2335;&#2366;&#2311;&#2335;&#2354;&#2381;&#2360; &#2325;&#2379; &#2309;&#2354;&#2327; &#2325;&#2352;&#2344;&#2375; &#2325;&#2379; &#2354;&#2375;&#2325;&#2352; &#2348;&#2361;&#2369;&#2340; &#2348;&#2337;&#2364;&#2366; &#2309;&#2346;&#2337;&#2375;&#2335;, &#2361;&#2369;&#2310; &#2330;&#2380;&#2306;&#2325;&#2366;&#2344;&#2375; &#2357;&#2366;&#2354;&#2366; &#2326;&#2369;&#2354;&#2366;&#2360;&#2366;" data-href="https://hindi.sportskeeda.com/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update" data-thumbnail="https://staticg.sportskeeda.com/editor/2022/12/fd45b-16706692546818-1920.jpg" onclick="window.location.replace('#keeda-comments-container')" onmouseover="actionHover(this);" onmouseout="actionUnhover(this);">
<img src="data:image/svg+xml,<svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 16'></svg>" data-lazy="//staticg.sportskeeda.com/skm/assets/feed/ic-comment-gray.svg" alt="comment" width="20" height="20" />
<span class="action-text"> Comment</span>
</button>
<div class="user-action-element share-action" onmouseover="actionHover(this);" onmouseout="actionUnhover(this);">
<style type="text/css">
.content-holder div {
overflow: visible;
}
.post-profile {
overflow: visible;
}
.share-text-holder button {
display: inline-flex;
padding: 4px 0;
background: none;
border: 1px solid transparent;
box-sizing: border-box;
border-radius: 40px;
cursor: pointer;
}
.forward-share {
width: 16px !important;
height: 16px !important;
display: inline-block !important;
background: none !important;
}
.share-text-holder span {
font-size: 14px;
font-weight: 500;
color: #A7A7A7;
padding-left: 2px;
}
.share-icon-holder {
width: 40px;
height: 40px;
margin: 0px 4px;  
}
.share-top {
float:right;
position: relative;
}
.event-info-div .share-top {
position: absolute;
top: 20px;
right: 20px;
}
.share-top .share-icon-holder {
margin: 0px 8px; 
text-decoration:none;
}
.share-icon-holder img {
width: 40px;
height: 40px;
display: inline-block !important;
background: none !important;
vertical-align: top;
}
.share-icons-container {
height: 56px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 0px 6px 12px rgb(0 0 0 / 10%);
border-radius: 50px;
display: flex;
justify-content: center;
align-items: center;
padding: 8px 5px;
position: absolute;
top: 30px;
z-index: 999;
right: 0
}
</style>
<div class="share-top share-container">
<button type="button" class="share-text-holder share-btn" data-url="https://hindi.sportskeeda.com/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update" data-title="WWE में Roman Reigns के वर्ल्ड टाइटल्स को अलग करने को लेकर बहुत बड़ा अपडेट, हुआ चौंकाने वाला खुलासा" onclick="shareContent(this, 'top', 'ShareArticleClick', 'ShareArticle')">
<img src="//staticg.sportskeeda.com/skm/assets/feed/ic-share-gray.svg" width="16" height="16" class="forward-share" alt="share icon" />
<span class="action-text">Share</span>
</button>
<div class="share-icons-container hidden">
<a class="share-icon-holder" href="https://web.whatsapp.com/send?text=WWE+%E0%A4%AE%E0%A5%87%E0%A4%82+Roman+Reigns+%E0%A4%95%E0%A5%87+%E0%A4%B5%E0%A4%B0%E0%A5%8D%E0%A4%B2%E0%A5%8D%E0%A4%A1+%E0%A4%9F%E0%A4%BE%E0%A4%87%E0%A4%9F%E0%A4%B2%E0%A5%8D%E0%A4%B8+%E0%A4%95%E0%A5%8B+%E0%A4%85%E0%A4%B2%E0%A4%97+%E0%A4%95%E0%A4%B0%E0%A4%A8%E0%A5%87+%E0%A4%95%E0%A5%8B+%E0%A4%B2%E0%A5%87%E0%A4%95%E0%A4%B0+%E0%A4%AC%E0%A4%B9%E0%A5%81%E0%A4%A4+%E0%A4%AC%E0%A4%A1%E0%A4%BC%E0%A4%BE+%E0%A4%85%E0%A4%AA%E0%A4%A1%E0%A5%87%E0%A4%9F%2C+%E0%A4%B9%E0%A5%81%E0%A4%86+%E0%A4%9A%E0%A5%8C%E0%A4%82%E0%A4%95%E0%A4%BE%E0%A4%A8%E0%A5%87+%E0%A4%B5%E0%A4%BE%E0%A4%B2%E0%A4%BE+%E0%A4%96%E0%A5%81%E0%A4%B2%E0%A4%BE%E0%A4%B8%E0%A4%BE https%3A%2F%2Fhindi.sportskeeda.com%2Fwwe%2Fwwe-splitting-up-roman-reigns-undisputed-world-title-big-update%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dwhatsapp%26utm_campaign%3DShareArticle " target="_blank" title="Share on Whatsapp" onclick="ga_event('ShareArticleClick', 'Desktop-Top', 'WhatsApp'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'whatsapp', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/whatsapp-icon.svg" alt="Whatspp share icon" loading="lazy" />
</a>
<a class="share-icon-holder" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhindi.sportskeeda.com%2Fwwe%2Fwwe-splitting-up-roman-reigns-undisputed-world-title-big-update%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dfacebook%26utm_campaign%3DShareArticle" target="_blank" rel="noopener noreferrer" title="Share on Facebook" onclick="ga_event('ShareArticleClick', 'Desktop-Top', 'Facebook'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'facebook', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/facebook-icon.svg" alt="Facebook share icon" loading="lazy" />
</a>
<a class="share-icon-holder" href="https://twitter.com/share?url=https%3A%2F%2Fhindi.sportskeeda.com%2Fwwe%2Fwwe-splitting-up-roman-reigns-undisputed-world-title-big-update%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dtwitter%26utm_campaign%3DShareArticle&amp;text=WWE+%E0%A4%AE%E0%A5%87%E0%A4%82+Roman+Reigns+%E0%A4%95%E0%A5%87+%E0%A4%B5%E0%A4%B0%E0%A5%8D%E0%A4%B2%E0%A5%8D%E0%A4%A1+%E0%A4%9F%E0%A4%BE%E0%A4%87%E0%A4%9F%E0%A4%B2%E0%A5%8D%E0%A4%B8+%E0%A4%95%E0%A5%8B+%E0%A4%85%E0%A4%B2%E0%A4%97+%E0%A4%95%E0%A4%B0%E0%A4%A8%E0%A5%87+%E0%A4%95%E0%A5%8B+%E0%A4%B2%E0%A5%87%E0%A4%95%E0%A4%B0+%E0%A4%AC%E0%A4%B9%E0%A5%81%E0%A4%A4+%E0%A4%AC%E0%A4%A1%E0%A4%BC%E0%A4%BE+%E0%A4%85%E0%A4%AA%E0%A4%A1%E0%A5%87%E0%A4%9F%2C+%E0%A4%B9%E0%A5%81%E0%A4%86+%E0%A4%9A%E0%A5%8C%E0%A4%82%E0%A4%95%E0%A4%BE%E0%A4%A8%E0%A5%87+%E0%A4%B5%E0%A4%BE%E0%A4%B2%E0%A4%BE+%E0%A4%96%E0%A5%81%E0%A4%B2%E0%A4%BE%E0%A4%B8%E0%A4%BE&amp;via=SK_Hindi&amp;related=sportskeeda" target="_blank" rel="noopener noreferrer" title="Share on Twitter" onclick="ga_event('ShareArticleClick', 'Desktop-Top', 'Twitter'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'twitter', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/twitter-icon.svg" alt="Twitter share icon" loading="lazy" />
</a>
</div>
</div>
<script>
var url = "https://hindi.sportskeeda.com/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update"
var title = "WWE में Roman Reigns के वर्ल्ड टाइटल्स को अलग करने को लेकर बहुत बड़ा अपडेट, हुआ चौंकाने वाला खुलासा"
var text = "WWE में Roman Reigns के वर्ल्ड टाइटल्स को अलग करने को लेकर बहुत बड़ा अपडेट, हुआ चौंकाने वाला खुलासा"
var nativeShareEnabled = false;
window.addEventListener("DOMContentLoaded", function() {
if (navigator && navigator.share) {
nativeShareEnabled = true;
} else {
console.log("Native share is not supported!")
}
})
function shareContent(ele, btnPosition, eventName, campaignName) {
if (nativeShareEnabled) {
url = url + "?utm_source=www.sportskeeda.com&utm_medium=native&utm_campaign=" + campaignName
navigator.share({ title, url, text })
.then(function() {
ga_event(eventName, 'Desktop-native-' + (btnPosition || 'top'), '')
})
.catch(function(err) {
console.log("Error while sharing article using native share", err)
});
}
else {
var shareContainers = ele.parentElement.parentElement.querySelectorAll(".share-icons-container");
if (shareContainers && shareContainers.length) {
for(var i = 0; i < shareContainers.length; i++) {
shareContainers[i].classList.remove("hidden")
}
}
}
}
window.addEventListener("mouseup", function() {
var shareContainers = document.getElementsByClassName("share-icons-container");
if (shareContainers && shareContainers.length) {
for(var i = 0; i < shareContainers.length; i++) {
if (Array.from(shareContainers[i].classList).indexOf("hidden") === -1) {
shareContainers[i].classList.add("hidden")
}
}
}
})
</script>
</div>
</div>
<script>
function actionHover(ele) {
if (hasClass(ele, "like-action") && ele.querySelector('button').dataset.reactionType == "false") {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-like-red-new.svg")
} else if (hasClass(ele, "comment-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-comment-red.svg")
} else if (hasClass(ele, "share-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-share-red.svg")
}
}
function actionUnhover(ele) {
if (hasClass(ele, "like-action") && ele.querySelector('button').dataset.reactionType == "false") {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-like-gray.svg");
} else if (hasClass(ele, "comment-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-comment-gray.svg")
} else if (hasClass(ele, "share-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-share-gray.svg")
}
}
function getScrollHeight(elm) {
var savedValue = elm.value;
elm.value = "";
elm._baseScrollHeight = elm.scrollHeight;
elm.value = savedValue;
}
function onExpandableTextareaInput(e) {
var elm = e.target;
var minRows = 2, rows;
!elm._baseScrollHeight && getScrollHeight(elm);
elm.rows = minRows;
rows = Math.ceil((elm.scrollHeight - elm._baseScrollHeight) / 16);
elm.rows = (minRows + rows) < 5 ? (minRows + rows) : 4;
elm.style.height = 'auto';
}
function resetCommentBox(e) {
var elm = e.target;
elm.parentNode.firstElementChild.rows = 1;
}
function addListenerToCommentBox() {
$all('.post-comment-box').forEach(function(box) {
box.addEventListener("input", onExpandableTextareaInput);
});
$all('.post-comment-button').forEach(function(button) {
button.addEventListener("click", resetCommentBox);
});
}
window.addEventListener("mouseup", addListenerToCommentBox);
window.addEventListener("mouseup", function() {
var reactionContainers = $all(".reaction-icons-container");
if (reactionContainers && reactionContainers.length) {
for(var i = 0; i < reactionContainers.length; i++) {
if (Array.from(reactionContainers[i].classList).indexOf("hidden") === -1) {
reactionContainers[i].classList.add("hidden")
}
}
}
})
</script>
<script>
if ('Dec 10, 2022 04:36 PM IST'.indexOf(' ') === -1 && !1) {
var friendly_date = getFriendlyModifiedTime('Dec 10, 2022 04:36 PM IST');
document.querySelector(".article-modified-date").textContent = "Modified " + friendly_date;
}
if ('Dec 10, 2022 04:36 PM IST'.indexOf('<p>')  > -1) {
addClass($('.section-container'), 'pill-tag');
}
</script>
</div>
<div class="intro">
<figure class="image"><noscript><img class="sk-app-thumbnail" alt="&#2309;&#2344;&#2337;&#2367;&#2360;&#2381;&#2346;&#2381;&#2351;&#2370;&#2335;&#2375;&#2337; WWE &#2351;&#2370;&#2344;&#2367;&#2357;&#2352;&#2381;&#2360;&#2354; &#2330;&#2376;&#2306;&#2346;&#2367;&#2351;&#2344; &#2352;&#2379;&#2350;&#2344; &#2352;&#2375;&#2306;&#2360; &#2324;&#2352; &#2346;&#2377;&#2354; &#2361;&#2375;&#2350;&#2344; " src="https://staticg.sportskeeda.com/editor/2022/12/fd45b-16706692546818-1920.jpg"></noscript><img class="lazy-img" width="1280" height="672" data-img="https://staticg.sportskeeda.com/editor/2022/12/fd45b-16706692546818-1920.jpg" data-srcset="https://staticg.sportskeeda.com/editor/2022/12/fd45b-16706692546818-1920.jpg?w=720 720w ,https://staticg.sportskeeda.com/editor/2022/12/fd45b-16706692546818-1920.jpg?w=840 840w, https://staticg.sportskeeda.com/editor/2022/12/fd45b-16706692546818-1920.jpg?w=1200 1200w , https://staticg.sportskeeda.com/editor/2022/12/fd45b-16706692546818-1920.jpg 1920w" sizes="(max-width: 360px) 720w,(max-width: 420px) 840w,(max-width: 600px) 1200w, 1920w" alt="&#2309;&#2344;&#2337;&#2367;&#2360;&#2381;&#2346;&#2381;&#2351;&#2370;&#2335;&#2375;&#2337; WWE &#2351;&#2370;&#2344;&#2367;&#2357;&#2352;&#2381;&#2360;&#2354; &#2330;&#2376;&#2306;&#2346;&#2367;&#2351;&#2344; &#2352;&#2379;&#2350;&#2344; &#2352;&#2375;&#2306;&#2360; &#2324;&#2352; &#2346;&#2377;&#2354; &#2361;&#2375;&#2350;&#2344; " data-img-low="https://staticg.sportskeeda.com/editor/2022/12/fd45b-16706692546818-1920.jpg" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns='http%3A//www.w3.org/2000/svg'%20xmlns%3Axlink='http%3A//www.w3.org/1999/xlink'%20viewBox='0%200%2010%205.25'%3E%3Cfilter%20id='b'%20%0A%20%20%20%20%20%20%20%20%20%20color-interpolation-filters='sRGB'%3E%3CfeGaussianBlur%20%0A%20%20%20%20%20%20%20%20%20%20stdDeviation='.5'%3E%3C/feGaussianBlur%3E%3CfeComponentTransfer%3E%3CfeFuncA%20%0A%20%20%20%20%20%20%20%20%20%20type='discrete'%20%0A%20%20%20%20%20%20%20%20%20%20tableValues='1%201'%3E%3C/feFuncA%3E%3C/feComponentTransfer%3E%3C/filter%3E%3Cimage%20%0A%20%20%20%20%20%20%20%20%20%20filter='url(%23b)'%20x='0'%20y='0'%20height='100%25'%20width='100%25'%20%0A%20%20%20%20%20%20%20%20%20%20xlink%3Ahref='data:image/jpg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wgARCAAFAAoDASIAAhEBAxEB/8QAFgABAQEAAAAAAAAAAAAAAAAAAAYH/8QAFAEBAAAAAAAAAAAAAAAAAAAAA//aAAwDAQACEAMQAAAAjdKHT//EACAQAAIBBAEFAAAAAAAAAAAAAAIDBAABBQYTERIUMZP/2gAIAQEAAT8AfHVqmGa8ERpjEOXxC1VuMSMRG5dt+tQdd1F8JDnYaYTWLEyLzA9/Kv/EABcRAQEBAQAAAAAAAAAAAAAAAAECAAT/2gAIAQIBAT8A55KlXf/EABkRAAIDAQAAAAAAAAAAAAAAAAECAAMEEv/aAAgBAwEBPwDRYyEcmf/Z'%3E%3C/image%3E%3C/svg%3E"><figcaption class="sk-app-thumbnail">&#2309;&#2344;&#2337;&#2367;&#2360;&#2381;&#2346;&#2381;&#2351;&#2370;&#2335;&#2375;&#2337; WWE &#2351;&#2370;&#2344;&#2367;&#2357;&#2352;&#2381;&#2360;&#2354; &#2330;&#2376;&#2306;&#2346;&#2367;&#2351;&#2344; &#2352;&#2379;&#2350;&#2344; &#2352;&#2375;&#2306;&#2360; &#2324;&#2352; &#2346;&#2377;&#2354; &#2361;&#2375;&#2350;&#2344; </figcaption></figure>
</div>
</div>
<div class='container editor-width-100-pc'>
<div class="fragments-container">
<div class="content-holder">
<div class="feed-header">
</div>
<style>
.post-excerpt{
padding:8px 24px;
}
body{
background:#fff;
}
body .editor-width-100-pc {
overflow:visible;
}
.fragments-container .content-holder {
overflow:visible;
}
.article-related .keeda_widget_header {
font-size: 23px;
font-weight: bold;
margin-bottom:15px;
}
.leaderadcont{
background: #fff;
}
#article-content h4{
float: left;
padding: 10px 24px;
clear:both;
font-size: 17px;
}
.tags-wrapper {
display:block;
width:100%;
margin-top:10px;
padding-bottom:10px;
}
.tags{
width: 80%;
float: left;
clear: none !important;
margin-left: 7px;
overflow-x: scroll !important;
white-space: nowrap;
height: 48px;
padding-top: 8px;
}
a.tag {
border-radius: 3px;
background-color: #f7f7f7;
color: #666;
padding: 4px 10px;
font-size: 12px;
margin-right: 7px;
margin-top: 7px;
text-decoration:none;
}
a.tag:hover{
text-decoration: none;
}
.article-bottom-info {
display: flex;
justify-content: space-between;
padding: 0 8px;
align-items: center;
}
.publisher-name{
font-size: 10px;
text-align: right;
color: #757575;
display: block;
margin-right: 5px;
}
#article-content h1 {
display: inline-block;
margin: 6px 24px;
padding-top:15px;
}
#articleLeftAdCont {
width:260px;
float:left;
height:800px;
position:relative;
overflow:visible;
}
.rightStickyTopWrap {
position:relative;
overflow:visible;
height:700px;
clear:both;
}
.rightStickyTop {
position:sticky;
top:90px;
height:600px;
}
.comments-like-div {
display: flex;
position: relative;
}
.tiktok-embed {
background: transparent !important;
margin: 0 !important;
border: 0 !important;
float: none;
padding: 16px !important;
}
.tiktok-embed img {
border-style: none;
position: absolute;
right: 8px;
top: 8px;
background: transparent;
height: 30px;
width: 30px;
}
</style>
<style>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</style>
<style>
.yt-aspect-ratio-container {
position: relative;
display: block;
}
.yt-aspect-ratio-container iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
border-radius: 4px;
}
</style>
<div id="article-content" class="keeda_widget" data-postid="3786297" data-slug-id="1325168">
<p><strong>Roman Reigns</strong>: WWE का अगला इवेंट रेसलमेनिया (WrestleMania) कुछ ही महीने दूर है और रोमन रेंस (Roman Reigns) को लेकर कई अलग-अलग तरह की अटकलें लगाई जानी शुरू हो चुकी है। बता दें, रोमन रेंस (Roman Reigns) ने रेसलमेनिया (WrestleMania) 38 में ब्रॉक लैसनर (Brock Lesnar) को हराकर WWE और यूनिवर्सल चैंपियनशिप को यूनिफाई किया था। अब डेव मैल्टज़र ने खुलासा किया है कि कंपनी एक बार फिर इन दोनों वर्ल्ड टाइटल्स को अलग करने वाली है।</p>
<div class="sportskeeda-embed" data-src="instagram"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/ClpvYAhL_wB/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/ClpvYAhL_wB/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/ClpvYAhL_wB/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="nofollow">Instagram Post</a></p></div></blockquote></div>
<style>
.mob_300250_3_ad {
text-align: center;
margin: 10px auto;
}
</style>
<script>
var loadMob3Unit = (function() {
var AD_UNIT_MARKUP = '<div class="mob_300250_3_ad"></div>';
var MOB_3_PARAMS = {};
var options = { threshold: 0 , rootMargin: "200% 0px 200% 0px" };
var dynamicAdsObserver = new IntersectionObserver(function(entries) {
entries.forEach(function (oneEntry) {
if (oneEntry.isIntersecting) {
dynamicAdsObserver.unobserve(oneEntry.target);
var domId = oneEntry.target.id;
googletag.cmd.push(function() {
requestBidsForAdSlot(MOB_3_PARAMS["slot"], domId);
});
}
});
}, options);
function loadAdUnit(input) {
input.playerContainer.innerHTML += AD_UNIT_MARKUP;
var adContainer = input.playerContainer.querySelector(".mob_300250_3_ad");
googletag.cmd.push(function() {
var slot = initAdUnit("Mob_300250_3");
if (!slot) return;
var div = document.createElement('div');
div.id = slot.getSlotElementId();
adContainer.appendChild(div);
if (input.userCountry == "IN") {
requestBidsForAdSlot(slot, div.id);
return;
}
MOB_3_PARAMS["slot"] = slot;
var adElementDiv = document.getElementById(adUnits["Mob_300250_3"].div);
dynamicAdsObserver.observe(adElementDiv);
});
}
return loadAdUnit;
})();
</script>
<style>
.connatix-container {
width: 100%;
padding-top: 60%;
position: relative;
}
.connatix-container .connatix-holder {
position: absolute;
top: 0;
left: 0;
bottom: 0;
right: 0;
}
</style>
<script>
var initConnatixPlayer = (function() {
function initializePlayer(containerNode) {
var scriptTag = document.createElement("script");
scriptTag.type = "text/javascript";
scriptTag.setAttribute("id", "b437f267a74f4ba597cb7f030b908708");
scriptTag.setAttribute("async", true);
scriptTag.src =
"https://capi.connatix.com/tr/si?token=92f64fb9-cc28-41f8-8d6a-d598ecbc2287&cid=22243a37-a7f3-439e-9587-3a573b687987";
containerNode.appendChild(scriptTag);
}
function initializeLegacyPlayer(containerNode) {
var scriptTag = document.createElement("script");
scriptTag.type = "text/javascript";
scriptTag.setAttribute("id", "fb32fd08d4074d0082dda3cc3e47f89c");
scriptTag.setAttribute("async", true);
scriptTag.src =
"https://capi.connatix.com/tr/si?token=0aae07ca-b4da-4d6b-8a27-ebff78478753&cid=22243a37-a7f3-439e-9587-3a573b687987";
containerNode.appendChild(scriptTag);
}
function loadPlayer(containerNode, params) {
if (!containerNode) return;
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement("iframe");t.src="javascript:false"; t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.player.js?cid=22243a37-a7f3-439e-9587-3a573b687987",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
var playerSettings = {};
if (params.campaign === "mcd") {
playerSettings["queryJsTargeting"] = {
block_campaign : "mcd_false"
};
}
if (params.legacy) {
cnx.cmd.push(function() {
cnx({
playerId: "0aae07ca-b4da-4d6b-8a27-ebff78478753",
settings: playerSettings
}).render("fb32fd08d4074d0082dda3cc3e47f89c");
});
initializeLegacyPlayer(containerNode);
} else {
cnx.cmd.push(function() {
cnx({
playerId: "92f64fb9-cc28-41f8-8d6a-d598ecbc2287",
settings: playerSettings
}).render("b437f267a74f4ba597cb7f030b908708");
});
initializePlayer(containerNode);
}
}
return loadPlayer;
})();
</script>
<script>
var loadConnatixPlayer = (function() {
var PLAYER_MARKUP = '<div class="connatix-container hidden"><div class="connatix-holder"></div></div>';
function loadPlayer(params) {
if (typeof initConnatixPlayer === "function") {
params.playerContainer.innerHTML += PLAYER_MARKUP;
var container = params.playerContainer.querySelector(".connatix-container");
container.classList.remove("hidden");
var holder = params.playerContainer.querySelector(".connatix-holder");
initConnatixPlayer(holder, params);
}
}
return loadPlayer;
})();
</script>
<style>
.stnPlayer-container {
width: 100%;
padding-top: 60%;
position: relative;
margin-bottom: 10px;
}
.stnPlayer-container .s2nPlayer-holder {
position: absolute;
top: 0;
left: 0;
bottom: 0;
right: 0;
}
</style>
<script>
var initSTNPlayer = (function() {
var playerIdsByCategory = {
"nfl": "pQwywar4",
"basketball": "JzPyrNM9",
"tennis": "VU3S0dea"
}
function initializePlayer(containerNode, playerId) {
var scriptTag = document.createElement("script");
scriptTag.type = "text/javascript";
scriptTag.setAttribute("async", true);
scriptTag.setAttribute("data-type", "s2nScript");
scriptTag.src = "//embed.sendtonews.com/player3/embedcode.js?fk=" + playerId +
"&cid=13130&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right";
containerNode.appendChild(scriptTag);
}
function loadPlayer(containerNode, params) {
if (!containerNode) return;
var playerId = playerIdsByCategory[params.categorySlug];
if (!playerId) return;
containerNode.classList.add("k-" + playerId);
initializePlayer(containerNode, playerId);
}
return loadPlayer;
})();
</script>
<script>
var loadSTNPlayer = (function() {
var PLAYER_MARKUP =
'<div class="stnPlayer-container hidden"><div class="s2nPlayer-holder s2nPlayer" data-type="float"></div></div>';
function loadPlayer(params) {
if (typeof initSTNPlayer === "function") {
params.playerContainer.innerHTML += PLAYER_MARKUP;
var container = params.playerContainer.querySelector(".stnPlayer-container");
container.classList.remove("hidden");
var holder = params.playerContainer.querySelector(".s2nPlayer-holder");
initSTNPlayer(holder, params);
}
}
return loadPlayer;
})();
</script>
<script>
var videoAdPlayersQueue = [];
var processVideoAdPlayersQueue = (function() {
var isInitialized = false;
function prepareQueue() {
if (isInitialized) return;
isInitialized = true;
videoAdPlayersQueue.push = function() {
Array.prototype.push.apply(this, arguments);
process();
}
}
function process() {
if (!isInitialized) {
prepareQueue();
return;
}
while (videoAdPlayersQueue.length) {
var itemToProcess = videoAdPlayersQueue.shift();
if (typeof itemToProcess === "function") {
itemToProcess();
}
}
}
return process;
})();
</script>
<script>
var loadPlayerHelper = (function() {
var PLACEMENT_TOP = "top";
var PLACEMENT_BOTTOM = "bottom";
function helper(params) {
var playerToLoad = "connatix";
if (["nfl", "basketball", "tennis"].includes(params.categorySlug)) {
if (["US", "CA"].includes(params.userCountry)) {
playerToLoad = "STN";
}
}
if (playerToLoad == "STN") {
if (typeof loadSTNPlayer == "function") {
if (params.placement === PLACEMENT_TOP) {
if (userCountry === "IN") {
videoAdPlayersQueue.push(function() {
loadMob3Unit(params);
});
} else {
videoAdPlayersQueue.push(function() {
loadSTNPlayer(params);
});
}
} else if (params.placement === PLACEMENT_BOTTOM) {
if (userCountry === "IN") {
videoAdPlayersQueue.push(function() {
loadSTNPlayer(params);
});
} else {
videoAdPlayersQueue.push(function() {
loadMob3Unit(params);
});
}
} else {
videoAdPlayersQueue.push(function() {
loadSTNPlayer(params);
});
}
} else {
videoAdPlayersQueue.push(function() {
loadMob3Unit(params);
});
}
} else {
if (typeof loadConnatixPlayer == "function") {
if (params.placement === PLACEMENT_TOP) {
if (userCountry === "IN") {
videoAdPlayersQueue.push(function() {
loadMob3Unit(params);
});
} else {
videoAdPlayersQueue.push(function() {
loadConnatixPlayer(Object.assign({}, params, { legacy: true }));
});
}
} else if (params.placement === PLACEMENT_BOTTOM) {
if (userCountry === "IN") {
videoAdPlayersQueue.push(function() {
loadConnatixPlayer(params);
});
} else {
videoAdPlayersQueue.push(function() {
loadMob3Unit(params);
});
}
} else {
videoAdPlayersQueue.push(function() {
loadConnatixPlayer(params);
});
}
} else {
videoAdPlayersQueue.push(function() {
loadMob3Unit(params);
});
}
}
}
return helper;
})();
</script>
<div id="video-player-container--"></div>
<script>
(function() {
var userCountry = String(getCookie("country_code")).toUpperCase();
var categorySlug = "wwe".toLowerCase();
var eventSlug = "smackdown".toLowerCase();
var placement = "";
var campaign = "";
if ("1" == "1") {
campaign = "mcd";
}
var fired = false;
function load() {
if (fired) return;
fired = true;
var playerContainer = document.getElementById("video-player-container--");
var input = {
playerContainer: playerContainer,
categorySlug: categorySlug,
userCountry: userCountry,
placement: placement,
campaign: campaign
};
loadPlayerHelper(input);
}
document.addEventListener("scroll", load, { once: true });
document.addEventListener("mousemove", load, { once: true });
document.addEventListener("touchmove", load, { once: true });
})();
</script>
<p>डेव मैल्टज़र ने Wrestling Observer Newsletter पर खुलासा करते हुए कहा-</p><blockquote>"दोनों वर्ल्ड टाइटल्स को अलग करने की बात की जा रही है, ताकि WrestleMania के बाद Raw को अपना वर्ल्ड चैंपियन मिल सके। जनवरी 2023 के मध्य तक प्लान्स फाइनल किए जा सकते हैं।"</blockquote><p>इससे पहले रिपोर्ट्स सामने आई थी कि रोमन रेंस WrestleMania 39 के दोनों दिन मैच लड़ सकते हैं और ऐसा लग रहा है कि कंपनी ने ट्राइबल चीफ से एक वर्ल्ड टाइटल वापस लेने का मन बना लिया है। बता दें, WrestleMania 38 के बाद से ही Raw में कोई वर्ल्ड चैंपियन नहीं है और वर्ल्ड चैंपियनशिप की अनुपस्थिति की वजह से पिछले कुछ महीनों में रेड ब्रांड में यूएस चैंपियनशिप की वैल्यू में इजाफा देखने को मिला है।</p><h2>WWE सुपरस्टार रोमन रेंस इस वक्त इंजरी से जूझ रहे हैं</h2><div class="sportskeeda-embed" data-src="instagram"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Cl6dnqtJTft/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Cl6dnqtJTft/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cl6dnqtJTft/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="nofollow">Instagram Post</a></p></div></blockquote></div><p>अनडिस्प्यूटेड WWE यूनिवर्सल चैंपियन रोमन रेंस आखिरी बार Survivor Series WarGames के मेन इवेंट में हुए मेंस वॉरगेम्स मैच में एक्शन में दिखाई दिए थे। इस मैच के दौरान केविन ओवेंस ने रोमन रेंस को थप्पड़ जड़ दिया था और इस वजह से रोमन के ईयरड्रम में इंजरी हो गई है। ऐसा लग रहा है कि रोमन रेंस अब इस साल कोई मैच लड़ते हुए दिखाई नहीं देंगे।</p><p>अच्छी बात यह है कि रोमन रेंस Royal Rumble 2023 में मैच लड़ते हुए दिखाई दे सकते हैं और इस इवेंट में उनका केविन ओवेंस के खिलाफ मैच होने की अफवाह है। ऐसा लग रहा है कि ट्राइबल चीफ WrestleMania 39 में अनडिस्प्यूटेड वर्ल्ड चैंपियन के रूप में एंट्री कर सकते हैं और संभव है कि वो इस सबसे बड़े इवेंट में अपना एक वर्ल्ड टाइटल गंवा सकते हैं।</p><p><strong>WWE और रेसलिंग से जुड़ी तमाम बड़ी खबरों के साथ-साथ अपडेट्स, लाइव रिजल्ट्स को हमारे </strong><strong><a href="https://www.facebook.com/SKWrestlingHindi" target="_blank" rel="nofollow noopener noreferrer" data-is-sponsored="false">Facebook page</a></strong><strong> पर पाएं।</strong></p>
<style>
.preview-card-holder {
background: #fff;
margin-top: 12px;
border-radius: 8px;
width: 94%;
margin: 16px 14px;
border: 1px solid #E9E9E9;
}
.preview-card-holder .preview-card-header {
margin: 0;
font-size: 14px !important;
padding: 12px 16px !important;
border-bottom: 1px solid #F5F5F5;
color: #474747;
position: relative;
font-weight: bold;
}
.preview-card-header img {
margin-right: 4px;
width: 25px !important;
vertical-align: sub;
display: inline-block;
background: none;
}
.preview-card-content.poll-card-content {
padding: 16px !important;
}
.poll-card-content p {
font-family: unset !important;
}
.poll-card-content .poll-question {
font-family: 'Poppins' !important;
font-style: normal;
font-weight: 600;
font-size: 14px;
line-height: 20px;
text-transform: capitalize;
color: #2D2D2D;
padding: 0;
}
#poll-content {
position: relative;
}
#poll-content #poll_sponsored_link {
position: absolute;
height: 100%;
width: 100%;
top: 0;
left: 0;
cursor: pointer;
}
.poll-card-content .poll-option {
background: #FFFFFF;
border: 2px solid #E9E9E9;
border-radius: 28px;
box-sizing: border-box;
padding: 10px;
margin-bottom: 12px;
position: relative;
cursor: pointer;
display: flex;
align-items: center;
}
.poll-card-content .poll-option-answered {
cursor: initial;
border-radius: 28px;
}
.poll-option-selected {
border: 2px solid #0B65F0;
}
.poll-option-selected .poll-option-text {
color: #000000 !important;
}
.poll-option .poll-option-color {
position: absolute;
height: 75%;
width: 0%;
top: 5px;
left: 5px;
border-top-left-radius: 18px;
border-bottom-left-radius: 18px;
}
.poll-option .poll-option-selected-color {
position: absolute;
height: 75%;
width: 0%;
top: 5px;
left: 5px;
border-top-left-radius: 18px;
border-bottom-left-radius: 18px;
}
.poll-card-content .poll-option-text {
padding: 0;
margin: 0;
float: none;
text-align: center;
font-style: normal;
font-weight: 500;
font-size: 14px;
line-height: 17px;
display: block;
position: relative;
color: #474747;
}
.poll-card-content .poll-option-answered .poll-option-text {
text-align: left;
}
.poll-option-text.poll-option-percent {
flex: 1;
padding-left: 20px;
padding-right: 5px;
text-align: right;
}
.poll-card-content .poll-count {
text-align: right;
padding: 0;
float: none;
margin-bottom: 4px;
font-weight: 400;
font-size: 12px !important;
line-height: 14px;
color: #999999 !important;
}
.poll-option-text {
color: #000000;
}
.poll-option-color {
background: #E1EBFF;
}
.poll-option-selected .poll-option-color {
background: #0B65F0;
}
@media (max-width: 768px) {
.preview-card-holder {
float: none;
width: 92%;
margin-bottom: 6px;
}
}
.preview-card-content.poll-card-content {
padding: 0 20px 18px 20px !important;
}
.poll-card-content .poll-option-text {
font-size: 16px !important;
line-height: 22px !important;
}
.poll-card-content .poll-question {
margin-top: 16px;
font-size: 14px;
line-height: 20px;
}
.poll-card-content .poll-option:hover, .poll-card-content .poll-option-selected{
border: 2px solid #0B65F0;
}
.poll-card-content .poll-option:hover p {
color: #0B65F0 !important;
}
.poll-card-content .poll-option-selected:hover p{
color: #000000 !important;
}
</style>
<div id="poll" class="preview-card-holder hidden ">
<div id="poll-content" class="preview-card-content poll-card-content">
<p class="poll-question">Poll : </p>
<div id="poll-options">
<div class="poll-option" id="option1" onclick="answerPoll(event, 'option1')">
<p class="poll-option-text"></p>
</div>
<div class="poll-option" id="option2" onclick="answerPoll(event, 'option2')">
<p class="poll-option-text"></p>
</div>
<div class="poll-optionhidden" id="option3" onclick="answerPoll(event, 'option3')">
<p class="poll-option-text"></p>
</div>
<div class="poll-optionhidden" id="option4" onclick="answerPoll(event, 'option4')">
<p class="poll-option-text"></p>
</div>
</div>
<p id="poll-count" class="poll-count ">
0 votes
</p>
</div>
</div>
<script>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</script>
<div id="tag-cloud">
<div class="tags-text">
<script>
function KeedaCarousalControlsHelper(input) {
var self = this;
this.target = input.target;
this.whenFistItemInViewport = input.whenFistItemInViewport;
this.whenFistItemNotInViewport = input.whenFistItemNotInViewport;
this.whenLastItemInViewport = input.whenLastItemInViewport;
this.whenLastItemNotInViewport = input.whenLastItemNotInViewport;
this.options = input.intersectionObserverOptions || {
threshold: [1],
};
}
KeedaCarousalControlsHelper.prototype.observeTarget = function() {
var self = this;
var firstItem = this.target.firstElementChild;
var lastItem = this.target.lastElementChild;
this.firstItemObserver = new IntersectionObserver(function(entries) {
entries.forEach(function(entry) {
if (entry.isIntersecting === true) {
self.whenFistItemInViewport(entry);
} else {
self.whenFistItemNotInViewport(entry);
}
})
}, this.options);
this.lastItemObserver = new IntersectionObserver(function(entries) {
entries.forEach(function(entry) {
if (entry.isIntersecting === true) {
self.whenLastItemInViewport(entry);
} else {
self.whenLastItemNotInViewport(entry);
}
})
}, this.options);
firstItem && this.firstItemObserver.observe(firstItem);
lastItem && this.lastItemObserver.observe(lastItem);
}
</script>
<style>
.smart-menu-container {
background: #ffffff;
padding: 8px 16px 6px;
display: flex;
align-items: center;
border-bottom: 1px solid #E9E9E9;
box-shadow: 0px 4px 20px #f5f5f5;
}
.scrollable-content-holder {
position: relative;
box-sizing: border-box;
display: flex;
width: 100%;
align-items: center;
}
.pn-ProductNav::-webkit-scrollbar {
display: none;
}
.pn-ProductNav {
display: inline-block;
vertical-align: bottom;
overflow-x: auto;
overflow-y: hidden;
/* For WebKit implementations, provide inertia scrolling */
-webkit-overflow-scrolling: touch;
/* We don't want internal inline elements to wrap */
white-space: nowrap;
/* hide the default scrollbar */
-ms-overflow-style: none;
overflow: -moz-scrollbars-none;
/* auto-hiding scroller for people using IE */
-ms-overflow-style: -ms-autohiding-scrollbar;
}
.pn-ProductNav_Contents {
float: left;
font-size: 0;
transition: transform .2s ease-in-out;
position: relative;
}
.pn-ProductNav_Contents-no-transition {
transition: none;
}
.scrollable-content-item {
color: #2D2D2D !important;
width: auto;
padding: 6px 10px;
background: #F5F5F5;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 1px 1px 4px rgba(0, 0, 0, 0.07);
border-radius: 18px;
text-decoration: none;
display: inline-flex;
align-items: center;
font-size: 12px;
line-height: 14px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
margin-right: 8px;
letter-spacing: normal;
text-decoration: none !important;
}
.scrollable-content-item:hover{
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
}
.scrollable-content-item.chosen{
color: #ffffff !important;
background-image: linear-gradient(281deg, #48b9b0, #0ba0b0);
}
.pn-Advancer {
background: transparent;
padding: 0;
border: 0;
width: 24px;
height: 24px;
border-radius: 15px;
background-color: #ffffff;
display: inline-block;
margin-bottom: 2px;
outline: 0;
display: none;
cursor: pointer;
align-self: center;
}
.pn-Advancer_Left {
margin-right: 5px;
left: 0;
}
.pn-Advancer_Right {
margin-left: 5px;
right: 0;
}
.pn-Advancer_Icon {
width: 20px;
height: 44px;
fill: #bbb;
}
.pn-ProductNav_Indicator {
position: absolute;
bottom: 0;
left: 0;
height: 4px;
width: 100px;
background-color: transparent;
transform-origin: 0 0;
transition: transform .2s ease-in-out, background-color .2s ease-in-out;
}
.wiki-menu-item {
padding: 0px;
}
.wiki-menu-item:hover {
color: #D32F2F;
background: #FBEBEB;
border: 1px solid #D32F2F;
box-shadow: 1px 1px 4px rgba(0, 0, 0, 0.07);
}
.wiki-menu-item a {
color:#2D2D2D !important;
}
.wiki-submenu-item {
width: 100%;
display: flex;
justify-content: space-between;
gap: 10px;
align-items: center;
text-decoration: none !important;
color:#666666;
padding: 10px;
}
button.wiki-submenu-item {
border: 0;
background: inherit;
}
.drop-down-menu:hover > .wiki-submenu-item, .drop-down-menu li:hover > .wiki-submenu-item, .wiki-menu-item:hover > .wiki-submenu-item{
color: #D32F2F !important;
}
.drop-down-icon {
background-image: url(//staticg.sportskeeda.com/skm/assets/menu/arrow-down.svg);
width: 20px;
height: 20px;
background-size: cover;
cursor: pointer;
background-repeat: no-repeat;
}
.explore-icon {
background-image: url(//staticg.sportskeeda.com/skm/assets/explore.png);
width: 20px;
height: 15px;
background-size: cover;
cursor: pointer;
background-repeat: no-repeat;
}
.drop-down-menu {
position: absolute;
width: 90%;
margin: 0;
margin-left: 5%;
text-align: left;
font-size: 14px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-shadow: -1px 6px 12px rgba(0, 0, 0, 0.1);
border-radius: 6px;
z-index: 99999;
}
.drop-down-menu ul {
max-height: 300px;
overflow-y: scroll;
}
.drop-down-menu li:hover {
color: #D32F2F;
background: #FBEBEB;
}
.back-block {
font-weight: 500;
font-size: 16px;
line-height: 21px;
color: #2d2d2d;
}
.back-block.back-nav {
border-bottom: 1px solid #E9E9E9;
padding: 10px 4px;
}
.back-nav span {
background: none;
display: flex;
width: 100%;
align-items: center;
gap: 2px;
}
.back-nav img {
width: 20px;
height: 20px;
object-fit: cover;
transform: rotate(180deg);
}
.back-block a {
color: #2D2D2D;
}
.explore-menu-item {
min-width: 60px;
position: absolute;
right: -40px;
height: 35px;
top: -3px;
}
.article-p {
width:auto !important;
position: relative;
color: #666666;
font-size: 14px !important;
margin-bottom: 0 !important;
flex-shrink: 0;
margin-right: 4px;
}
.mobile-p {
font-size: 12px !important;
margin-top: 8px;
padding-right: 4px !important;
padding-left: 8px !important;
}
#tag-cloud {
clear: both;
margin: 0 auto;
}
.sports-more-info {
color: #666666;
clear: both;
font-weight: 500;
margin: 12px 0 0;
}
.sports-more-info.m-sports-more-info {
padding-left: 8px;
}
</style>
<div class="scrollable-content-holder  article-padding">
<p class="article-p  ">Quick Links</p>
<button id="pnAdvancerLeft" class="pn-Advancer pn-Advancer_Left " type="button">
<img style="background: none;" src="https://staticg.sportskeeda.com/skm/assets/article/article-scroll-left.svg" />
</button>
<nav id="pnProductNav" class="pn-ProductNav">
<div id="pnProductNavContents" class="pn-ProductNav_Contents">
<a class="scrollable-content-item tag" href="https://hindi.sportskeeda.com/go/smackdown" onclick="trackScrollableMenuClick('WWE SmackDown', 'Articlepage')">
WWE SmackDown
</a>
<a class="scrollable-content-item tag" href="https://hindi.sportskeeda.com/player/roman-reigns" onclick="trackScrollableMenuClick('रोमन रेंस (Roman Reigns)', 'Articlepage')">
रोमन रेंस (Roman Reigns)
</a>
</div>
</nav>
<button id="pnAdvancerRight" class="pn-Advancer pn-Advancer_Right " type="button">
<img style="background: none;" src="https://staticg.sportskeeda.com/skm/assets/article/article-scroll-right.svg" />
</button>
</div>
<div class="sports-more-info hidden ">More from Sportskeeda</div>
<script>
var scrollableMenuLength = "2";
var isMenuFromExplore = false;
function initScrollableMenu() {
if (scrollableMenuLength > 0) {
var pnProductNav = $("#pnProductNav");
var pnProductNavContents = $("#pnProductNavContents");
// Out advancer buttons
var pnAdvancerLeft = $("#pnAdvancerLeft");
var pnAdvancerRight = $("#pnAdvancerRight");
var scrollAmount = 0;
var scrollMin = 0
var scrollMax = pnProductNavContents.clientWidth;
pnAdvancerRight.onclick = function() {
pnProductNav.scrollTo({
top: 0,
left: Math.max(scrollAmount += 240, scrollMax),
behavior: 'smooth'
});
};
pnAdvancerLeft.onclick = function() {
pnProductNav.scrollTo({
top: 0,
left: Math.max(scrollAmount -= 240, scrollMin),
behavior: 'smooth'
});
};
new KeedaCarousalControlsHelper({
target: pnProductNavContents,
whenFistItemInViewport: function(entry) {
pnAdvancerLeft.style.display = "none";
},
whenFistItemNotInViewport: function(entry) {
pnAdvancerLeft.style.display = "inline-block";
},
whenLastItemInViewport: function(entry) {
pnAdvancerRight.style.display = "none";
},
whenLastItemNotInViewport: function(entry) {
pnAdvancerRight.style.display = "inline-block";
}
}).observeTarget();
}
}
var topOfDropDown = '';
function toggleWikiDropDown(slug, level, tag, flag, fromExplore) {
var node = $("#" + slug);
if (!node) {
return;
}
if (hasClass(node, "hidden")) {
showDropDown(slug, level, tag, flag, fromExplore);
} else {
closeAllDropDown();
}
}
function setDropDownPosition(element) {
var WIKI_HEADER_HEIGHT = 150;
if (window.scrollY > WIKI_HEADER_HEIGHT) {
element.style.position = "fixed";
element.style.top = "50px";
} else if (window.scrollY < WIKI_HEADER_HEIGHT) {
element.style.position = "absolute";
element.style.top = "202px";
}
}
function showDropDown(slug, level, tag, flag, fromExplore) {
var nodeId = "#" + slug;
var dropDownNode = $(nodeId);
if (!dropDownNode) {
return;
}
var rec = tag.parentNode.getBoundingClientRect();
isMenuFromExplore = fromExplore == null ? isMenuFromExplore : fromExplore;
closeAllDropDown();
updateMenu(nodeId);
if (flag && (level == 0 || level == -1)){
level == 0 ? tag.lastChild.style.transform = "rotate(180deg) scale(1.5)" : true;
topOfDropDown = rec.top + window.scrollY + 35 + "px";
}
setDropDownPosition(dropDownNode);
$('body').appendChild(dropDownNode);
dropDownNode.classList.remove("hidden");
}
function updateMenu(nodeId) {
node = $(nodeId).querySelector('#back-block-0');
if (isMenuFromExplore && $(nodeId).getAttribute('data-level') == '0') {
node.classList.remove('hidden');
} else if (!isMenuFromExplore && $(nodeId).getAttribute('data-level') == '0') {
node.classList.add('hidden');
}
}
window.addEventListener("DOMContentLoaded", function() {
document.addEventListener('click', function(e) {
if (e.target.className != 'drop-down-icon' &&
e.target.className != 'explore-icon' &&
e.target.className != 'back-block' &&
e.target.className != 'wiki-submenu-item' &&
e.target.className != 'wiki-menu-toggle'
) {
closeAllDropDown();
}
})
});
function closeAllDropDown() {
var nodes = $all(".drop-down-menu");
var menu = $all(".wiki-menu-item .drop-down-icon");
if (menu && menu.length) {
for(var i = 0; i < menu.length; i++) {
menu[i].style.transform = "scale(1.5)";
}
}
if (nodes && nodes.length) {
for(var i = 0; i < nodes.length; i++) {
nodes[i].classList.add("hidden");
}
}
}
function trackScrollableMenuClick(name, pageType) {
if (!gtag || !name) return;
ga_event('Tag Cloud Click', 'Mobile', name); // older event, keeping it for legacy purposes
gtag('event', 'click', {
"event_category": pageType,
"event_label": name
});
}
</script>
<script>
(function() {
if (typeof initScrollableMenu === "function") {
initScrollableMenu();
}
})();
</script>
</div>
</div>
<div style="margin: 8px 21px 0; overflow: visible !important;">
<div class="bottom-info-container">
<span class="publisher-name">Edited by Subham Pal</span> <div class="tags-wrapper">
<span id="post-rating-widget" class="hidden">
<div class="keeda_modal" style="display: none;" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<div class="actions">
<span class="keeda_modal_header_secondary_action"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div><style>
#post-rating-layout {
font-family:"Poppins", -apple-system, BlinkMacSystemFont, "Segoe UI", "Liberation Sans", sans-serif;
float: right;
margin: 3px 0 5px 0;
font-size: 10px;
color: #666666;
font-style: italic;
line-height: 14px;
text-align: right;
}
#post-rating-message{
float: right;
margin: 8px 0 5px 0;
font-size: 12px;
}
.rating > span {
padding-right: 2px;
font-size: 14px;
cursor: pointer;
}
.rating > .active:before {
content: "\2605";
position: absolute;
color: #B22222;
}
#post-rating-feedback-form .post-rating-feedback-note {
margin-top: 15px;
}
#post-rating-feedback-form .post-rating-feedback-note textarea {
display: block;
min-width: 100%;
min-height: 100px;
}
.rating-star {
font-size: 16px !important;
}
.rating:not(:checked) > .rating-star:before {
content: '\2605';
color: #E9E9E9;
}
.post-rating-feedback-option label {
padding-left: 5px;
}
.post-rating-error-message {
color: red;
}
#post-rating-layout {
display: flex;
gap: 5px;
align-items: center;
}
#post-rating-layout span {
font-size: 14px;
line-height: 21px;
color: #666666;
}
.rating > span {
}
</style>
<div id="post-rating-layout">
<div class="rating">
<span class="rating-star" id="star-1" onclick="ratePost(1)"></span>
<span class="rating-star" id="star-2" onclick="ratePost(2)"></span>
<span class="rating-star" id="star-3" onclick="ratePost(3)"></span>
<span class="rating-star" id="star-4" onclick="ratePost(4)"></span>
<span class="rating-star" id="star-5" onclick="ratePost(5)"></span>
</div>
<span>Feedback</span>
</div>
<div id="post-rating-message" class="hidden">Thank You!</div>
<script>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</script> </span>
</div>
</div>
</div>
<div id="in-house-ads"></div>
<style>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</style>
<div class="full-width" id="keeda-comments-container" data-post-id="1325168">
<div class="comments-count-container comments-total ">
<div class="comments-info-block"> <span id="comments-count-span"><span class="comments-count comment-text mobile-comment-text">Be the first one to comment </span></span>
</div>
<style>
.comment-action {
text-decoration: none !important;
}
</style>
<div class="story-user-actions">
<a class="user-action-element follow-action follow-action-bottom" href="https://news.google.com/publications/CAAqBwgKMOG_iAswoaOHAw/sections/CAQqEAgAKgcICjDhv4gLMKGjhwMwnKG5Aw?hl=hi&gl=IN&ceid=IN%3Ahi">
<img src="//staticg.sportskeeda.com/skm/assets/follow-us.png" alt="follow icon" width="15" height="13" />
<span>Follow Us</span>
</a>
<div class="user-action-element share-action" onmouseover="actionHover(this);" onmouseout="actionUnhover(this);">
<style type="text/css">
.content-holder div {
overflow: visible;
}
.post-profile {
overflow: visible;
}
.share-text-holder button {
display: inline-flex;
padding: 4px 0;
background: none;
border: 1px solid transparent;
box-sizing: border-box;
border-radius: 40px;
cursor: pointer;
}
.forward-share {
width: 16px !important;
height: 16px !important;
display: inline-block !important;
background: none !important;
}
.share-text-holder span {
font-size: 14px;
font-weight: 500;
color: #A7A7A7;
padding-left: 2px;
}
.share-icon-holder {
width: 40px;
height: 40px;
margin: 0px 4px;  
}
.share-top {
float:right;
position: relative;
}
.event-info-div .share-top {
position: absolute;
top: 20px;
right: 20px;
}
.share-top .share-icon-holder {
margin: 0px 8px; 
text-decoration:none;
}
.share-icon-holder img {
width: 40px;
height: 40px;
display: inline-block !important;
background: none !important;
vertical-align: top;
}
.share-icons-container {
height: 56px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 0px 6px 12px rgb(0 0 0 / 10%);
border-radius: 50px;
display: flex;
justify-content: center;
align-items: center;
padding: 8px 5px;
position: absolute;
top: 30px;
z-index: 999;
right: 0
}
</style>
<div class="share-top share-container">
<button type="button" class="share-text-holder share-btn" data-url="https://hindi.sportskeeda.com/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update" data-title="WWE में Roman Reigns के वर्ल्ड टाइटल्स को अलग करने को लेकर बहुत बड़ा अपडेट, हुआ चौंकाने वाला खुलासा" onclick="shareContent(this, 'top', 'ShareArticleClick', 'ShareArticle')">
<img src="//staticg.sportskeeda.com/skm/assets/feed/ic-share-gray.svg" width="16" height="16" class="forward-share" alt="share icon" />
<span class="action-text">Share</span>
</button>
<div class="share-icons-container hidden">
<a class="share-icon-holder" href="https://web.whatsapp.com/send?text=WWE+%E0%A4%AE%E0%A5%87%E0%A4%82+Roman+Reigns+%E0%A4%95%E0%A5%87+%E0%A4%B5%E0%A4%B0%E0%A5%8D%E0%A4%B2%E0%A5%8D%E0%A4%A1+%E0%A4%9F%E0%A4%BE%E0%A4%87%E0%A4%9F%E0%A4%B2%E0%A5%8D%E0%A4%B8+%E0%A4%95%E0%A5%8B+%E0%A4%85%E0%A4%B2%E0%A4%97+%E0%A4%95%E0%A4%B0%E0%A4%A8%E0%A5%87+%E0%A4%95%E0%A5%8B+%E0%A4%B2%E0%A5%87%E0%A4%95%E0%A4%B0+%E0%A4%AC%E0%A4%B9%E0%A5%81%E0%A4%A4+%E0%A4%AC%E0%A4%A1%E0%A4%BC%E0%A4%BE+%E0%A4%85%E0%A4%AA%E0%A4%A1%E0%A5%87%E0%A4%9F%2C+%E0%A4%B9%E0%A5%81%E0%A4%86+%E0%A4%9A%E0%A5%8C%E0%A4%82%E0%A4%95%E0%A4%BE%E0%A4%A8%E0%A5%87+%E0%A4%B5%E0%A4%BE%E0%A4%B2%E0%A4%BE+%E0%A4%96%E0%A5%81%E0%A4%B2%E0%A4%BE%E0%A4%B8%E0%A4%BE https%3A%2F%2Fhindi.sportskeeda.com%2Fwwe%2Fwwe-splitting-up-roman-reigns-undisputed-world-title-big-update%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dwhatsapp%26utm_campaign%3DShareArticle " target="_blank" title="Share on Whatsapp" onclick="ga_event('ShareArticleClick', 'Desktop-Bottom', 'WhatsApp'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'whatsapp', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/whatsapp-icon.svg" alt="Whatspp share icon" loading="lazy" />
</a>
<a class="share-icon-holder" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhindi.sportskeeda.com%2Fwwe%2Fwwe-splitting-up-roman-reigns-undisputed-world-title-big-update%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dfacebook%26utm_campaign%3DShareArticle" target="_blank" rel="noopener noreferrer" title="Share on Facebook" onclick="ga_event('ShareArticleClick', 'Desktop-Bottom', 'Facebook'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'facebook', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/facebook-icon.svg" alt="Facebook share icon" loading="lazy" />
</a>
<a class="share-icon-holder" href="https://twitter.com/share?url=https%3A%2F%2Fhindi.sportskeeda.com%2Fwwe%2Fwwe-splitting-up-roman-reigns-undisputed-world-title-big-update%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dtwitter%26utm_campaign%3DShareArticle&amp;text=WWE+%E0%A4%AE%E0%A5%87%E0%A4%82+Roman+Reigns+%E0%A4%95%E0%A5%87+%E0%A4%B5%E0%A4%B0%E0%A5%8D%E0%A4%B2%E0%A5%8D%E0%A4%A1+%E0%A4%9F%E0%A4%BE%E0%A4%87%E0%A4%9F%E0%A4%B2%E0%A5%8D%E0%A4%B8+%E0%A4%95%E0%A5%8B+%E0%A4%85%E0%A4%B2%E0%A4%97+%E0%A4%95%E0%A4%B0%E0%A4%A8%E0%A5%87+%E0%A4%95%E0%A5%8B+%E0%A4%B2%E0%A5%87%E0%A4%95%E0%A4%B0+%E0%A4%AC%E0%A4%B9%E0%A5%81%E0%A4%A4+%E0%A4%AC%E0%A4%A1%E0%A4%BC%E0%A4%BE+%E0%A4%85%E0%A4%AA%E0%A4%A1%E0%A5%87%E0%A4%9F%2C+%E0%A4%B9%E0%A5%81%E0%A4%86+%E0%A4%9A%E0%A5%8C%E0%A4%82%E0%A4%95%E0%A4%BE%E0%A4%A8%E0%A5%87+%E0%A4%B5%E0%A4%BE%E0%A4%B2%E0%A4%BE+%E0%A4%96%E0%A5%81%E0%A4%B2%E0%A4%BE%E0%A4%B8%E0%A4%BE&amp;via=SK_Hindi&amp;related=sportskeeda" target="_blank" rel="noopener noreferrer" title="Share on Twitter" onclick="ga_event('ShareArticleClick', 'Desktop-Bottom', 'Twitter'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'twitter', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/twitter-icon.svg" alt="Twitter share icon" loading="lazy" />
</a>
</div>
</div>
<script>
var url = "https://hindi.sportskeeda.com/wwe/wwe-splitting-up-roman-reigns-undisputed-world-title-big-update"
var title = "WWE में Roman Reigns के वर्ल्ड टाइटल्स को अलग करने को लेकर बहुत बड़ा अपडेट, हुआ चौंकाने वाला खुलासा"
var text = "WWE में Roman Reigns के वर्ल्ड टाइटल्स को अलग करने को लेकर बहुत बड़ा अपडेट, हुआ चौंकाने वाला खुलासा"
var nativeShareEnabled = false;
window.addEventListener("DOMContentLoaded", function() {
if (navigator && navigator.share) {
nativeShareEnabled = true;
} else {
console.log("Native share is not supported!")
}
})
function shareContent(ele, btnPosition, eventName, campaignName) {
if (nativeShareEnabled) {
url = url + "?utm_source=www.sportskeeda.com&utm_medium=native&utm_campaign=" + campaignName
navigator.share({ title, url, text })
.then(function() {
ga_event(eventName, 'Desktop-native-' + (btnPosition || 'top'), '')
})
.catch(function(err) {
console.log("Error while sharing article using native share", err)
});
}
else {
var shareContainers = ele.parentElement.parentElement.querySelectorAll(".share-icons-container");
if (shareContainers && shareContainers.length) {
for(var i = 0; i < shareContainers.length; i++) {
shareContainers[i].classList.remove("hidden")
}
}
}
}
window.addEventListener("mouseup", function() {
var shareContainers = document.getElementsByClassName("share-icons-container");
if (shareContainers && shareContainers.length) {
for(var i = 0; i < shareContainers.length; i++) {
if (Array.from(shareContainers[i].classList).indexOf("hidden") === -1) {
shareContainers[i].classList.add("hidden")
}
}
}
})
</script>
</div>
</div>
<script>
function actionHover(ele) {
if (hasClass(ele, "like-action") && ele.querySelector('button').dataset.reactionType == "false") {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-like-red-new.svg")
} else if (hasClass(ele, "comment-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-comment-red.svg")
} else if (hasClass(ele, "share-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-share-red.svg")
}
}
function actionUnhover(ele) {
if (hasClass(ele, "like-action") && ele.querySelector('button').dataset.reactionType == "false") {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-like-gray.svg");
} else if (hasClass(ele, "comment-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-comment-gray.svg")
} else if (hasClass(ele, "share-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-share-gray.svg")
}
}
function getScrollHeight(elm) {
var savedValue = elm.value;
elm.value = "";
elm._baseScrollHeight = elm.scrollHeight;
elm.value = savedValue;
}
function onExpandableTextareaInput(e) {
var elm = e.target;
var minRows = 2, rows;
!elm._baseScrollHeight && getScrollHeight(elm);
elm.rows = minRows;
rows = Math.ceil((elm.scrollHeight - elm._baseScrollHeight) / 16);
elm.rows = (minRows + rows) < 5 ? (minRows + rows) : 4;
elm.style.height = 'auto';
}
function resetCommentBox(e) {
var elm = e.target;
elm.parentNode.firstElementChild.rows = 1;
}
function addListenerToCommentBox() {
$all('.post-comment-box').forEach(function(box) {
box.addEventListener("input", onExpandableTextareaInput);
});
$all('.post-comment-button').forEach(function(button) {
button.addEventListener("click", resetCommentBox);
});
}
window.addEventListener("mouseup", addListenerToCommentBox);
window.addEventListener("mouseup", function() {
var reactionContainers = $all(".reaction-icons-container");
if (reactionContainers && reactionContainers.length) {
for(var i = 0; i < reactionContainers.length; i++) {
if (Array.from(reactionContainers[i].classList).indexOf("hidden") === -1) {
reactionContainers[i].classList.add("hidden")
}
}
}
})
</script>
</div>
<div class="comments-input-holder"></div>
<div class="comment-input-response comment-add-response-text"></div>
<div class="comments-container" data-post-id="1325168" data-wp-id="3786297" data-page-type="post" data-id="1325168"></div>
<div class="view-more-container hidden">
<button class="view-more-button">Show More Comments
<img class="view-more-button-img" src="//staticg.sportskeeda.com/comments/ic-downvote-fill.svg" alt="show-more" width="20" height="20" />
</button>
</div>
</div>
<template id="comments-placeholder-template">
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
</div>
</div>
</template>
<template id="comments-input-template">
<img id="pic-near-comment-box" src="" alt="Profile picture" width="40" height="40">
<div class="comment-input-container">
<textarea class="post-comment-box" rows="1" placeholder="Type your comment..." data-media_url=""></textarea>
<span class="comment-gif">GIF</span>
<button class="post-comment-button" type="submit" title="Submit comment">
</button>
<div class="gif-post-image-container hidden"></div>
</div>
</template>
<template id="comment-pending-template">
<div class="comment-pending-container">
<div class="hidden pending-status-tooltip">
<span>Comment in moderation</span>
</div>
<button class="comment-pending-btn" type="button" aria-label="Pending comment">
<img class="comment-pending-btn" src="//staticg.sportskeeda.com/skm/assets/hourglass-split.svg" width="16" height="16" alt="pending" />
</button>
</div>
</template>
<template id="comment-template">
<div class="one-comment" comment-id="" reply-to="" id="">
<div class="profile-pic-container">
<a class="commenter-link" href="">
<img class="commenter-img lazy-img" data-img="" data-img-low="" alt="" width="40" height="40" />
</a>
</div>
<div class="comment-details">
<div class="comment-info">
<div class="profile-name-container">
<a class="name" href=""></a>
<span class='timestamp' title='' timestamp=''></span>
</div>
<div class="profile-status"></div>
<div class='one-comment-text'></div>
</div>
<div class="controls" commenter="">
<button class="vote upvote" data-vote="upvote">
<img src="//staticg.sportskeeda.com/like-articles/upvote-icon-grey.svg" width="16" height="16" alt="upvote icon" />
<span class="vote-count">0</span>
</button>
<button class="vote downvote" data-vote="downvote">
<img src="//staticg.sportskeeda.com/like-articles/downvote-icon-grey.svg" width="16" height="16" alt="upvote icon" />
<span class="vote-count">0</span>
</button>
<div class="reply-to-comment"><img class="reply-to-comment-img" src="//staticg.sportskeeda.com/comments/bubble.svg" height="16" width="16" alt="bubble icon" /><span class="reply-to-comment-img"> Reply</span></div>
<div class="comment-options">
<img id="comment-options-icon" class="comment-options comment-options-icon" src="//staticg.sportskeeda.com/comments/three-dots.svg" width="16" height="16" alt="options icon" />
</div>
<div class="comment-options-box hidden">
<span class="comment-option-single-cancel">x </span>
<span class="comment-option-single edit-option"><img class="comment-option-single-edit" src="//staticg.sportskeeda.com/comments/ic-edit.svg" width="16" height="16" /><span class="comment-option-single-edit">&nbsp;&nbsp;Edit</span></span>
<span class="comment-option-single delete-option" id="delete-option"><img class="comment-option-single-delete" src="//staticg.sportskeeda.com/comments/ic-delete.svg" width="16" height="16" /><span class="comment-option-single-delete">&nbsp;&nbsp;Delete</span></span>
<div class="delete-action-modal">
<div class="delete-actions">
<img src="//staticg.sportskeeda.com/comments/delete-icon.svg" alt="delete icon" height="98" width="25" />
<span class="delete-action-text">
Delete the comment?
</span>
<span class="delete-action-warning">
</span>
<div class="delete-action-buttons">
<div class="delete-comment-cancel">No thanks</div>
<div class="delete-comment-confirm" comment-id="">Delete</div>
</div>
</div>
</div>
</div>
</div>
<div class="edit-section hidden">
<textarea class="edit-comment-text" oninput="onExpandableTextareaInput(event)" rows="2" type="text" value="value to edit" placeholder="Edit your comment!" data-media_url=""></textarea>
<span class="comment-gif comment-gif-edit">GIF</span>
<div class="gif-post-image-container-comment-edit hidden"></div>
<div class="cancel-container">
<div class="cancel-edit">Cancel</div>
<button type="submit" class="edit-comment-button">
<img src="//staticg.sportskeeda.com/comments/ic-tick.svg" alt="Send Icon" width="16" height="16"> Update
</button>
</div>
</div>
<div class="edit-comment-input-response comment-input-response hidden"></div>
<div class="reply-section"></div>
<div class="replies"></div>
</div>
</div>
</template>
<template id="reply-input-template">
<div class="reply-section-container" parent-comment-id="">
<img id="pic-near-reply-box" src="" alt="Profile picture" width="32" height="32">
<textarea class="comment-reply-box" oninput="onExpandableTextareaInput(event)" placeholder="Type your reply..." data-media_url=""></textarea>
<span class="comment-gif comment-gif-reply">GIF</span>
<div class="gif-post-image-container-reply hidden"></div>
<div class="cancel-container">
<a class="cancel-reply">Cancel</a>
<button class="comment-reply-button reply-edit" type="submit"><img src="//staticg.sportskeeda.com/comments/send-icon.svg" id="reply-send-icon" alt="Send Icon" width="16" height="16" />Reply</button>
</div>
</div>
</template>
<template id="gif-box-template">
<div class="gif-box">
<div class="gif-search-container">
<textarea class="gif-search-text" placeholder="Search GIFs"></textarea>
</div>
<div class="gif-tags-scroll-container">
<button class="scroll-left-button" type="button">&#10094</button>
<div class="gif-display-tags">
</div>
<button class="scroll-right-button" type="button">&#10095</button>
</div>
<div class="gif-image-container"></div>
</div>
</template>
<script>
function onExpandableTextareaInput({ target: elm }) {
var minRows = 1,
rows;
!elm._baseScrollHeight && getScrollHeight(elm);
elm.rows = minRows;
rows = Math.ceil((elm.scrollHeight - elm._baseScrollHeight) / 16);
elm.rows = (minRows + rows) < 5 ? (minRows + rows) : 4;
elm.style.height = 'auto';
}
function getScrollHeight(elm) {
var savedValue = elm.value;
elm.value = "";
elm._baseScrollHeight = elm.scrollHeight;
elm.value = savedValue;
}
function initGifTagScroll() {
var tagsContainer = document.querySelector(".gif-display-tags");
var leftScrollButton = document.querySelector(".scroll-left-button");
var rightScrollButton = document.querySelector(".scroll-right-button");
leftScrollButton.onclick = function () {
tagsContainer.scrollBy({
behavior:"smooth",
top: 0,
left: -450
});
}
rightScrollButton.onclick = function () {
tagsContainer.scrollBy({
behavior:"smooth",
top: 0,
left: 450
});
}
new KeedaCarousalControlsHelper({
target: tagsContainer,
whenFistItemInViewport: function(entry) {
addClass(leftScrollButton, "hidden");
},
whenFistItemNotInViewport: function(entry) {
removeClass(leftScrollButton, "hidden");
},
whenLastItemInViewport: function(entry) {
addClass(rightScrollButton, "hidden");
},
whenLastItemNotInViewport: function(entry) {
removeClass(rightScrollButton, "hidden");
}
}).observeTarget();
}  
</script>
</div>
<div id="fb-root"></div><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript">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</script>
<script>
(function() {
var article_sponserd_links = $all(".sponsored_link");
for (var i = 0; i < article_sponserd_links.length; i++) {
article_sponserd_links[i].addEventListener("click", function(element){
var sportCategory = "wwe" || "wwe-splitting-up-roman-reigns-undisputed-world-title-big-update";
var isDesktop = "1";
var payload = {
"sponsed_link" : element.target.href,
"sponsed_link_text" : element.target.innerHTML,
"page_url": window.location.href,
"category": sportCategory,
}
if (isDesktop) {
payload["device"] = "Desktop"
} else {
payload["device"] = "Mobile"
}
gtag("event", "Article_Sponsered_Link_Click", payload);
});
}
})();   
</script>
<script>
function showFeedCommentsContainer() {
window.showFeedCommentsContainerShim = true;
}
</script>
<script async src="/js/production/content-page-bundle_c66f15.js" onload="renderPrimaryCommentsWidget()"></script>
<template id="comments-input-template">
<img id="pic-near-comment-box" src="" alt="Profile picture" width="40" height="40">
<div class="comment-input-container">
<textarea class="post-comment-box" rows="1" placeholder="Type your comment..." data-media_url=""></textarea>
<span class="comment-gif">GIF</span>
<button class="post-comment-button" type="submit" title="Submit comment">
</button>
<div class="gif-post-image-container hidden"></div>
</div>
</template>
<template id="comment-pending-template">
<div class="comment-pending-container">
<div class="hidden pending-status-tooltip">
<span>Comment in moderation</span>
</div>
<button class="comment-pending-btn" type="button" aria-label="Pending comment">
<img class="comment-pending-btn" src="//staticg.sportskeeda.com/skm/assets/hourglass-split.svg" width="16" height="16" alt="pending" />
</button>
</div>
</template>
<template id="comment-template">
<div class="one-comment" comment-id="" reply-to="" id="">
<div class="profile-pic-container">
<a class="commenter-link" href="">
<img class="commenter-img lazy-img" data-img="" data-img-low="" alt="" width="40" height="40" />
</a>
</div>
<div class="comment-details">
<div class="comment-info">
<div class="profile-name-container">
<a class="name" href=""></a>
<span class='timestamp' title='' timestamp=''></span>
</div>
<div class="profile-status"></div>
<div class='one-comment-text'></div>
</div>
<div class="controls" commenter="">
<button class="vote upvote" data-vote="upvote">
<img src="//staticg.sportskeeda.com/like-articles/upvote-icon-grey.svg" width="16" height="16" alt="upvote icon" />
<span class="vote-count">0</span>
</button>
<button class="vote downvote" data-vote="downvote">
<img src="//staticg.sportskeeda.com/like-articles/downvote-icon-grey.svg" width="16" height="16" alt="upvote icon" />
<span class="vote-count">0</span>
</button>
<div class="reply-to-comment"><img class="reply-to-comment-img" src="//staticg.sportskeeda.com/comments/bubble.svg" height="16" width="16" alt="bubble icon" /><span class="reply-to-comment-img"> Reply</span></div>
<div class="comment-options">
<img id="comment-options-icon" class="comment-options comment-options-icon" src="//staticg.sportskeeda.com/comments/three-dots.svg" width="16" height="16" alt="options icon" />
</div>
<div class="comment-options-box hidden">
<span class="comment-option-single-cancel">x </span>
<span class="comment-option-single edit-option"><img class="comment-option-single-edit" src="//staticg.sportskeeda.com/comments/ic-edit.svg" width="16" height="16" /><span class="comment-option-single-edit">&nbsp;&nbsp;Edit</span></span>
<span class="comment-option-single delete-option" id="delete-option"><img class="comment-option-single-delete" src="//staticg.sportskeeda.com/comments/ic-delete.svg" width="16" height="16" /><span class="comment-option-single-delete">&nbsp;&nbsp;Delete</span></span>
<div class="delete-action-modal">
<div class="delete-actions">
<img src="//staticg.sportskeeda.com/comments/delete-icon.svg" alt="delete icon" height="98" width="25" />
<span class="delete-action-text">
Delete the comment?
</span>
<span class="delete-action-warning">
</span>
<div class="delete-action-buttons">
<div class="delete-comment-cancel">No thanks</div>
<div class="delete-comment-confirm" comment-id="">Delete</div>
</div>
</div>
</div>
</div>
</div>
<div class="edit-section hidden">
<textarea class="edit-comment-text" oninput="onExpandableTextareaInput(event)" rows="2" type="text" value="value to edit" placeholder="Edit your comment!" data-media_url=""></textarea>
<span class="comment-gif comment-gif-edit">GIF</span>
<div class="gif-post-image-container-comment-edit hidden"></div>
<div class="cancel-container">
<div class="cancel-edit">Cancel</div>
<button type="submit" class="edit-comment-button">
<img src="//staticg.sportskeeda.com/comments/ic-tick.svg" alt="Send Icon" width="16" height="16"> Update
</button>
</div>
</div>
<div class="edit-comment-input-response comment-input-response hidden"></div>
<div class="reply-section"></div>
<div class="replies"></div>
</div>
</div>
</template>
<template id="reply-input-template">
<div class="reply-section-container" parent-comment-id="">
<img id="pic-near-reply-box" src="" alt="Profile picture" width="32" height="32">
<textarea class="comment-reply-box" oninput="onExpandableTextareaInput(event)" placeholder="Type your reply..." data-media_url=""></textarea>
<span class="comment-gif comment-gif-reply">GIF</span>
<div class="gif-post-image-container-reply hidden"></div>
<div class="cancel-container">
<a class="cancel-reply">Cancel</a>
<button class="comment-reply-button reply-edit" type="submit"><img src="//staticg.sportskeeda.com/comments/send-icon.svg" id="reply-send-icon" alt="Send Icon" width="16" height="16" />Reply</button>
</div>
</div>
</template>
<template id="gif-box-template">
<div class="gif-box">
<div class="gif-search-container">
<textarea class="gif-search-text" placeholder="Search GIFs"></textarea>
</div>
<div class="gif-tags-scroll-container">
<button class="scroll-left-button" type="button">&#10094</button>
<div class="gif-display-tags">
</div>
<button class="scroll-right-button" type="button">&#10095</button>
</div>
<div class="gif-image-container"></div>
</div>
</template>
<script>
function onExpandableTextareaInput({ target: elm }) {
var minRows = 1,
rows;
!elm._baseScrollHeight && getScrollHeight(elm);
elm.rows = minRows;
rows = Math.ceil((elm.scrollHeight - elm._baseScrollHeight) / 16);
elm.rows = (minRows + rows) < 5 ? (minRows + rows) : 4;
elm.style.height = 'auto';
}
function getScrollHeight(elm) {
var savedValue = elm.value;
elm.value = "";
elm._baseScrollHeight = elm.scrollHeight;
elm.value = savedValue;
}
function initGifTagScroll() {
var tagsContainer = document.querySelector(".gif-display-tags");
var leftScrollButton = document.querySelector(".scroll-left-button");
var rightScrollButton = document.querySelector(".scroll-right-button");
leftScrollButton.onclick = function () {
tagsContainer.scrollBy({
behavior:"smooth",
top: 0,
left: -450
});
}
rightScrollButton.onclick = function () {
tagsContainer.scrollBy({
behavior:"smooth",
top: 0,
left: 450
});
}
new KeedaCarousalControlsHelper({
target: tagsContainer,
whenFistItemInViewport: function(entry) {
addClass(leftScrollButton, "hidden");
},
whenFistItemNotInViewport: function(entry) {
removeClass(leftScrollButton, "hidden");
},
whenLastItemInViewport: function(entry) {
addClass(rightScrollButton, "hidden");
},
whenLastItemNotInViewport: function(entry) {
removeClass(rightScrollButton, "hidden");
}
}).observeTarget();
}  
</script>
<style>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</style>
<style>
.feed-comments-popover {
position: fixed;
right: 16px;
bottom: 0;
width: 420px;
height: calc(100% - 50px);
z-index: 99999;
background: #FFFFFF;
box-shadow: 0px 0px 12px rgba(0, 0, 0, 0.1);
transition: 0.4s;
transform: translateX(0px);
overflow: hidden;
}
.feed-comments-popover.inactive {
transition: 0.4s;
transform: translateX(110%);
}
.feed-comments-container {
position: relative;
height: 100%;
display: flex;
flex-direction: column;
}
.feed-comments-container .comments-container {
flex: 1;
padding: 0 8px 12px;
overflow-y: auto  !important;
}
.feed-comments-container .comments-input-holder {
width: 100%;
background: #fff;
border-top: 1px solid #E9E9E9;
border-bottom: 0;
padding: 12px 16px;
}
.feed-comments-container .comment-input-container {
display: inline-block;
align-items: center;
justify-content: space-between;
}
.feed-comments-container .comment-input-container {
padding: 0;
}
.feed-comments-container textarea.post-comment-box {
width: calc(100% - 42px); /* 32 px is the width of the send button and 10px is for spacing. */
margin-right: 8px;
}
.feed-comments-container .post-comment-button {
bottom: 2px;
}
.feed-comments-header {
display: flex;
position: relative;
top: 0;
left: 0;
padding: 12px 16px;
background-color: #2D2D2D;
align-items: center;
z-index: 1;
}
.feed-comments-header span {
color: #FFFFFF !important;
font-size: 14px;
line-height: 17px;
font-weight: bold;
flex-shrink: 0;
flex: 1;
}
.popover-close {
border: none;
padding: 4px;
background-color: transparent;
display: flex;
align-items: flex-end;
justify-content: flex-end;
cursor: pointer;
flex-shrink: 0;
}
.popover-close img, .reply-tag-container img {
width: 24px;
height: auto;
object-fit: cover;
background-color: transparent;
margin: 0;
cursor: pointer;
}
.reply-tag-container img {
width: 12px;
}
.feed-comments-container .reply-tag-container {
position: relative;
background: #F5F5F5;
padding: 8px 16px;
display: flex;
justify-content: space-between;
align-items: center;
font-size: 12px;
line-height: 14px;
color: #999999;
width: 100%;
}
.comments-empty-state {
height: 100%;
display: flex;
flex-direction: column;
align-items: center;
justify-content: center;
}
.comments-empty-state img {
background-color: transparent;
width: 152px;
object-fit: cover;
margin-bottom: 12px;
}
.comments-empty-state p {
font-weight: 500;
font-size: 16px !important;
line-height: 150%;
width: 75%;
color: #2D2D2D;
text-align: center;
}
.feed-comments-container .oauth-button-container {
background: #fff;
display: flex;
border-radius: 0;
margin-top: 0 !important;
align-items: center;
padding: 4px 12px;
border-top: 1px solid #E9E9E9;
position: absolute;
z-index: 1;
width: 100%;
left: 0;
bottom: 66px;
}
.feed-comments-container .one-comment .oauth-button-container {
position: relative;
bottom: unset;
top: unset;
margin-top: 12px !important;
border-radius: 4px;
border: 1px solid #E9E9E9;
}
.feed-comments-container .reply-oauth-close, .feed-comments-container .login-oauth-close {
display: none;
}
.feed-comments-container .login-support-text {
background: #fff;
color: #2D2D2D;
width: 60%;
text-align: left;
font-size: 16px;
font-weight: 500;
line-height: 24px;
}
.feed-comments-container .login-support-text span {
line-height: 24px;
}
.feed-comments-container .oauth-button-group {
flex: 1;
justify-content: flex-end;
}
a.comments-article-container {
display: flex;
align-items: center;
padding: 12px 16px;
background: #E9F7F2;
text-decoration: none;
box-shadow: 0px 2px 6px rgba(0, 0, 0, 0.05);
}
.comments-article-container .comments-article-image {
border-radius: 4px;
width: 63px;
height: 63px;
object-fit: cover;
margin-right: 12px;
flex-shrink: 0;
}
.comments-article-container p {
margin: 0;
padding: 0;
font-size: 14px !important;
line-height: 17px;
color: #2D2D2D;
flex: 1;
margin-right: 12px;
overflow: hidden;
text-overflow: ellipsis;
display: -webkit-box;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
min-height: auto;
}
.comments-article-container .comments-article-ic-right {
width: 24px;
height: 24px;
background: transparent;
}
</style>
<script type="text/javascript">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</script>
<div class="feed-comments-popover inactive" id="feed-comments-popover">
<div class="feed-comments-container" id="feed-comments-container">
<div class="feed-comments-header">
<span class="comments-count comment-text"></span>
<button class="popover-close" onclick="hideCommentsContainer(true)">
<img src="//staticg.sportskeeda.com/comments/ic-close.svg" width="24" height="24" alt="close" />
</button>
</div>
<a href="" class="comments-article-container" id="comments-article-info">
<img class="comments-article-image" src="" width="63" height="63" alt="Article image" />
<p class="comments-article-title"></p>
<img class="comments-article-ic-right" src="//staticg.sportskeeda.com/skm/assets/ic-chevron-right.svg" width="24" height="24" alt="Go to article" />
</a>
<div class="comment-input-response comment-add-response-text"></div>
<div class="comments-container"></div>
<div class="reply-tag-container hidden">
<span class="reply-tag"></span>
<img class="reply-tag-cancel" src="//staticg.sportskeeda.com/close.svg" width="12" height="12" alt="cancel reply" />
</div>
<div class="comments-input-holder"></div>
</div>
</div>
<template id="comments-placeholder-template">
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
<div class="replies">
</div>
</div>
</div>
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
<div class="replies">
</div>
</div>
</div>
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
<div class="replies">
</div>
</div>
</div>
</template>
<template id="comments-empty-template">
<div class="comments-empty-state">
<img src="//staticg.sportskeeda.com/comments/ic-no-comments-1.svg" width="152" height="114" alt="empty comments" />
<p>Be the first one to comment on this story</p>
</div>
</template>
</div>
<div style="width:100%; clear:both">
<div style="width: 100%;
clear: both;
width:685px;
background: #fff;
overflow: hidden;
padding: 16px 0;
height: 100%;
overflow: visible;">
<div class="ad-container" id="article_pagesplit_ad" style="float: none; min-height:90px; width: 100%; text-align: center;clear:both;z-index:10; padding-top: 20px; padding-bottom: 25px; border: 1px solid #E0E0E0;">

</div>
<style>
#sk-timeline #stories-list {
background:#fff;
}
</style>
<div id="mgid_widget" class="hidden">
<div id="M5295ScriptRootC1373240" style="padding: 16px; border: 1px solid #E0E0E0; box-sizing: border-box;margin-bottom: 16px;">
</div>
<script>
window.addEventListener("DOMContentLoaded", function() {
if (!$("#mgid_widget")) {
return;
}
var userCountry = getCookie("country_code");
if (["US", "CA", "AU"].includes(userCountry)) {
asyncScriptLoader({
src: "https://jsc.mgid.com/s/p/sportskeeda.com.1373240.js",
loadWithAsync: true,
onUserInteraction: true
}).then(function() {
$("#mgid_widget").classList.remove("hidden");
});
}
})
</script>
</div>
<div class="trending-articles" style="margin:20px auto 0;width:620px;overflow:hidden;">
<div class="sports-more-info">More from Sportskeeda</div>
<style>
.one-story {
flex: 1 0 274px;
position: relative;
margin-right: 16px;
}
.timeless-story .title-background-layer, #story-list .title-background-layer {
position: absolute;
width: 100%;
height: 100%;
background: linear-gradient(180deg, rgba(45, 45, 45, 0) 0%, rgba(49, 49, 49, 0.92) 99.09%);
border-radius: 4px;
top: 0;
}
.timeless-story .title-background-layer h4, #story-list .title-background-layer h4 {
white-space: normal;
position: absolute;
color: #FFFFFF;
left: 12px;
right: 12px;
line-height: 20px;
font-size: 14px;
}
.timeless-story .title-background-layer h4 {
bottom: 12px;
}
#story-list .title-background-layer h4 {
bottom: 30px;
}
.line-clamp {
display: -webkit-box;
-webkit-box-orient: vertical;
-webkit-line-clamp: 2;
overflow: hidden;
}
#story-list .title-background-layer .author-details {
color: white;
position: absolute;
bottom: 10px;
font-size: 12px;
left: 12px;
line-height: 20px;
z-index: 35;
}
.one-story .spotlight-story-link {
position: absolute;
top: 0;
bottom: 0;
left: 0;
right: 0;
z-index: 30;
}
#story-list .title-background-layer .author-details .author-name {
color: white;
text-decoration: none;
display: flex;
align-items: center;
gap: 5px;
}
#story-list .title-background-layer .author-details img{
display: inline;
width: 12px;
height: auto;
background: transparent;
}
.one-story.timeless-story:last-child {
margin-right: 0;
}
.spotlight-layout, .timless-posts-layout {
background-color: #fff;
overflow: hidden !important;
line-height: 14px;
font-size: 14px;
padding: 12px;
margin: 14px 0 12px 0;
border-radius: 1px;
color: #2D2D2D;
position: relative;
border: 1px solid #E9E9E9;
}
.spotlight-layout a, .timless-posts-layout a {
text-decoration: none;
color: #2D2D2D;
}
.spotlight-header, .timeless-post-header {
height:10%;
font-weight: bold;
font-size: 14px;
margin: 0!important;
color: #474747;
}
.timeless-post-header {
display: flex;
align-items: center;
justify-content: left;
}
.timeless-post-header .shuffle-icon {
margin-left: auto;
}
.spotlight-header img, .timeless-post-header img {
width: 18px;
height: auto;
background-color: transparent;
display: inline-block;
}
.spotlight-header span, .timeless-post-header span {
position: relative;
bottom: 3px;
left: 10px;
}
.timeless-post-header .shuffle-button {
border: 1px solid #D32F2F;
border-radius: 4px;
background: #D32F2F;
padding: 8px 11px;
color: #fff;
display: inline-flex;
align-items: center;
cursor: pointer;
}
.timeless-post-header .shuffle-button img {
width: 14px;
}
.timeless-post-header .shuffle-button span {
position: static;
margin-left: 10px;
font-size: 14px;
font-weight: 500;
line-height: 16px;
}
#story-list, #timeless-posts-list {
text-align: left;
vertical-align: middle;
width: 100%;
max-width: 1100px;
white-space: nowrap;
overflow: auto;
float: left;
margin: 12px auto 0 0;
position: relative;
-ms-overflow-style: none;  /* IE and Edge */
scrollbar-width: none; 
display: flex;
flex-direction: row;
flex-wrap: nowrap;
}
/* Hide scrollbar for Chrome, Safari and Opera */
#story-list::-webkit-scrollbar, #timeless-posts-list::-webkit-scrollbar {
display: none;
}
.one-story {
flex: 1 0 260px;
display: inline-block;
margin: 2px 0;
margin-right: 20px;
vertical-align: top;
}
.one-story-mast {
height: 183px;
overflow: hidden;
border-radius: 4px;
background-size: cover;
background-repeat: no-repeat;
background-position: center;
cursor: pointer;
}
.timeless-story .one-story-mast {
border-radius: 4px;
}
.spotlight-anchors #left, .spotlight-anchors #right {
height: 40px;
width: 40px;
background-color: #fff;
position: absolute;
text-align: center;
cursor: pointer;
top: 53%;
transform: translateY(-50%);
display: flex;
align-items: center;
border-radius: 100%;
justify-content: center;
box-shadow: 1px 1px 7px rgb(0 0 0 / 7%), -1px -1px 7px rgb(0 0 0 / 7%);
z-index: 40;
}
.spotlight-anchors #left {
left : 5px;
}
.spotlight-anchors #right {
right: 5px;
}
.timeless-posts-anchors #right, .timeless-posts-anchors #left {
height: 40px;
width: 40px;
background-color: #fff;
position: absolute;
text-align: center;
cursor: pointer;
top: 53%;
transform: translateY(-50%);
display: flex;
align-items: center;
border-radius: 100%;
justify-content: center;
box-shadow: 1px 1px 7px rgb(0 0 0 / 7%), -1px -1px 7px rgb(0 0 0 / 7%);
}
.timeless-posts-anchors #right {
right: 5px;
}
.timeless-posts-anchors #left {
left: 5px;
}
.spotlight-anchors #right img {
position: relative;
top: 40%;
transform: translateY(-100%);
background: transparent;
}
.timeless-posts-anchors #right img, .timeless-posts-anchors #left img {
position: relative;
background: transparent;
width: 10px;
height: 15px;
}
.timeless-posts-anchors #left img {
transform: scaleX(-1);
}
.spotlight-anchors #left img {
position: relative;
top: 40%;
transform: translateY(-100%) rotate(180deg);
background: transparent;
}
.full-width {
width: 100%;
margin-right: 0;
}
#by-text {
color: #999999;
}
@media screen and (max-width: 768px) {
.spotlight-layout, .timless-posts-layout {
margin: 8px 0;
}
}
</style>
<div id="timeline-loading-div-top" style="display:none;"></div>
<div class="row tabs-data-container width-100 font-common stories-header">
<div id="sk-timeline" class="all-stories " style="overflow: hidden; float: left; width: 100%;">
<div id="stories-list">
</div>
</div>
</div>
<div id="timeline-loading-div">Fetching more content...</div>
<template id="comment-count-manipulation"></template>
<script type="text/javascript">
var socialStoriesObserved = {};
var videoPlayedEventTriggered = {}
var socialStoriesIOConfig = {
root: null,
rootMargin: "0px",
threshold: 0.5
}
var socialStoriesIntersectionObserver = new IntersectionObserver(handlerForSocialStoryIO, socialStoriesIOConfig);
function handlerForSocialStoryIO(entries) {
entries.forEach(function(entry) {
var targetEle = entry.target;
if (entry.isIntersecting) {
var videoEle = targetEle.querySelector("video");
if (videoEle) {
var postId = targetEle.dataset.id;
socialStoriesIntersectionObserver.unobserve(targetEle);
setEventListenerForVideoPlay(videoEle, postId, targetEle.dataset);
} else {
targetEle.setAttribute("data-visible-start", Date.now());
targetEle.removeAttribute("data-visible-end");
}
return
}
if (entry.boundingClientRect.top < 1) {
var dataset = targetEle.dataset
if (dataset.visibleEnd) return;
if (!dataset.visibleStart) return;
var now = Date.now();
targetEle.setAttribute("data-visible-end", now);
if((now - dataset.visibleStart) > 2000) {
// post viewed for more than 2 seconds
sendPageViewTracking(dataset);
socialStoriesIntersectionObserver.unobserve(targetEle);
}
}
})
}
function sendPageViewTracking(dataset) {
if (TrackUsersLive === "undefined") {
return;
}
try {
var storyAbsolutePermalink = new URL(dataset.link);
dataset.link = storyAbsolutePermalink.href;
} catch (error) {
dataset.link = "https://hindi.sportskeeda.com" + dataset.link;
}
var data = 'uri=' + encodeURIComponent(dataset.link) +
'&userIdentifier=' + userId +
'&post_id=' + dataset.wpId +
'&post_type=' + dataset.type +
'&published_date=' + dataset.published +
'&author_id=' + (dataset.authorSlug || "") +
'&tt_id_json=' + (dataset.ttIds || "[]") +
'&session_id=' + TrackUsersLive.getUniqueSessionId() +
'&query_string=' + encodeURIComponent(window.location.search) +
'&pageType=Articlepage' +
'&revenue_share=false&key1=&key2=&key3=&key4=&lang=hi&update_reads=true&page_view=true';
TrackUsersLive.sendPageViewRequest(data, "https://ingestion.sportskeeda.com");
var eventUrl = dataset.link;
sendGAPageViewEventForSocialPost(eventUrl);
}
// sends page view event for the social post to GA
function sendGAPageViewEventForSocialPost(url) {
if (!gtag) return;
gtag('config', 'UA-10769778-10', { 'page_path': url });
}
function setIntersectionObserverSocialPosts() {
var socialStories = $all(".social-story-wrapper .list-story-link");
for (var i = 0; i < socialStories.length; i++) {
var storyEle = socialStories[i];
if (!storyEle || !storyEle.dataset.id || !!socialStoriesObserved[storyEle.dataset.id]) {
continue;
}
socialStoriesIntersectionObserver.observe(storyEle);
}
}
function setEventListenerForVideoPlay(videoEle, postId, dataset) {
if (!videoEle || !postId) return;
videoEle.addEventListener("play", function() {
if (!!videoPlayedEventTriggered[postId]) {
return;
}
videoPlayedEventTriggered[postId] = true;
sendGAEventForSocialStory("video_play", postId, false);
sendPageViewTracking(dataset);
}, { once: true });
}
function sendGAEventForSocialStory(action, postId, nonInteraction) {
if (!gtag || !action) {
return;
}
var params = {
"event_category": "Social_post",
"event_label": "Articlepage" || "",
}
if (nonInteraction) {
params["non_interaction"] = true;
}
gtag("event", action, params);
}
</script>
<script async src="/js/production/feed-likes-bundle-646042501f.js"></script>
<script async src="/js/production/timeless-posts-bundle-b5aacbdc42.js"></script><script async src="/js/production/stories-bundle-820487b8fa.js"></script>
<script async src="/js/production/share-bundle-394bf6105d.js"></script>
</div>
</div>
</div>
</div>
<div class="right-sidebar">
<style>
.editor-width-100-pc .fragments-container {
width: 670px;
}
.editor-width-100-pc .right-sidebar {
width:390px;
margin-top: 40px;
}
body .editor-width-100-pc  {
overflow: visible;
}
.rightStickyTopWrap {
position:relative;
overflow:visible;
clear:both;
height: 700px;
}
.rightStickyTop {
position:sticky;
top:90px;
height:740px;
}
.rightStickyTop .ad-container {
padding:0;
}
</style>
<div class="rightStickyTopWrap">
<div class="rightStickyTop">
<div class="ad-container" id='' style="
min-height: 280px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>

<div id='div-gpt-ad-1653457590899-0' class="">
<script>
if (typeof displayAdSlot !== 'undefined' && !window['AVOID_LOADING_SIDEBAR_AD_UNITS']) {
displayAdSlot('div-gpt-ad-1653457590899-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
</div>
</div>
<script>
function setAdFloatingParams() {
if ($(".rightStickyTopWrap") && $('.fragments-container')) {
$(".rightStickyTopWrap").style.height = $('.fragments-container').scrollHeight + "px";
}
}
window.addEventListener("load", setAdFloatingParams.bind(this));
window.addEventListener("scroll", setAdFloatingParams.bind(this));
</script>
</div>
</div>
<script>
(function () {
function lazyLoadArticle() {
var lazyImages = $all('img.lazy-img');
for (var i = 0; i < lazyImages.length; i++) {
var lazyElement = lazyImages[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadImage(lazyElement);
}
}
}
function lazyLoadImage(image) {
if(!!image.dataset.srcset) {
image.setAttribute("srcset", image.dataset.srcset)
}
if (screen.width > 500) {
image.src = image.attributes['data-img'].value;
}
else {
image.src = image.attributes['data-img-low'].value;
}
image.className = image.className.replace('lazy-img', '');
}
window.lazyLoadImages = lazyLoadArticle;
lazyLoadAll();
lazyLoadArticle();
window.addEventListener('scroll', lazyLoadAll);
window.addEventListener('scroll', lazyLoadArticle);
window.addEventListener('load', lazyLoadAll);
})();
</script> <div style="height:100px;width:100%" id="footer-empty-div">
</div>

<script>
var _comscore = _comscore || [];
_comscore.push({c1: "2", c2: "13438550"});
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//b.scorecardresearch.com/p?c1=2&c2=13438550&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 944895441;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script async type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" charset="utf-8"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/944895441/?guid=ON&amp;script=0"/>
</div>
</noscript>
 <style>
.message-card {
width: 304px;
height: 70px;
border-radius: 3px;
background-color: #ffffff;
box-shadow: 0 2px 8px 0 rgba(0, 0, 0, 0.2);
display: flex;
position: fixed;
bottom: 20px;
left: 20px;
padding: 10px 10px 0px 15px;
z-index: 2000;
}
.message-icon {
width: 36px;
height: 36px;
background-color: #e8e8e8;
border-radius: 18px;
display: flex;
position: relative;
margin-top: 10px;
}
.message-img {
background: url(https://staticg.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
display: flex;
position: absolute;
top: 8px;
left: 8px;
}
.message-count {
width: 20px;
height: 20px;
border-radius: 10px;
background-color: #d32f2f;
font-size: 13px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
color: #ffffff;
display: flex;
position: absolute;
top: -8px;
right: -6px;
justify-content: center;
align-items: center;
}
.message-txt {
padding-top: 5px;
padding-left: 15px;
width: 77%;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.33;
letter-spacing: normal;
color: #555555;
vertical-align: middle;
}
.message-close {
width: 20px;
height: 20px;
content: "✕";
color: #808080;
margin-left: auto;
cursor: pointer;
font-size: 10px;
border-radius: 10px;
background-color: #e8e8e8;
display: flex;
justify-content: center;
align-items: center;
}
.message-background {
width: 320px;
height: 200px;
position: fixed;
left: 0px;
bottom: 0px;
background: transparent;
z-index: 1000;
}
</style>
<div class="message-background hidden"></div>
<div class="message-card hidden">
<div class="message-icon">
<div class="message-count">1</div>
<div class="message-img"></div>
</div>
<div class="message-txt">
</div>
<div class="message-close">✕</div>
</div>
<script>
$('.message-close').addEventListener("click", function (event) {
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
});
function showMessage(message) {
removeClass($(".message-card"), 'hidden');
removeClass($(".message-background"), 'hidden');
$(".message-txt").innerHTML = message;
setTimeout(function(){
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
}, 10*1000);
}
</script>
<style>
.top-cta-button{
display: block;
width: 78px;
height: 24px;
border-radius: 12px;
background-color: #d32f2f;
border: solid 1px #d32f2f;
color: #fff;
text-transform: uppercase;
padding: 0px 12px;
margin: -4px 10px 0 20px;
cursor: pointer;
font-size: 14px;
text-align: center;
}
.top-cta-button:hover{
background: #BB2F2F;
}
.logged-out .login-cta{
display: block;
width: 78px;
height: 26px;
border-radius: 12px;
background-color: #d32f2f!important;
border: solid 1px #d32f2f;
color: #fff!important;
text-transform: uppercase;
padding: 0px 12px!important;
margin: 0 10px 0 20px!important;
cursor: pointer;
font-size: 14px;
text-align: center;
text-decoration: none!important;
font-weight: normal!important;
}
.youtube {
background-color: #000;
cursor: pointer;
}
.youtube img {
cursor: pointer;
object-fit: cover;
}
.play-button {
position: relative;
display: inline-block;
}
.play-button:before {
content: "";
position: absolute;
width: 100%;
height: 100%;
z-index: 1;
background: transparent url('https://staticg.sportskeeda.com/YouTube_play_button_icon.svg') center center no-repeat;
background-size: 12%;
}
</style>

<script> 
var fbPixelFired = false;
document.addEventListener("scroll", function() { loadFBPixel() });
document.addEventListener("mousemove", function() { loadFBPixel() });
function loadFBPixel() {
if(fbPixelFired) {
return;
}
fbPixelFired = true;
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '952063904834769'); 
fbq('track', "PageView");
fbq('track', 'ViewContent');
}
</script>
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=952063904834769&ev=PageView&noscript=1" />
</noscript>

<script type="text/javascript">
var SKTrackingModule = (function () {
var COOKIE_NAME = 'HP_ALGO_DATA_V2';
var DATASET_SIZE = 10;
var CLIPPING_SIZE = 100;
function getTrackingCookie(cname, defaultValue) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return defaultValue;
}
function setTrackingCookie(cname, cvalue) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=Fri, 31 Dec 9999 23:59:59 GMT';
}
function initializeJSONDataStructure (data, key, identifier, title) {
if (!data.hasOwnProperty(key) || key == 'sport') {
data[key] = [];
}
data[key].push({
name: identifier,
value: "99",
title: title
});
return data;
}
function incrementTrackingLogic(item) {
var clipAll = false;
item['value'] = parseInt(item['value']) + 1;
if (item['value'] >= CLIPPING_SIZE) {
item['value'] = CLIPPING_SIZE.toString();
var clipAll = true;
} else {
item['value'] = item['value'].toString();
}
return {
'value': item,
'clipAll': clipAll
};
}
function clippingMechanism(data, key) {
if (data[key].length >= DATASET_SIZE * 2) {
return data[key].slice(0, DATASET_SIZE);
} else {
return data[key];
}
}
function track(cname, key, identifier, title) {
var data = getTrackingCookie(cname, '{}');
data = JSON.parse(data);
if (!data.hasOwnProperty(key) || key == 'sport') {
data = initializeJSONDataStructure(data, key, identifier, title);
} else {
var item = data[key].filter(function(item) {
return item.name == identifier;
});
if (item.length > 0) {
item = item[0];
var incrementResponse = incrementTrackingLogic(item);
item = incrementResponse['value'];
if (incrementResponse['clipAll']) {
data[key].forEach(function(item){
item['value'] = parseInt(item['value'] / 2).toString();
});
}
} else {
data = initializeJSONDataStructure(data, key, identifier, title);
}
}
data[key].sort(function(a, b) {
return b['value'] > a['value'] ? 1 : -1;
});
data[key] = clippingMechanism (data, key);
setTrackingCookie(COOKIE_NAME, JSON.stringify(data));
}
function trackSport(identifier, title) {
track(COOKIE_NAME, 'sport', identifier, title);
}
function trackEvent(identifier) {
track(COOKIE_NAME, 'event', identifier, "");
}
function trackTeam(identifier) {
track(COOKIE_NAME, 'team', identifier, "");
}
return {
getTrackingCookie: getTrackingCookie,
setTrackingCookie: setTrackingCookie,
trackSport: trackSport,
trackEvent: trackEvent,
trackTeam: trackTeam
};
})();
var hpAlgoCookie = SKTrackingModule.getTrackingCookie('HP_ALGO', null);
if (!hpAlgoCookie) {
var hpAlgoCookieRange = ['false', 'hp_algo_1'];
var hpAlgoCookie = hpAlgoCookieRange[Math.floor(Math.random() * hpAlgoCookieRange.length)];
SKTrackingModule.setTrackingCookie('HP_ALGO', hpAlgoCookie);
}
var category;
try {
var category = JSON.parse('{"slug":"wwe","title":"WWE"}');
SKTrackingModule.trackSport(category.slug, category.title);
} catch (e) {}
</script>
<script>
function trackHashValueContentSource() {
var keyValueArray = window.location.hash.replace('#', '').split('=');
console.log("VALUES: ", keyValueArray);
if(keyValueArray.length === 2 && keyValueArray[0] === "src") {
history.replaceState({}, document.title, window.location.pathname + window.location.search);  // keep the url with query string
if(keyValueArray[1] === "ARTICLE_PAGE") {
gtag('event', 'TRENDING', {
'event_category': "BELOW_CONTENT_FEED_PAGE_LOADED",
'event_label':  "1",
'non_interaction': true
});
} else if(keyValueArray[1] === "RELATED_WIDGET") {
var currentPagePath = window.location.pathname;
gtag('event', 'RELATED', {
'event_category': "BELOW_CONTENT_FEED_PAGE_LOADED",
'event_label': currentPagePath,
'non_interaction': true
});
}
}
}
trackHashValueContentSource();
</script> <script>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</script>
<script>
function lazyLoadInFeedNativeAds() {
}
</script>
<script>
var articleContent = $('#article-content');
var articleTitle = $('#heading').innerText;
var scrollPercent = 0;
var scrollEventRecorded = false;
window.addEventListener('scroll', function() {
var rect = articleContent.getBoundingClientRect();
var height = rect.height, bottom = rect.bottom;
if (bottom <= height*0.75 && scrollEventRecorded == false) {
scrollPercent = 25;
scrollEventRecorded = true;
gtag('event','25%', {
'event_category': 'NTG article milestone',
'event_label': articleTitle,
'event_value': 25 ,
'non_interaction' : true
});
}
});
</script>
<link rel="stylesheet" href="/css/production/side-menu-bundle-805d7a29be.css" media="print" onload="this.media='all'">
<div class="mobile-overlay">
</div>
<div class="mobile-overlay-profile-menu">
</div>
<style>
.popup .profile-intro {
border-bottom: 1px solid #E9E9E9;
padding: 20px;
display: flex;
}
#user-profile #profile-link {
color: #666666;
text-decoration: underline;
}
.profile-actions .action-img {
margin-right: 10px;
vertical-align: middle;
width: auto;
}
.popup .profile-actions {
height: auto;
padding: 15px 20px;
font-weight: 500;
max-height: 450px;
overflow-y: scroll;
overflow-x: hidden;
}
.profile-actions::-webkit-scrollbar {
-webkit-appearance: none;
width: 7px;
}
.profile-actions::-webkit-scrollbar-thumb {
border-radius: 4px;
background-color: rgba(0,0,0,.5);
box-shadow: 0 0 1px rgba(255,255,255,.5);
}
.profile-actions ul {
display: flex;
flex-direction: row;
flex-wrap: wrap;
padding: 5px 0;
color: #999999;
font-size: 16px;
}
.profile-actions ul li {
padding: 8px 0;
flex: 50%;
font-size: 16px;
}
.profile-actions li a {
display: block;
width: 100%;
text-decoration: none;
color: #999999;
}
.profile-actions span {
font-size: 16px;
}
.profile-pic-div #profile-pic {
border-radius: 50%;
}
.logout-action .logout-btn {
display: block;
width: 100%;
color: #999999 !important;
border: none;
padding: 0;
font: inherit;
cursor: pointer;
outline: inherit;
background-color: transparent;
}
.logout-action:hover .logout-btn {
transform: scale(1.01);
color: #D32F2F !important;
}
.popup .logout-action {
padding: 5px;
color: #999999;
text-align: center;
vertical-align: middle;
border-top: 1px solid #E9E9E9;
border-bottom: 1px solid #E9E9E9;
margin: 0 15px 15px 15px;
font-weight: 500;
}
#profile-menu-popup {
width: 410px !important;
height: auto;
border-radius: 6px;
right: 0;
top: 45px;
background: #FFFFFF;
box-sizing: border-box;
box-shadow: -1px 6px 12px rgba(0, 0, 0, 0.1);
z-index: 10000;
overflow: hidden;
position: absolute;
border: 1px solid #E9E9E9;
cursor: initial;
}
.profile-intro #user-name {
display: block;
font-size: 16px;
font-weight: 700;
margin-left: 0;
}
.profile-intro #user-status {
display: block;
font-size: 14px;
font-weight: 500;
color: #D32F2F;
}
.profile-intro #user-profile {
display: block;
font-size: 14px;
font-weight: 400;
}
.profile-pic-div {
flex: 0.2;
}
.profile-info-div {
flex: 0.8; padding: 0 10px;
}
.popup .profile-actions {
height: auto;
}
.profile-actions li:hover {
color: #D32F2F !important;
transform: scale(1.01);
}
.profile-actions li:hover a {
color: #D32F2F !important;
}
.popup .logout-action {
font-size: 16px;
}
</style>
<div id="profile-menu-popup" class="popup hidden">
<div class="profile-intro">
<div class="profile-pic-div" onclick="uploadPic();"><a href="/edit-profile"><img id="profile-pic" alt="default-profile-pic" width="68" height="68" src="//staticg.sportskeeda.com/skm/assets/profile-pic-upload.svg" loading="lazy" /></a></div>
<div class="profile-info-div">
<span id="user-name"></span>
<span id="user-status"></span>
<span id="user-profile" onclick="manageProfile();"><a id="profile-link">Manage your profile</a></span>
</div>
</div>
<div class="profile-actions">
<div class="editing-actions">
<div><img height="24" width="24" alt="editing-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/editing.svg" loading="lazy" /><span class="action-text">Editing</span></div>
<ul>
<li id="article-queue-link"><a href="/creator/content-dashboard">Story Queue</a></li>
<li id="video-queue-link"><a href="/creator/video-queue">Video Queue</a></li>
<li id="edit-stats"><a href="/editor/editing-stats-dashboard">Editing Stats</a></li>
<li id="writers-link"><a href="/creator">Writer Home</a></li>
</ul>
</div>
<div class="seo-actions">
<div><img height="24" width="24" alt="seo-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/seo.svg" loading="lazy" /><span class="action-text">SEO</span></div>
<ul>
<li id="redirection-admin"><a href="/admin/redirect-urls">Redirection Admin</a></li>
<li id="wiki-submissions-link"><a href="/taxonomy/gaming-wiki-edits">Wiki Edits</a></li>
<li id="taxonomy-link"><a href="/taxonomy">Taxonomy Home</a></li>
<li id="edit-site-menu"><a href="/creator/menu-edit">Edit Site Menu</a></li>
<li id="mappings-dashboard-link"><a href="/admin/mapping-dashboard">Mapping Dashboard</a></li>
<li id="tagPages-link"><a href="/taxonomy/post_tag">Tag Pages</a></li>
<li id="footer-dashboard-link"><a href="/admin/footer-dashboard">Footer Dashboard</a></li>
<li id="trending-dashboard-link"><a href="/admin/trending-news">Trending Dashboard</a></li>
</ul>
</div>
<div class="community-actions">
<div><img height="24" width="24" alt="community-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/community.svg" loading="lazy" /><span class="action-text">Community</span></div>
<ul>
<li id="social-feed-queue-link"><a href="/creator/social-queue">Social Feed Queue</a></li>
<li id="feed-center-link"><a href="/feed-center">Feed Center</a></li>
<li id="notification-center-link"><a href="/admin/notification-center">Notification Center</a></li>
<li id="new-affiliate-link"><a href="/affiliate-v2">Affiliate Home</a></li>
<li id="manage-page-link"><a href="/page/manage">Manage Pages</a></li>
<li id="bottom-tagline-dashboard-link"><a href="/admin/bottom-tagline-dashboard">Bottom Tagline Dash</a></li>
<li id="timeless-posts-manager-link"><a href="/admin/timeless-posts-dashboard">Timeless Stories</a></li>
</ul>
</div>
</div>
<div class="logout-action">
<button class="logout-btn" onclick="logout()">Logout</button>
</div>
</div>
<script>
function logout() {
window.location = "https://a-login.sportskeeda.com/hi/logout?next=" + window.location.origin + window.location.pathname + window.location.search;
}
function manageProfile() {
gtag('event', 'MangeProfileClicked');
}
function uploadPic() {
gtag('event', 'ProfilePictureClicked');
}
document.addEventListener("click", function(event) {
// If user either clicks outside the popup
if (!event.target.closest("#profile-menu-popup") && !event.target.classList.contains("toggle")) {
addClass($("#profile-menu-popup"), "hidden");
}
}, false
)
</script>
<div class="keeda-side-menu Articlepage hidden" id="keeda-side-menu">
<div class="favorites-select-overlay">
</div>
<section class="favorites-search">
<div class="search-container">
<label for="search-input" class="title">🔍 Search</label>
<input id="search-input" onfocusout="triggerSidebarSearchFocusOutGAEvent(this)" class="keeda-search-input" type="text" placeholder="Event, Team, Player, Sport" />
<div class="search-dismiss">
</div>
</div>
<div class="search-results">
</div>
<div class="no-result-message hidden">
No Results Found
</div>
</section>
<template id="favorites-choice-block">
<div class="favorites-choice-block">
<a class="favorites-choice-name"></a>
</div>
</template>
<a id="app-download-hamburger" class="sidebar-app-download" href="https://play.google.com/store/apps/details?id=com.sportskeeda.topic&referrer=utm_source%3DSportskeeda%26utm_medium%3DDesktop%26utm_campaign%3DSiteMenuSIdebar" onclick="gtag('event', 'click', { 'event_label': 'side-menu', 'event_category': 'app-download', 'transport_type': 'beacon'})">
<img src="//staticg.sportskeeda.com/assets/app/app-download-anim.gif" width="50" height="50" alt="App download animated image" loading="lazy">
<span class="span" style="">Get the free App now</span>
</a>
<a id="advertise-sk-hamburger" class="sidebar-app-download hidden" href="https://forms.gle/9eXd1BCQVLTJWUGs6" onclick="gtag('event', 'click', { 'event_label': 'side-menu', 'event_category': 'advertise-on-sk', 'transport_type': 'beacon'})">
<img src="//staticg.sportskeeda.com/assets/loud_speaker.svg" width="50" height="50" alt="Advertise on sk animated image" loading="lazy">
<span class="span" style="">Advertise On SK</span>
</a>
<div class="sidebar-separator"></div>
<script async src="/js/production/web-notifications/sidebar-bundle-42b2b545fe.js"></script>
<style>
#section__side_menubar_item__manage_notifications .favorites-choice-block {
padding-top: 12px;
padding-bottom: 12px;
}
#section__side_menubar_item__manage_notifications .favorites-choice-name {
display: flex;
align-items: center;
cursor: pointer;
}
#section__side_menubar_item__manage_notifications .favorites-choice-name .bell-icon {
display: flex;
flex: 1;
}
</style>
<section class="links hidden" id="section__side_menubar_item__manage_notifications">
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Manage notifications" id="cta__side_menubar_item__manage_notifications">
<span class="bell-icon">
<img src="//staticg.sportskeeda.com/skm/assets/images/ic-notification-bell.svg" alt="bell-icon" width="18" height="17" />
</span>
<span>Manage notifications</span>
</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="popular active">
<div class="fav-header popular">
<span class="title">🔥 Popular</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="global-menu collapsed">
<div class="fav-header" id="sport-expansion-container">
<div class="title nav-expand" id="sport-expander"><span class="title">🏃🏻‍♀️ Sports (30+)</span></div>
</div>
<div class="list">
<li class="nav1" data-term-taxonomy-id="" data-title="फ़ुटबॉल" data-image="" data-url="/football"><a class="nav-expand ">फ़ुटबॉल</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="फ़ुटबॉल Home" data-image="" data-url="/football"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/football">फ़ुटबॉल Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Hindi Cricket News" data-image="" data-url="/cricket"><a class="nav-expand ">Hindi Cricket News</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Hindi Cricket News Home" data-image="" data-url="/cricket"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/cricket">Hindi Cricket News Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="BAN vs IND 2022" data-image="" data-url="https://hindi.sportskeeda.com/go/ban-vs-ind-2022"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/go/ban-vs-ind-2022">BAN vs IND 2022</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="भारतीय क्रिकेट टीम न्यूज़ " data-image="" data-url="https://hindi.sportskeeda.com/team/india-national-cricket-team"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/team/india-national-cricket-team">भारतीय क्रिकेट टीम न्यूज़ </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Dream11 Fantasy " data-image="" data-url="https://hindi.sportskeeda.com/cricket/fantasy-cricket-tips"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/cricket/fantasy-cricket-tips">Dream11 Fantasy </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ICC रैंकिंग" data-image="" data-url="https://hindi.sportskeeda.com/cricket/icc-rankings"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/cricket/icc-rankings">ICC रैंकिंग</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ICC वर्ल्ड कप सुपर लीग " data-image="" data-url="https://hindi.sportskeeda.com/go/icc-world-cup-super-league"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/go/icc-world-cup-super-league">ICC वर्ल्ड कप सुपर लीग </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ICC WTC 2021-23" data-image="" data-url="https://hindi.sportskeeda.com/go/icc-world-test-championship"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/go/icc-world-test-championship">ICC WTC 2021-23</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="टेनिस" data-image="" data-url="/tennis"><a class="nav-expand ">टेनिस</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="टेनिस Home" data-image="" data-url="/tennis"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/tennis">टेनिस Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="कबड्डी" data-image="" data-url="/kabaddi"><a class="nav-expand ">कबड्डी</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="कबड्डी Home" data-image="" data-url="/kabaddi"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/kabaddi">कबड्डी Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="प्रो कबड्डी के नियम" data-image="" data-url="https://hindi.sportskeeda.com/kabaddi/pro-kabaddi-2018-rules-in-hindi"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/kabaddi/pro-kabaddi-2018-rules-in-hindi">प्रो कबड्डी के नियम</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="गेमिंग" data-image="" data-url="/esports"><a class="nav-expand ">गेमिंग</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="गेमिंग Home" data-image="" data-url="/esports"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/esports">गेमिंग Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="MMA" data-image="" data-url="/mma"><a class="nav-expand ">MMA</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Home" data-image="" data-url="/mma"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/mma">MMA Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="/wwe"><a class="nav-expand ">WWE</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Home" data-image="" data-url="/wwe"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/wwe">WWE Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE RAW" data-image="" data-url="https://hindi.sportskeeda.com/go/raw"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/go/raw">WWE RAW</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE SmackDown" data-image="" data-url="https://hindi.sportskeeda.com/go/smackdown"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/go/smackdown">WWE SmackDown</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE रोस्टर" data-image="" data-url="https://hindi.sportskeeda.com/tag/wwe-roster"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/tag/wwe-roster">WWE रोस्टर</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE SummerSlam" data-image="" data-url="https://hindi.sportskeeda.com/go/summerslam"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/go/summerslam">WWE SummerSlam</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="रोमन रेंस" data-image="" data-url="https://hindi.sportskeeda.com/player/roman-reigns"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/player/roman-reigns">रोमन रेंस</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ब्रॉक लैसनर " data-image="" data-url="https://hindi.sportskeeda.com/player/brock-lesnar"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/player/brock-lesnar">ब्रॉक लैसनर </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="बैकी लिंच (Becky Lynch)" data-image="" data-url="https://hindi.sportskeeda.com/player/becky-lynch"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/player/becky-lynch">बैकी लिंच (Becky Lynch)</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="जॉन सीना (John Cena)" data-image="" data-url="https://hindi.sportskeeda.com/player/john-cena"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/player/john-cena">जॉन सीना (John Cena)</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="रैंडी ऑर्टन (Randy Orton)" data-image="" data-url="https://hindi.sportskeeda.com/player/randy-orton"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/player/randy-orton">रैंडी ऑर्टन (Randy Orton)</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ट्रिपल एच (Triple H)" data-image="" data-url="https://hindi.sportskeeda.com/player/triple-h"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/player/triple-h">ट्रिपल एच (Triple H)</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="द अंडरटेकर (The Undertaker)" data-image="" data-url="https://hindi.sportskeeda.com/player/the-undertaker"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://hindi.sportskeeda.com/player/the-undertaker">द अंडरटेकर (The Undertaker)</a></li></ul> </li>
</div>
</section>
<section class="favorite-choices">
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active">
<div class="fav-header links">
<span class="title">🔗 LINKS</span>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="About Us" href="/about-us">About Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Write For US" href="/creator/getting-started">Write For Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Policies" href="/policies">Policies</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Editorial Standards" href="/editorialteam">Editorial Standards</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Journalism Awards" href="/writer-awards">Journalism Awards</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Fact Check" href="/fact-check">Fact Check</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Affiliate Program" href="/register-as-an-affiliate">Affiliate Program</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Careers Page" href="/careers" target="_blank" rel="noopener noreferrer">Careers</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda CSR Page" href="/csr" target="_blank" rel="noopener noreferrer">CSR</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Privacy Policy" href="/privacy-policy">Privacy Policy</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Contact Sportskeeda" href="/contact">Contact Us</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active lang-section">
<div class="fav-header language links" onclick="toggleLangContainer()">
<span class="title">Edition: </span>
</div>
<div class="lang-container">
<div class="language-choice-block language-choice-name en">
<a title="English" href="https://www.sportskeeda.com">English</a>
</div>
<div class="language-choice-block language-choice-name hi">
<a title="हिन्दी" href="https://hindi.sportskeeda.com">हिन्दी</a>
</div>
</div>
<div id="adDebugger" onclick="loadAdDebugConsole()"></div>
</section>
<div class="padder">
</div>
</div>
<template id="favorites-block">
<div class="favorite-block">
<a class="favorite-link"></a>
<span class="favorite-name"></span>
<span class="favorite-remove"></span>
</div>
</template>
<script>
var countryCodeCookie = getCookie("country_code");
if (countryCodeCookie == "US" || countryCodeCookie == "CA") {
removeClass($("#advertise-sk-hamburger"), "hidden");
addClass($("#app-download-hamburger"), "hidden");
}
</script>
<script async src="/js/production/profile-widget-bundle-c40cc80338.js"></script>
<script async src="/js/production/web-notifications/core-bundle-cf0102adb2.js"></script>
<div id="push-notifications-templates-container"></div>
<script async src="/js/production/affiliate-bundle_4f8da0.js"></script>
<script async src="/js/production/track-users-live-bundle_750df2.js"></script>
<script async src="/js/production/ad-message-handler-bundle_1bcfbb.js"></script>
<script async src="/js/production/uuid-bundle_466492.js"></script>
<script async src="/js/production/side-menu-bundle-71a8a8631b.js"></script>
<script async src="/js/production/modal-bundle-b3c696efbd.js"></script>
<link rel="stylesheet" href="/css/production/modal-bundle-5b3aab9945.css" media="print" onload="this.media='all'">
</body>
</html>
